Question about 1996 Toyota Land Cruiser

1 Answer

DELAY IN STARTING

My prado tx 1999 doesnt start at the first attempt. It takes a couple of seconds before it actually starts. Some adviced me to turn the key to ON then turn to OFF and then to ON to starting. Still there is a delay in starting the engine. It doesnt start like a normal car.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 46 Answers

Hi, Im assuming its a diesel engine if it is the glow plugs could be worn or maybe they are not getting power maybe a fuse or a bad relay.

Posted on Dec 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Automatic choke problem


93 mirage doesnt have a choke, it is fuel injected! What exactly do you mean by hard to start? Does it take longer than normal to start, does it initially crank slower than normal? You could try cycling the key before attempting to start it! By this i mean, thrn the key to RUN, wait a couple seconds, turn key to off, turn back to run, wait a couple seconds,, turn to off, then attempt to start! See what that does!

Feb 14, 2014 | 1993 Mitsubishi Mirage

1 Answer

1999 Dodge Intrepid with flickering Dash Lights and Wipers Delay Problems


the dash lights is a lose ground or power connection the wipers could be a couple things there is a wiper relay that may be going bad or the wiper motor is going bad could even be both

Jun 03, 2013 | 1999 Dodge Intrepid

1 Answer

Programing a key fob


1. Perform a security system relearn.
2. Let the vehicle sit for more than 10 minutes with the key off.
3. Attempt to start the engine, leave the key in the run position monitoring the security system indicator.
4. After 10 minutes, the security indicator will change state.
5. Turn the key off and wait 10 seconds.
6. Attempt to start the engine. If the engine stalls, wait another 10 minutes with the key on.
7. After the second 10 minute timer has expired, turn the key off for 10 seconds.
8. Attempt to start the engine. If the engine stalls, wait another 10 minutes with the key on.
9. After the 3rd 10 minute timer has expired, shut the key off for 10 seconds.
10. The security system will relearn on the 4th starting attempt and the engine should start and run.
If this doesnt work, you may have a failure in your system. If the security light is on, and the reprogram doesnt work, you might want to look into bypassing that antitheft system.

http://vatspasslockpasskeysecurityhelp.yolasite.com/


tayjoejoe_30.jpg

Aug 06, 2011 | Oldsmobile Alero Cars & Trucks

1 Answer

How to reprogram key


1. Perform a security system relearn.

2. Let the vehicle sit for more than 10 minutes with the key off.

3. Attempt to start the engine, leave the key in the run position monitoring the security system indicator.

4. After 10 minutes, the security indicator will change state.

5. Turn the key off and wait 10 seconds.

6. Attempt to start the engine. If the engine stalls, wait another 10 minutes with the key on.

7. After the second 10 minute timer has expired, turn the key off for 10 seconds.

8. Attempt to start the engine. If the engine stalls, wait another 10 minutes with the key on.

9. After the 3rd 10 minute timer has expired, shut the key off for 10 seconds.

10. The security system will relearn on the 4th starting attempt and the engine should start and run.

If this doesnt work, and you are having STARTING issues, go to this link.

http://vatspasslockpasskeysecurityhelp.yolasite.com/

Jul 29, 2011 | 2005 Pontiac Grand Prix

1 Answer

Occasionally having starting problem 98 olds intrigue


Yes, it could be the VAT security module is going bad or even the key itself. Try getting a new key and see if it stops. This may take a while to actually confirm, but a key is the cheapest thing to replace. I hope this helps.

Aug 22, 2009 | 1999 Oldsmobile Intrigue

1 Answer

Staring issue... 1999 Jeep Wrangler 4 cylinder(manual tran). recently I've noticed that in the morning or after it's sat for while, when I turn the key the engine cranks for a couple of seconds before...


instead of cranking, just leave key on for a minute...if there isn't a delay starting after that it may be a bad drainback valve in the pump. You can either live with it for a while or replace pump...but check that it's not an injector leaking into engine first.(usually if that's the case, leaving key on will lengthen start time and give a puff of black smoke on startup)

Jun 25, 2009 | 1999 Jeep Wrangler

1 Answer

Starting system


I think you have to change IC Regulator of the alternator.

Jun 13, 2009 | 1996 Plymouth Voyager

1 Answer

A swishing sound when starting (some times) then starts.


So it doesnt start on first attempt? How often does this happen. Swishing is usually associated with an air pocket in the cooling system, but shouldnt prevent it from starting in any conceivable way. Possibly the starter isnt engauging the flywheel?

Dec 26, 2008 | 2000 Toyota Camry

Not finding what you are looking for?
1996 Toyota Land Cruiser Logo

242 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...