Question about 1994 Plymouth Acclaim

1 Answer

Car wont start

When driving and i stop at a light put my foot on brake oil light comes on take my foot off brake oil light goes off friday at a light soon as i put my foot on thegas it started to go but then started to shut down oil light came on and engine light came on and cold and hot gauge did circle so it was overheated so i tow it home and try to started next morning it would not start light are strong and has oil in it can you please help.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Plymouth Master
  • 75,817 Answers

When you press the brake pedal the brake master cylinder vacuum booster takes vacuum away from the engine and that slows the idle speed just enough to trigger the low pressure oil light. Pull the oil pressure sending unit out and hook up an oil pressure test gage, if the pressure is above 15 PSI hot engine idle in drive replace the oil pressure sending unit.

Posted on Jul 06, 2017

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

emissionwiz
  • 75817 Answers

SOURCE: Shifting problems when hot

These kinds of problems are common on the dodge mini vans, I think you will need to overhaul the trans, it has an internal fluid leak, one other thing to check is the electrical connector to the trans, make sure it is tight and has no corrosion or fluid in it, a poor connector connection can also cause these kinds of issues hot.

Posted on Aug 06, 2008

  • 1 Answer

SOURCE: I'll start my van (sometimes

Here is a fix...I had the same problem with the instrument cluster going dead intermittently. Pound your fist on the dash and wahlah, everything worked again. It would also register an engine code of 'invalid or incorrect information or lost data', something like that. What I found was a hairline crack in a solder connection on the cluster circuit board right at the harness plug connector. Mine happened to be the ground pin for the cluster. And what do I mean by 'hairline' crack? It takes a trained eye to find cracks in solder connections. Most people don't see them, because it is a circular microscopic crack surrounding the pin where it solders to the board. It it usually caused from heating and cooling, vibrations, and other element that attack and deteriorate solder. Very intermittent, and very hard to find. So instead, just simply resolder each of the connections to be sure another one won't fail in the near future.

Posted on Oct 13, 2008

motor1258
  • 6674 Answers

SOURCE: Car makes funny noise upon starting on very cold days

Have your power steering belt checked and adjusted, or replaced if worn.

Posted on Jan 22, 2009

  • 113 Answers

SOURCE: 99 Chrysler Van, Gauge panel not working, engine starts then dies

look for a crack in the circuit board trace on the back of the instrument panel. sounds like its expanding with the heat.

Posted on Jul 20, 2009

motor1258
  • 6674 Answers

SOURCE: car wont start in cold weather...think it may be

Will it start with a boost? Have you had battery fully charged and load tested? Battery tested at a garage, or autoparts stores, are usually free.

Posted on Nov 17, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2010 subaru forester engine cuts out


consider this
when at the stop lights , you will have your foot on the brake as it will still be in drive or in gear and you don't want the car to move
a simple test is to apply the hand brake to stop the car and don't touch the foot brake
if it idles ok but cuts out when you apply the foot brake , replace the brake booster as it has a vacuum leak that is causing the problem
you can do this test in the garage by starting in neutral and allowing the engine to idle , then apply the foot brake
iof it dies it is the booster

Oct 01, 2016 | 2010 Subaru Forester

1 Answer

How to recycle cmputer after reseting CEL


1.let car sit overnight. 2. Start engine, put A/C on high, let it idle for 20-25 minutes, 2, then drive car uninterrupted for 60mph for 10 minutes, 3. slow down to 25 mph for 4 minutes, come to a complete stop with foot on brake let it idle for 2 minutes, 4. drive again at 30 mph for 8 minutes, come to a complete stop let it idle with foot on brake for 3 minutes. 4. Drive at 40 mph (turn off overdrive) for 6 minutes. 5. Drive at 20mph for 3 minutes at a time, each time coming to a complete stop with foot on brake for 2 minutes. Do this 4 times. Let the car cool overnight and repeat entire process. Then check status of systems with a code scanner.

Apr 15, 2014 | Toyota Camry Cars & Trucks

1 Answer

Wont turn over has new battery and starter


Add oil. Check your Brake lights. If they do not work, the problem with starting is the brake safety switch. You are required to put your foot on the brake pedal to start your car.

If the brake safety switch is broken or knocked loose of the holder on the brake pedal lever, you will not get the release signal to engage the starter.

Sep 30, 2013 | Ford Five Hundred Cars & Trucks

1 Answer

Oil light comes on and off when foot is on the brake


this problem is most likely the oi light sending unit on the engine, replace it. see photo.
b335774.jpg

Apr 03, 2009 | 1998 Cadillac DeVille

1 Answer

2005 VW Jetta Light on when car starts, goes off when in gear


it is just letting you know that your foot is not on the brake thats it.

Dec 14, 2008 | 2005 Volkswagen Jetta

2 Answers

1995 Buick Park Ave. Brake light remains ON and chimes on driving


The problem is the car think the park brake is on (intermittently). I would check the park brake switch, perhaps it's loose, or perhaps the park brake is pushed down to the first "click" spot. Also check the wiring connection to the switch, and the wiring nearby. Good luck!

Dec 13, 2008 | 1995 Buick Park Avenue

2 Answers

CAR suzuki swift 1.3 diesel 2008 (BRAKES)


this car must be under the factory warranty.
take it in this car is unsafe to drive

Sep 27, 2008 | 2002 Suzuki Aerio

Not finding what you are looking for?
1994 Plymouth Acclaim Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plymouth Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you a Plymouth Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...