Question about 1998 Oldsmobile Intrigue

2 Answers

1999 Olds ignition switch problems

Replaced olds 1999 intrigue ignition switch and now the car will notstart. I have reseated the connectors, but still engine will not turnover. Help?

I have been able to start the car, but I had to use the old ignition switch's passcode sensor with my new ignition switch. I have the old passscode sensor wired in. But I want to use the new passcode sensor that came with my new ignition switch. So, how can I re-set the car so that it will use the new passcode sensor in my new ignition switch?

Posted by on

  • 4 more comments 
  • goldhouse3 Nov 16, 2008

    Thanks for your help and information. I will try it tomorrow and let you know how I made out
    thanks again,
    Bill


  • goldhouse3 Nov 17, 2008

    I have replaced the new passcode sensor with the old one so that I can get the car running. I now have the car running, but am unable to turn off the security light on the dash. How do I turn off that security light? I have tried disconnecting the negative of the battery for a few minutes, but the security light will not go out.
    thanks for your help
    Bill


  • goldhouse3 Nov 18, 2008

    So, I now have the car running with the old passcode sensor and the new ignition switch, but am still unable to turn
    off the security light on the dash. The car runs fine and starts first time every time. How do I turn off that security
    light? I have tried disconnecting the negative of the battery for a few minutes, but the security light will not go out.
    thanks for your help
    Bill




  • L_mon Mar 24, 2009

    i have installed the ignition switch in a oldsmobile intrigue 1998,but the car do not turn on, the security light comes on.

  • Winnie1969 May 26, 2009

    Thanks so much for posting this. It sure helped me to get my car fixed.

  • Anonymous Mar 30, 2014

    i replaced the ignition switch and fuel pump but vehicle still will not start

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 373 Answers

Hi....
In your Intrigue to use the New Passcode sensor .
You need to program the new Passcode to the ECM. of the Vehicle.
This is a prosses that involve around 30 minutes maybe a little more.

Remove the old Ignition switch.
Install the new Ignition switch. with the new Passlock sensor.
Turn the key to on position and try to start a few senconds. them leave the key on run position.
For 10 minutes and NOT more than 11 minutes.
Them turn the key to OFF position for exactly 30 seconds.
Them turn the key to Run position 10 minutes or 11.
them turn back the key to OFF position for 30 seconds.
Them turn the key to Run position 10 minutes or 11,
Turn the key to OFF position and wait 1 minute, them try to start the vehicle.
If the car start you are DONE.
But if Not Letme know to give you more information.

OK I hope this help to try solve your problem.

Thank you for use fixya...

Posted on Nov 15, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I'm having tha same problem car won't start but did beep and still wouldn't start so wht should I do now

Posted on Jul 07, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2002 Olds Intrigue ignition switch does not work properly. Sometimes I have to "jiggle" it for several minutes before it will work. Yesterday I had to move the shift lever before it would work and t


there is no connection between the ignition switch and the shift lever. One turns the power on to run and start and the shift lever prevents start until neutral or park is set . Therefore it is possible that the fault is not in the switch but in the adjustment of the neutral switch on the transmission.

Jul 20, 2014 | 2002 Oldsmobile Intrigue

1 Answer

99 olds intrigue ignition switch problem


You have to replace the ignition system, all the 99's came with an anti theft unit built in. The ignition is built into the system, so that could be the reason why.

Jul 10, 2009 | 1999 Oldsmobile Intrigue

1 Answer

1999 OLDS iNTRIGUE WANT START


Ignition switch fixes lots of problems like yours. Read the threads at automotiveforums.com.

Jun 10, 2009 | 1999 Oldsmobile Intrigue

1 Answer

Olds Intrigue transmissions shift Harshly & disappears


I have a 99 olds intrigue 3.8l Autozone computer states poor electrical connection or short circuit, or failed vehicle spped sensor or drive gear mechanical fault. speedometer works sometimes and drives great next time it raises rpm and speedometer does not work. Where is the speed sensor or where is the elctrical circuit I can check to see if connections are good.

Mar 27, 2009 | 2002 Oldsmobile Intrigue

Not finding what you are looking for?
1998 Oldsmobile Intrigue Logo

996 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...