Question about 2002 Jeep Wrangler

1 Answer

Engine revs to redline

Started my jeep and it acted like the accelerator was too the floor. Stopped the vehicle but everytime I started it the engine revs to red line. What is stuck?

Posted by on

  • rpayne759 Nov 14, 2008

    even if I take the cable off it still does the same thing

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Could be accelerator cable

Posted on Nov 14, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2001 Alero was running fine stopped at a light and went to accelerate car started shaking bad, would not accelerate more than 2 mph it seemed. Then Trac Off light came on followed by flasing service engine...


Start the car and have some stand behind the vehicle while it is running in park and rev the engine to see if exhaust gases are coming out, if not sounds like the cat converter is clogged.

Jun 04, 2011 | 2002 Oldsmobile Alero

1 Answer

1995 jeep wrangler, 2.5L, 5 speed. The problem


few possible problems come to mind but the first being leaking injectors

to confirm...
try pushing and holding the accelerator all the way to floor when you try to start for the first time in the morning

be prepared to release the accelerator if the vehicle starts

Apr 05, 2010 | 1995 Jeep Wrangler

1 Answer

I have a 1990 chevy lumina runs great until you turn it off and restart it acts like its not getting gas


Hard starting? Try holding accelerator to floor until it catches then let off immediately, so as not to over-rev engine. (As it was done for a flooded situation with carburetor.) You may be getting leak-by on one or more injectors, causing it to act like a flooded situation.

Feb 24, 2010 | 1990 Chevrolet Lumina

1 Answer

Vehicle dies while driving-no acceleration possible


TRY CHECKING THE WIRE CONNECTORS ON THE PCM WHICH IS LOCATED ON THE PASSENGER SIDE FIREWALL. IT HAS THREE LARGE MULTI-WIRE CONNECTORS HELD IN PLACE BY THREE BOLTS. WIGGLE THE CONNECTORS WHILE TIGHTENING THE BOLTS CAREFULLY SO AS NOT TO BREAK THE FRAGILE PLASTIC ENDS. HOPE THIS SOLVES THE PROBLEM. KEEP ME POSTED PLEASE. THANKS FOR USING FIX-YA. GOOD LUCK

May 01, 2009 | 1999 Jeep Grand Cherokee

Not finding what you are looking for?
2002 Jeep Wrangler Logo

Related Topics:

171 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jeep Experts

yadayada
yadayada

Level 3 Expert

79865 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Jeep Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...