Question about 2001 Ford Expedition

1 Answer

My car has been dying for no reason in gear while I'm driving.

2001 Expedition XLT... 120K miles on it. Replaced all pick-up coils and spark plugs 4 months ago. Running great otherwise. No engine lights are on. But while driving it, it will die while in drive for no apparent reason doing high speeds/low speeds. Plenty of gas, and no other problems that I can tell! It almost caused a serious accident because of traffic situations. It just dies while I'm driving. You can immediately restart it and go. But there seems to be no rhyme or reason why it dies. Also it has a stealth remote on it. Someone suggested it might be malfunctioning...I've had it tested at several auto parts stores. No codes...?????

Posted by on

  • Anonymous Dec 15, 2008

    I have a 2007 Expedition Eddie Bauer and have the same problem. Twice my truck died on me while in traffic. Both times I was making a right hand turn from a parking lot. Ford can not find anything wrong with it...typical.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 94 Answers

Hello misstrish, Have the CPS (cam positioning sensor) and the CSS (crank shaft sensor) checked right away,these 2 components have a terrible track history and 9 out of 10 times this will be your problem, and funny thing here, neither failure will throw codes, I hope this helps you :) good luck and please let me know how you made out take care

Posted on Nov 14, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

"This is power loss miss answer" I have a 2006


why use, rumor to make that judgment.?

no engine runs for 300k miles, with out a tuneup.

this is true in 1900 and in 2014,

for the same reasons.

spark parts, fluids, belts , and brakes linings do not last forever

it called doing the service points list, stated in the operators guide.

in every car made.



those spark tips, , that is normal.. they wear away, after 30 to 50k miles.

the HV spark actually rips the atoms of metal off the tips.

and is aided by heat.

in fact, the first Atomic Bomb was made this why. (enrichment ways)

read new J. Robert Oppenheimer book (what a read that is!!!)

In electronics it\'s called HV metal migration.... or electrostatic, same.



yes, great call. but is SOP, standard operating procedures.

on some engines, it has COPS, if yes, then putting in new COP

boots, is a win. (too)



i bet the coil pack was ok

and only dirt cheap sparkplugs, and a HV wire set.

id bet. but no miles stated.

Sep 17, 2014 | 2006 Jeep Liberty

2 Answers

2 months ago i replaced all the spark plugs and coil packs on my 2003 mazda 6. yesterday my car started acting the same way as when i needed these things replaced and today the check engine light went on...


I don't know how many miles you have on your car, but it is possible that you may have a spark plug being fouled out either with oil or coolant. I had a Protege with 120k and it burned more oil than gas. Change #3 plug and get a good look at the plug you remove. Look for signs of contamination.

Aug 18, 2011 | Mazda MAZDA6 Cars & Trucks

1 Answer

I got a 1999 ford ranger with a 2.5l it runs smooth at idle, an runs smooth while drive but bad fuel economy. when u rev up at idle an let go of the throttle it runs rough an then smooths out. ive...


You have two coils on this engine. Test each wire for spark with the engine running. You'll find at least one wire not sparking. replace the coil that has the wire that's not sparking.

May 14, 2011 | Ford Ranger Cars & Trucks

1 Answer

We have a 2001 ford windstar with a 3.8, it started running rough and then the check engine light started flashing, we stopped driving it, pulled the codes and it was a p0303, we replaced the spark plug...


It's common for ignition coils to go on these vehicles. If you have a spark tester (auto parts store) install it on your #3 plug wire and check for a strong spark. By swapping the wire you obviously eliminated it as a possibility. There's always a chance that you have a compression problem or ad injector problem but chances are it's just a bad ignition coil. Mark the wires then remove them. You can remove the coil without accessing major components but it will be tight. Disconnect the connector and remove the bolts.

If not, look at the coil for hairline cracks. I see a lot of coils go bad and the vehicle will run worse when it's damp or raining out. Good luck!

Apr 18, 2011 | Ford Windstar Cars & Trucks

1 Answer

2001 Expedition - check engine light came on. Oil change on 1/27/11 not due for another 1000 miles. It just started to tremble and is running rough.


your oil change has nothing to do with your check engine light. probably needs spark plugs and a coil or 2

Mar 29, 2011 | 2001 Ford Expedition

3 Answers

1998 ford expedition misses, ,shudders, replace spark plugs 6 months ago, and 2 COP's. #4 misfires again!!


The coil is not seated correct or it has become bad also. These have a tendency to mess up on a regular basis. I use a di-electric grease on mine to help it from misfiring. I would take that #4 back off and re-seat it and see how it performs.

Apr 04, 2010 | 1998 Ford Expedition

2 Answers

Engine code states cylinder 2 misfire. Replaced


sounds like a bad injector, just connection at the injector, also check for leaks at intake, one more thing , do a compression test on that cylinder start there, good luck.

Oct 24, 2009 | 1997 Pontiac Sunfire

1 Answer

Just got tune up/major service on the 2001 expedition and was running great 2 days ago. Now it seems to be sputtering and the check engine light came on. It seems like it is having a fuel issue. I just...


5.4L or 4.6L engine?? Check your coils. Go to autozone or advance auto parts and have them scan the ECU for the check engine light!! Its recommended to replace all 8 COPs(ignition coil over plugs) upon replacing the sparkplugs. These typically go out, especially if the coil boots are cracked. Hopefully this helps

Jul 19, 2009 | 2001 Ford Expedition

1 Answer

Engine runs rough. Engine light on.


Try checking the spark plug, and the spark wires, if that doesnt clear things up then try replacing the roter under the distributor cap and check the cap for any corrosen

Mar 25, 2009 | 2003 Chevrolet Cavalier

1 Answer

Sputturing engine


have your spark plugs, coil pack boots checked for moisture,on many ford water will accumulate around plugs,expeually if it has rained recently.

Jan 13, 2009 | 2001 Ford Expedition

Not finding what you are looking for?
2001 Ford Expedition Logo

234 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...