Question about Ford Ranger

1 Answer

Hard to start and loping at idle

700 efi ranger polaris 4x4 hard to start and stumbles ounce it is running it runs fine. After it has been running it starts fine but lopes at idle

Posted by on

  • edro1958 Feb 04, 2009

    i have a 1990 ford ranger 4x4 with a 4.0 .its hard to start when cold. its starts fine after that and runs fine after you get it to start. thank.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 275 Answers

Check the air filter and spark plugs and wires

Posted on Nov 12, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

22re starts good but after a minute starts to lopes


surge, lopes, hunts, all same. but does it do this hot/cold or both engine temps.?????????
Im and expert on this.... done many and is related to EFI fuel controls
big time..... (ive even programmed Megasquirts to do this)
first the rules then causes.
Rule 1, The EFI controls idle at all times. so that proves.
Macro reasons.
1: EFI lost control. (stuck ISC?)
2: Engine is missiing (too rich, too lean or never tuned up)
3: or both, usually #2 causes 1 ,

there are ways to solve this riddle
my ways are simple
i test the ISC, see if it works, (unplug it or power it with 12v power supply, ) Id clean the ISC first.

this old car 1992 , scan tools are hard to find for OBD1 cars.
so cant look to see if CLosed loop is working, I can with a scope
but you dont have a scope.
you could put in the diagnostic check jumper and hope for an error code to flash out.
you can look as spark plugs (newones work wonder) and see
if its burning fuel correctly (like old school carb days)
black?> white tips>
all engine carbs and EFI all will surge when lean,.
all, and on EFI it will in fact try to stop the surge,
if lean enough the EFI can actually make the surge worse
is it tries desperately to correct the impossible.@!

that be surge.
i learnd that loping my mule one day.. LOL

Jan 21, 2014 | 1992 Toyota Pickup

1 Answer

Pontiac Codes P0300 and P0133 when cold won't start unless you punch the gas


White smoke in the exhaust is a sign of water in the engine. What is the level of the radiator? You may need a new head gasket or heads.

Dec 12, 2013 | 1999 Pontiac Grand Am GT

1 Answer

Rough idling/loping at idle it otherwise runs fine off idle.


1. Vacuum leakage Check throttle body and intake manifold for tightness. check all vacuum hoses.
2. Faulty fuel or pump or electrical.
3. Plugged PVC valve.
4. Air filter clogged
5. Leaking head gasket.
6. Camshaft lobs worn.
All of these porblems can cause lopes or erratic idle.

Apr 14, 2011 | 1993 Chevrolet S-10 Blazer

1 Answer

It starts and runs fine maybe idles a little rough when you go to restart when hot or cold it stumbles and has a hard time getting a stable idle .


Sound to me like a bad EGR valve. Do you see black smoke if you try to give it gas whaen its stumbling?

Mar 08, 2010 | 1997 Chevrolet Tahoe

2 Answers

86 Ranger 4X4 2.9 fuel inj runs rough when warmed up


1988 ranger 2.9 runs great cold then after a few minutes when warmed up hesitates with intermittent black smoke from the tail pipe until i hit the the throttle then clears and will repeat this behavior...

Jan 26, 2010 | 1986 Ford Ranger 2WD

1 Answer

Erractic idle


Loping idle like this is most likely cause by an intake manifold or vacuum hose leak. Check your vacuum hoses for any cracks or disconnected hoses. If they are fine, then listen for air noise around your intake. A length of tubing can be helpful.

Oct 05, 2008 | 1994 Nissan Pickup

2 Answers

2006 polaris ranger 6x6 700 efi fan wont turn on


how to change a thermostat in a polaris ranger XP 700 2006 model

Jul 23, 2008 | Ford Ranger Cars & Trucks

1 Answer

Ford pickup loss of power


did you run a fuel cleaner?

Jun 10, 2008 | 1994 Ford Ranger Supercab

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

1,148 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

64286 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...