Question about 1992 Honda Accord

1 Answer

Engine is not running

My engine won't start!! I'm late to work!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Honda Master
  • 1,779 Answers

Looks like u better find a ride to work. U need spark and gas for the car to run. When u turn the key, does the engine turn over? If it does, u should check to see if there is spark at the plugs. Remove a spark plug wire, remove the spark plug (if u have an extra plug, just plug it into the removed wire) place on nearby metal surface, turn key, watch for spark at tip of plug. If u see spark, check to see if gas is getting to spark plugs. After several attempts to start, you should see gas (wet) on plugs. Let me know what u find

Posted on Nov 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New radiator now car won't start


Did you put coolant in it? Did it overheat? If it was leaking and you replaced it maybe its too late. An engine needs to stay cool to run. Thats what the purpose of a radiator is for. But if you drove it when it was over heated then it goes from replacing a radiator to replacing an engine. What was the vehicle doing to make you replace the radiator?

Mar 18, 2013 | Peugeot Cars & Trucks

2 Answers

Chevy 2001 Cavalier won't start


Trace the power source from fuse to relay etc and make sure pump is working. if all checks out then check pump working and for preasue at engine. you may have a dammaged fuel line from the tank which would also cause the same problem

Nov 27, 2012 | 2001 Chevrolet Cavalier

1 Answer

Car won't run with new key


IF ITS IS A LATE MODEL VEHICLE THEY HAVE A SECURITY CHIP IN THE PLASTIC PART OF THE KEY.IF YOU DIDNT HAVE A KEY CUT WITH THE MATCHING CHIP CODE THEN THE VEHICLE WILL NOT START,VSS OR VEHICLE SECURITY SYSTEM GOES INTO "LOCK OUT" AND ENGINE LOSES IGNITION SPARK AND OR FUEL PUMP OPERATION.

Oct 10, 2012 | Cars & Trucks

1 Answer

Once in awhile it won't start , wait about 20 minutres and it starts........... 2005 chevy MC Supersport, Supercharghed


Your problem may be one of the following:
First check or just replace the fuel filter. Usually located under the car in front of the rear axle, drivers side.
Next, the fuel pump may be worn out. Usually they get loud or stop working (running).
Next, check the fuel pressure regulator. Usually located on the front fuel rail, drivers side.
Is the vacuum line attached? Not leaking or rotted?
Also, do you smell a strong fuel odor when it won't start? May be one or more stuck-open injectors, or the coil pack is bad.
Checking these in the order listed will more than likely fix your problem.
The clicking noise indicates the battery can no longer run the starter, which also means the fuel pump won't run either.

It could be a fuel issue. How old is the fuel filter? Can you hear the pump run for a few seconds when you turn the key on? Try turning the key to ON without trying to start engine three times waiting for the pump to stop running each time. Then try to start the engine. If it starts, Its a form of Vapor lock caused by the extreme heat we have had lately, and a weak fuel pump.

If none of this works, try a new fuel filter first. From there have someone check the fuel pressure regulator and then the pump. If you are in need of a new pump, take my word for it and spend the money to get one from a Dealer, and not from your favorite parts store. Most parts store parts are made in China and they are JUNK.

Aug 28, 2011 | 2005 Chevrolet Monte Carlo

1 Answer

Motor turns over won't start. Cleaned terminals, put in new battery, still won't start. Removed gas cap to vent air on hot day, still won't start. Lights all come on, all electrics appear to...


Your problem may be one of the following:
First check or just replace the fuel filter. Usually located under the car in front of the rear axle, drivers side.
Next, the fuel pump may be worn out. Usually they get loud or stop working (running).
Next, check the fuel pressure regulator. Usually located on the front fuel rail, drivers side.
Is the vacuum line attached? Not leaking or rotted?
Also, do you smell a strong fuel odor when it won't start? May be one or more stuck-open injectors, or the coil pack is bad.
Checking these in the order listed will more than likely fix your problem.
The clicking noise indicates the battery can no longer run the starter, which also means the fuel pump won't run either.

It could be a fuel issue. How old is the fuel filter? Can you hear the pump run for a few seconds when you turn the key on? Try turning the key to ON without trying to start engine three times waiting for the pump to stop running each time. Then try to start the engine. If it starts, Its a form of Vapor lock caused by the extreme heat we have had lately, and a weak fuel pump.

If none of this works, try a new fuel filter first. From there have someone check the fuel pressure regulator and then the pump. If you are in need of a new pump, take my word for it and spend the money to get one from a Dealer, and not from your favorite parts store. Most parts store parts are made in China and they are JUNK.

Aug 28, 2011 | 1997 Chevrolet Blazer

1 Answer

Engine light has been staying on and the truck has been running terrible,it idles kinda rough and surges while driving,yet sometimes the truck runs pretty good if its cool out?Only 93,000 orig miles thanks...


Your problem may be one of the following:
First check or just replace the fuel filter. Usually located under the car in front of the rear axle, drivers side.
Next, the fuel pump may be worn out. Usually they just stop working (running).
Next, check the fuel pressure regulator. Usually located on the front fuel rail, drivers side.
Is the vacuum line attached? Not leaking or rotted?
Also, do you smell a strong fuel odor when it won't start? May be one or more stuck-open injectors, or the coil pack is bad.
Checking these in the order listed will more than likely fix your problem.
The clicking noise indicates the battery can no longer run the starter, which also means the fuel pump won't run either.

It could be a fuel issue. How old is the fuel filter? Can you hear the pump run for a few seconds when you turn the key on? Try turning the key to ON without trying to start engine three times waiting for the pump to stop running each time. Then try to start the engine. If it starts, Its a form of Vapor lock caused by the extreme heat we have had lately, and a weak fuel pump.

If none of this works, try a new fuel filter first. From there have someone check the fuel pressure regulator and then the pump. If you are in need of a new pump, take my word for it and spend the money to get one from a Dealer, and not from your favorite parts store. Most parts store parts are made in China and they are JUNK.

Aug 27, 2011 | 1990 Mitsubishi Mighty Max

1 Answer

1999 300M sometimes it won"t


Your problem may be one of the following:
First check or just replace the fuel filter. Usually located under the car in front of the rear axle, drivers side.
Next, the fuel pump may be worn out. Usually they just stop working (running).
Next, check the fuel pressure regulator. Usually located on the front fuel rail, drivers side.
Is the vacuum line attached? Not leaking or rotted?
Also, do you smell a strong fuel odor when it won't start? May be one or more stuck-open injectors, or the coil pack is bad.
Checking these in the order listed will more than likely fix your problem.
The clicking noise indicates the battery can no longer run the starter, which also means the fuel pump won't run either.

It could be a fuel issue. How old is the fuel filter? Can you hear the pump run for a few seconds when you turn the key on? Try turning the key to ON without trying to start engine three times waiting for the pump to stop running each time. Then try to start the engine. If it starts, Its a form of Vapor lock caused by the extreme heat we have had lately, and a weak fuel pump.

If none of this works, try a new fuel filter first. From there have someone check the fuel pressure regulator and then the pump. If you are in need of a new pump, take my word for it and spend the money to get one from a Dealer, and not from your favorite parts store. Most parts store parts are made in China and they are JUNK.

Aug 27, 2011 | 1999 Chrysler 300M

1 Answer

95 YJ 4 cyl. Starts fine when cold. Have to crank it 3-4 times after it warms up. Runs fine once it starts.


Your problem may be one of the following:
First check or just replace the fuel filter. Usually located under the car in front of the rear axle, drivers side.
Next, the fuel pump may be worn out. Usually they just stop working (running).
Next, check the fuel pressure regulator. Usually located on the front fuel rail, drivers side.
Is the vacuum line attached? Not leaking or rotted?
Also, do you smell a strong fuel odor when it won't start? May be one or more stuck-open injectors, or the coil pack is bad.
Checking these in the order listed will more than likely fix your problem.
The clicking noise indicates the battery can no longer run the starter, which also means the fuel pump won't run either.

It could be a fuel issue. How old is the fuel filter? Can you hear the pump run for a few seconds when you turn the key on? Try turning the key to ON without trying to start engine three times waiting for the pump to stop running each time. Then try to start the engine. If it starts, Its a form of Vapor lock caused by the extreme heat we have had lately, and a weak fuel pump.

If none of this works, try a new fuel filter first. From there have someone check the fuel pressure regulator and then the pump. If you are in need of a new pump, take my word for it and spend the money to get one from a Dealer, and not from your favorite parts store. Most parts store parts are made in China and they are JUNK.

Have you hooked a scanner to the computer and checked the oxygen sensor(s)? If they are bad they could lean out the engine.

Aug 26, 2011 | 1995 Jeep Wrangler

1 Answer

Won't start after short trip like its vaper locked


STARTING / IDLING PROBLEMS / MISSING

Your problem may be one of the following:
First check or just replace the fuel filter. Usually located under the car in front of the rear axle, drivers side.
Next, the fuel pump may be worn out. Usually they just stop working (running).
Next, check the fuel pressure regulator. Usually located on the front fuel rail, drivers side.
Is the vacuum line attached? Not leaking or rotted?
Also, do you smell a strong fuel odor when it won't start? May be one or more stuck-open injectors, or the coil pack is bad.
Checking these in the order listed will more than likely fix your problem.
The clicking noise indicates the battery can no longer run the starter, which also means the fuel pump won't run either.

It could be a fuel issue. How old is the fuel filter? Can you hear the pump run for a few seconds when you turn the key on? Try turning the key to ON without trying to start engine three times waiting for the pump to stop running each time. Then try to start the engine. If it starts, Its a form of Vapor lock caused by the extreme heat we have had lately.

If none of this works, try a new fuel filter first. From there have someone check the fuel pressure regulator and then the pump. If you are in need of a new pump, take my word for it and spend the money to get one from FORD, and not from your favorite parts store. Most parts store parts are made in China and they are JUNK.

Have you hooked a scanner to the computer and checked the oxygen sensor(s)? If they are bad they could lean out the engine.

VAPOR LOCK
Check the following:
Cooling system working properly including fans.
Under hood fuel lines touching coolant or heater hoses.
Fuel lines under vehicle close to or not shielded from exhaust pipe, converter, muffler. Fuel lines pinched or crushed.
Fuel filter changed recently.
Fuel pump pressure.
Cheap(Bad) gas.

Aug 26, 2011 | 2003 Ford Taurus

1 Answer

Have a '94 S-10 Blazer Tahoe 4X4 and it starts


My suspicion is a starter going bad. Sometimes when starters get old and worn they will start good when the engine is cold but not when the engine is warmed up. Did you perhaps notice that lately is seemed to drag when you tried starting, especially warm or it seemed to crank a little slower? I'd replace the starter. Hope this helps.

Aug 14, 2011 | 1994 Chevrolet S-10 Blazer

Not finding what you are looking for?
1992 Honda Accord Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...