Question about 2000 Ford Focus

1 Answer

Y-reg Mondeo Estate with no heating

Suddenly the heating stopped working, the dial of the automatic shows the choosen temp. and the fan is blowing at all settings as well as on the automatic setting, air con works as well and makes car even colder.
The engine does not overheat and the gauge stays smake in the middle.
I check all the fuses but not the relays.
My mechanic is baffeled and Ford apparently has never heared of it happening.

Anyone any ideas?

Thanks Mikey

Posted by on

  • Michael Nov 14, 2008

    went to small Ford franchise and rhe fixed it. It was a setermoter of which there are three opening and closing some valves according to needed temp and warm air distribution.

    Problem is, that you need Ford to do it because the need the elctronic to calibrate again - but that's the cheeper part part of the exercise.

    Thanks for help and I'm looking forward to some cosier jouneys now.

  • Anonymous Mar 23, 2009

    i have got a ford mondeo 2001 modell haveing more a less the same problem the heating will not turn down from hot it takes ages for them to go on to cold

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 21,932 Answers

Blockage in water pipes ,remove the two water pipes and try flushing through with a hose and make sure the water flows ,if this doesnt cure problem check the vacumn pipes that feed the flaps that allow the air to flow through the heater matrix.your mechanic hasnt had the experience and your local ford garage only employs 18yr old morons because anyone with any inteligence doesnt become a grease monkey as they realise that their is no future in it or decent wages.only dirty hands and you get looked down upon because you cant get the diesel oil out from under your nails.a doctor buries his mistakes mine come back ??

Posted on Nov 11, 2008

  • 4 more comments 
  • steven180jew
    steven180jew Apr 12, 2013

    which 2 pipes are we talking..

  • steven180jew
    steven180jew Apr 12, 2013

    which 2 pipes are we talking and where are they please.

  • Colin Stickland
    Colin Stickland Apr 12, 2013

    the two pipes from the engine that run to through the firewall ,about 19mm pipes one from the head area and the return lower down ,With a engine thats had antifreeze all its life then clogging up is not so much of a problem but some old hands drain the antifreeze in the summer in the mistaken beleath that the engine runs cooler.Yes seen it been their got the teashirt ,If vehicle is a few years old then a good flush of the cooling system will not go amiss and new antifreeze at a minimum of 50 % ,or if in north then 100% it will not hurt it .

  • steven180jew
    steven180jew Apr 14, 2013

    cheers colin.would you happen to have a picture of these pipes as this is my first mondeo 2001 reg..2 ltr and id like to try what you have said myself

  • steven180jew
    steven180jew Apr 14, 2013

    seem to have a few niggles with this car..clock works when it wants..drivers power seat not working.and the in car boot release not working..lolwhat have i done ..lol

  • Colin Stickland
    Colin Stickland Apr 15, 2013

    old car and things go wrong ,from first reading question i would have thought it was electrical but i dont think the faults are related ,cannot say i have had these problems all at the same time .So i would expect the drivers seat to be a power supply problem ,the rear boot release to be a problem with the wires in the rubber boot from the door to the bodywork.and no sorry i dont have one around to take a quick snap of the heater hoses .

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Brakes go hard and car won't stop. Ford Mondeo 2008 Diesal estate automatic.


Your brake master cylinder is not providing the hydraulic assist to operate the power brakes. Replace unit and bleed brakes.

Mar 07, 2016 | 2008 Ford Mondeo 2.0

2 Answers

My 2004 jaguar x-type ac is not working. the temp gauge inside shows that the ac is on, but nothing is blowing out of the vents. Please advise


check freon level first. You should hear the compressor clutch kick on under the hood when you turn it on. Can you hear and see it come on and start spinning the compressor?

Aug 15, 2011 | 2004 Jaguar X-Type

2 Answers

Hi, i have a s reg vauxhall corsa and my speedo is not working, all other dials working ok. last week the car started over heating while in traffic, I changed the temp sensor and radiator fan switch and it...


Check that you have'nt knocked the terminal block off the speedo sensor which is on the back of the gearbox housing,Just above the N/S inner driveshaft joint

Oct 05, 2010 | Volkswagen GT Cars & Trucks

1 Answer

Cooling fan problem


NO DON'T!!!!!!!!!!! You'll blow it up! Go to someone like Forddirect who will get you the fan without changing the rad. What is cheaper, a radiator from a scrappies, or a new engine? They are set up for a reason, not for fun. Good Luck.
Forddirect.co.uk
Regards
Dave

Oct 09, 2009 | Ford F Cars & Trucks

2 Answers

Driver's side air blowing warm, won't change


Sounds like there is a crack in the vent that leads to the drivers side, and hot air from the engine is leaking through.

Aug 29, 2009 | 2003 Hummer H2

2 Answers

Heat will stay on high until turn engine off and back on


check dial switch, check valve that lets water run through heater core

Aug 23, 2009 | 2000 GMC New Sierra 1500

1 Answer

Dashboard dials not working


If your temp and fuel gauges are playing up then check ALL the fuses under the bonnet. My brother in law's 1998 381Ti compact started playing up with the fuel and temp gauges swinging about like they had a mind of their own. Turned out to by the rear brake light fuze....

Jun 18, 2009 | 2008 BMW 3 Series

1 Answer

95 Park Ave blower fan ran with ign off then stopped working


Sounds like a bad blower motor resistor, or if you have electronic temp control, a bad control unit.

Jun 09, 2009 | 1995 Buick LeSabre

2 Answers

Central locking not working on a 2001 Ford Puma


ignition on and off three times, car beeps, press lock button car beeps, remote programmed

Mar 25, 2009 | Ford F Cars & Trucks

Not finding what you are looking for?
2000 Ford Focus Logo

221 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60541 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21927 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...