Question about 1993 Buick LeSabre

1 Answer

Car stalls after 5min.

The 93 lesabre will only run for a few min then it shuts down but will resart after 20min of sitting then it runs for about 5min and quits again
Replaced fuel filter

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Have you checked the cam position sensor, it is also called a pickup coil. I have ran into this problem alot and that is what was wrong, sometimes it would not make the cheak engine light come on.

Posted on Nov 09, 2008

  • Bo Davis Oct 30, 2013

    check purge solenoid mine is 87 has a filter inside when they get blocked car will die it fixed mine took me months to get fixed runs like a new car now..

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My unit will start and only run for a few seconds then quiots and wont resart unless you let it sit for acoulpe of min and then same cycle


I would check the fuel filter in the line coming from the gas tank. If it is not the a filter problem it might be the fuel pump. It sounds like the engine runs out of fuel after a few seconds.

Jul 18, 2015 | Cars & Trucks

1 Answer

My 97 lesabra runs good for a minute then its shuts off when in sits there few min later its cranks back up .


Probably bad ignition module or coil. Check for spark at plugs while in failure state.

Apr 08, 2015 | 1997 Buick LeSabre

1 Answer

It stalls oout like not getting fuel


change the fuel filter, sounds like its clogged up..

Jan 27, 2013 | 2002 Chevrolet Malibu

1 Answer

93 lumina doesnt idle


Engine stalling and rough run issue at low speeds

This problem is commonly caused by a dirty automatic idle speed control valve and throttle valve. Buy a can of throttle valve cleaner (do not use carburetor spray cleaner!) from NAPA or Carquest (made by CRC chemicals) and spray it into the air intake while the engine is running, use up about 1/2 the can, engine will try to stall hold the speed up, shut it down and let it soak for 30 minutes, restart and blow out the remaining fluid, shut it down and disconnect the negative battery cable for 5 Min's to reset the base idle control

Sep 04, 2012 | Cars & Trucks

1 Answer

NISSAN LEC 93 SHUTTING DOWN WHEN SLOWING DOWN


Engine stalling and rough run issue at low speeds

This problem is commonly caused by a dirty automatic idle speed control valve and throttle valve. Buy a can of throttle valve cleaner (do not use carburetor spray cleaner!) from NAPA or Carquest (made by CRC chemicals) and spray it into the air intake while the engine is running, use up about 1/2 the can, engine will try to stall hold the speed up, shut it down and let it soak for 30 minutes, restart and blow out the remaining fluid, shut it down and disconnect the negative battery cable for 5 Min's to reset the base idle control

Aug 30, 2012 | Cars & Trucks

1 Answer

Suburban stalls while driving after running for 15-30 minutes. After letting it sit for 5-10 min it runs fine for another 5-10 minutes, then starts doing it all over again.


a bad crank sensor can cause this. shuts off while going down road, and will start about 10 min, later with no problems runs fine until it quits again. hope this helps,

Oct 07, 2009 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

Electrical Problem?Runs great then shuts down,let it sit runs fin


Sounds like the ECM is bad. This is a common problem, when the ECM gets hot there is a solder joint that seperates, it makes contact again once it cools down

Jun 17, 2009 | 1998 Plymouth Grand Voyager

1 Answer

1991 buick la sabre


Its the distributor module. The module in the dist. that tells the plugs to fire. When it gets hot it shuts down till it gets cool again. Had that same problem on several cars.

Sep 29, 2008 | 1991 Buick LeSabre

Not finding what you are looking for?
1993 Buick LeSabre Logo

Related Topics:

170 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

70346 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6869 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...