Question about Chrysler Neon

1 Answer

Chrysler neon i have a 1999 chrysler neon 2.0 16v automatic, it starts and drives ok but after about five miles wont go anymore. the garage has fitted a new coil pack and changed the alternator as it was overcharging but still same problem. when it stops it seems like it misfires a bit first then stops and wont start again, but when i went back to it the next day it starts fine and goes again for about 5 miles before stopping again

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Chrysler Master
  • 60,667 Answers

This sounds like a ignition module problem or maybe the crank sensor.

Posted on Nov 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Gearbox neon 2000


Try flushing your Transmission, hopefully this will clean the gunk out of your Transmission Valves and STUCK SOLENOID....

Apr 14, 2013 | Cars & Trucks

1 Answer

Auto Chrysler Neon Petrol consuming issue


That's only 17 or 18 MPG/U.S. Gal. Not very good for a Neon. When was engine serviced last, as in air filter, oil filter , oil change, and perhaps a scan for any trouble codes? What type of driving conditions?

Jun 28, 2009 | 2006 Chrysler Neon

3 Answers

98 dodge neon won't start


CHECK FOR CRANK AND CAM TURNING SOUNDS LIKE TIMING BELT.

May 08, 2009 | 1998 Dodge Neon

1 Answer

Engine Fault light illuminates. Ford KA Collection


have you totally cleaned the fuse box and fuses

Jan 01, 2009 | 2000 Ford Focus

1 Answer

Car ran fine then all of the sudden it died no sputter engine just turned off. now it wont start fuses ok starter ok fuel punp ok but no spark. whats the problem?


IF THE ENGINE IS TURNING OVER EASLY AND FAST IT COULD BE THE AUTOMATIC SHUT OF SENSOR OR RELAY.TRY MOVING THE RELAY TO ANOTHER SPOT SWAPPING IT OUT LIKE WITH THE HORNS RELAY.IF YOUR HORN WORKS.TRY WIGGLING THE POMER SUPPLY TO THE COIL CAUSE IT SOUNDS LIKE IT AINT GETTING FIRE IF THE PLUGS AINT. CRANK AND CAM SENSORS WILL DO THAT DEPENDING ON HOW MANY MILES YOU GOT.

Aug 13, 2008 | 2004 Dodge Neon

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

289 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

60541 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21927 Answers

chargerhp
chargerhp

Level 3 Expert

813 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...