Question about 1999 Ford Escort

2 Answers

The car, a 1.6 16V has 85K miles on the clock and just stopped

I have checked plugs, fuel del. and power, but the car will not run more than 10 seconds and then cut out. It started after we retured to Germany - the car was running fine when it started juddering like the fuel was out, but I had just filled up the day before. I did hear a loud noise from the front, just before it stopped, it sounded like a badly blowing exhaust, but that seems to be ok. Can anyone suggest what has happened, please.
Thank you
Charles

Posted by on

2 Answers

Thanks alicantecoli, I have thought of that, but the car would not run for a few seconds if the timeing belt had gone.- When the car dose start, the noise is no longer there, but it just cuts back off again - would a blocked or damaged cat do this?

Posted on Nov 10, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 21,990 Answers

Possible the timing belt has broke,and the noise you heard was the valves smashing into the pistons

Posted on Nov 10, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 Buick 3800 engine 82,000 actual miles on it multiple/random misfire code How it started.. Car was running fine. Check engine light started flashing and engine started missing. What...


You can't rule anything out yet. It could be a plug or injector among other things, but probably not low fuel pressure. If you have a code 300 and nothing else, you may have to wait until the problem gets bad enough to set additional codes. And if any of the sensors fail, such as the cam or crank sensors, you'll get a code for those to be tested.
Have the plugs been checked or replaced in the past 30,000 miles ?

Mar 12, 2014 | 2003 Buick LeSabre

1 Answer

What can kill the fire to fuel pump


The fuel pump is controlled by the ECM which receives a signal from the fuel pressure sensor . When the pressure is reached the sensor signals the ECM and the power to the pump is reduced / stopped until the pressure falls . Have a fuel pressure test done on the manifold to check fuel pump--pressure regulator and filter. Run fault codes to check for correct venting around the canister.

Mar 03, 2014 | 2000 Dodge Durango

1 Answer

Stopping no power poor gas miles


CHECK SPARK PLUGS, AND WIRES, CHECK COMPRESSION AND CHECK FUEL INJECTORS IF CONPRESSION 9 OR 10 TO 1 CMP IS GOOD THEN REVERT TO SPARK PLUGS, ARE THE WORN, IF SO, REPLACE WITH FRESH NEW ONE.

Feb 21, 2011 | 2003 Chevrolet Suburban 1500

1 Answer

My 2002 expedition runs perfect since I bought it new until 2weeks ago. it started to drive rough, very rough. My obd says cylinder #6. Since I had 85k miles on it. I had replaced all COP, all Injectors,...


it sounds like you might have a blown head gasket ,you need to check the cylinder compression to verify. all cylinders should have 150 pounds of pressure or more if not this will be your problem.

Feb 13, 2011 | 2002 Ford Expedition

1 Answer

My Murano has 85K miles and I would like to keep it another 85K. What is the recommended maintenance schedule from 85K to 170K?


just do your oil changes spark plug changes airfilters ,fuel filter, maybe a radiator flush to keep antifreeze fresh..check ur fluids brake,powersteering,just check tranny oil. do not do transmission oil change unless you have shifting problem people tend to change things that arent necessary i believe you having timming chain never has to be replaced just change things that you havent done since you've gotten it and you should be okay

Feb 20, 2010 | 2004 Nissan Murano

2 Answers

All guages on console are not working, truck-GMC 2006 P/U


Factory defect. Take it back to the dealer. Had my entire instrument cluster replaced at 85K miles. Even though out of warranty, everything was free.

Dec 29, 2009 | 2006 GMC Sierra

1 Answer

Rover 214si high fuel consumption


could be due to fuel prices rising

Jun 22, 2008 | 1993 Land Rover Defender

Not finding what you are looking for?
1999 Ford Escort Logo

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

63661 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...