Question about 1996 Pontiac Bonneville SE CA Value

1 Answer

Ignition mod have you ever known a module to work then not work intermittenly?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 298 Answers

Yes it is possible ...i worked on a cavalier a few years ago it did the same thing, i finely swapped ignition.mods.
and that solved the issue.

Posted on Nov 07, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is and where is the body modulator on 2003 ford expedition


Check above the fuse panel on the drivers side. I am not sure what year they changed the GEM Modules location. They were known to get wet and fail. Not sure if yours is in that category. I would have to check at work.

Apr 13, 2013 | 2003 Ford Expedition

1 Answer

I have a timing problem. Low idle speed that is intermitten and causes a stumble at starts. This problem also occurres during normal running RPM's. Missing electronic signal but intermitten?


Could be bad sensor whether crank sensor, sam sensor, idle air control sensor, bad ignition module, bad coil or even timing belt. if you have a service engine soon light/creck engine light it's more than likely a sensor. If no light, probably timing belt/fuel filter plugged/ or weak fuel pump.

Jan 17, 2013 | 1995 Toyota Camry

1 Answer

98 jimmy four point three vortex will not fire until you let off the key. Acts like its out of time but has brand new timing chains and gears. The ignition mod tests good.


Even though your ignition mod tests good, you should try a different one. The tests do not always show a fault. What is happening is, your ignition is not getting enough power to fire in cranking mode. The usual reason for this is a faulty module.

Mar 18, 2011 | 1998 GMC Jimmy

1 Answer

1991 mazda mx6 start ,runs for 15 minutes then shuts off and wont start for a hour later i changed ignition coil ,cap n rotor but no luck


This Sounds Axactly Like A INTERMITTEN IGNITION CONTROL MODULE Problem.
Check for SPARK While The NO START CONDITION is IN EFFECT and if NO SPARK
Replace IGNITION CANTROL MODULE
BUT If you DO Have SPARK then Go to the Fuel System and Start at the FUEL PUMP and EUS a PRESSURE GAGE to Check for PROPER FUEL PRESSURE, Also Fuel FILTER Could be A Candidate NOT VERY LIKELYBut Still Still May at Liest CONTRIBUTE to this Condition. But My Experience POINTS at The Ignition Control Module

May 12, 2010 | 1991 Mazda MX-6

1 Answer

How do i take off the ignition module?


there is a special tool to remove the mod! u can get it at your local parts store costs about 10 buck! theres no other way

Mar 30, 2010 | 1990 Ford F150

1 Answer

Installing ignition module


Unscrew the ignition coil(s) from on top of the module...(leave plug wires attached)....and set aside noting coil position on module....unplug module and replace with a known working module.If there is grease under old module...transfer it to new module.Replace coil(s) and start her up.
TIP. While you are there,why not also change the crank sensor (if it not new).....it is THE trouble maker on these engines.

Nov 03, 2009 | 1992 Buick LeSabre

2 Answers

The driver seat heater just quit. all fuses are good. how do you tell if the relay is good?


Swap it with a relay you know to be good and see if it works again,pick a relay that is not important to the function of your car.

Nov 01, 2009 | 2004 Cadillac SRX

2 Answers

Weak spark + 1988 ford bronco


check the voltage of the b+ terminal of the ignition coil (primary side) with a cheap multimeter while cranking. low voltage to the primary will cause low voltage on the secondary. also recheck all ground paths from the ignition module. ensure good connection from coil to module. note: new parts are not "known good parts" until it runs.--> IG.MOD.

Dec 17, 2008 | 1994 Ford Bronco

1 Answer

1996 Ford Escort 1.9L hatchback engine cranks but doesn't start.


if the fusebox is above accelerator pedal its relay number 1 .best of luck.

Sep 27, 2008 | 1996 Ford Escort 4 Door

Not finding what you are looking for?
1996 Pontiac Bonneville SE CA Value Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...