Question about 1991 Daihatsu Charade

1 Answer

Missing and not starting when gets warm and run for a bit

Ive got a 92 charade when the cars cold it runs well but once the car gets warm it will miss and die in the rpm and sometimes stall espicially anoying at the lights. and wont start again for like 10 mins. ive done the spark plugs, leads, petrol filter, coil, distributer, battery and the starter motor and it still does it. its beta in winter cause the car stays cold but in summer its a real pain.

Posted by on

  • ChasDaihard May 11, 2010

    You need to tell us what engine it is ..three pot CB or four pot HCE, HDE, HEE .

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Ok.. for starters you need to check why you are loosing revs.. it could be your powersteering switch on your steering rack not working.. just bridge switch to test.. revs should not drop on steering.. then check fuel pump relay.. and efi relay.. theese cars are gettin on.. so could be faulty with long use..heat related.. insert a visual inline fuel filter and when it stalls check fuel flow... aswell as put a little fuel in the vacum hose line and see if it starts to confirm its a fuel issue... if the visualis fuel flow than its fuel pump related.. wires can come loose of pump .. as they travell under rear seat.. and into tank.. ... good luck

Posted on Aug 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1998 isuzu missing alittle bit. Running hot. Radiator replaced. What is my problem


missing a little and running hot are indicators that you could have a head gasket problem. have it tested for a bad head gasket. the missing could be caused by coolant leaking into the cylinder causing a misfire, because of a bad head gasket. running hot is another indication of head gasket. if the rad cooling fan working properly. I think these have what is called a clutch fan which means, when engine is cold the fan turns slower than it does when its warm. if its turning slow when warmed up like when its cold it could be the fan causing the hot running.

Sep 28, 2015 | Isuzu Cars & Trucks

1 Answer

Pontiac Codes P0300 and P0133 when cold won't start unless you punch the gas


White smoke in the exhaust is a sign of water in the engine. What is the level of the radiator? You may need a new head gasket or heads.

Dec 12, 2013 | 1999 Pontiac Grand Am GT

2 Answers

1998 ford escort zx2 car runs great till it reachs normal operating temp range then it misses like crazy. put in a new fuel pump that didnt help tried new coil pack that didnt help either its not over...


ignition module , that the coil packs sit on ,was the problem on my car. had the same symptoms .ran fine till it warmed up then it started missing like crazy

Nov 03, 2013 | 1998 Ford Escort

1 Answer

Buick 97 lesabre, runs rough when warm


Buick 97 lesabre, runs rough when warm

Jan 25, 2012 | 1997 Buick LeSabre

1 Answer

I have a 2006 Freestar with a 3.9 Engine . When it is cold it has a miss when i step on it. But it gets better when it starts to warm up. Almost seems like a spark plug miss


Spark Plugs ---change at 70,000 miles
O2 Sensors--change at 100,000 miles (front 2 only)
Gas Filter--every 3 years/30,000 miles
Air Filter ---every 3 years/blow off once every year
MAF Sensor---Clean once a year or more often

Ignition Coils--- most definitely will go bad,at
least 1 a year. (Any Check Lights or Codes ? )

When cold, it isn't in closed-loop, and runs on
Long Term Fuel Trim--not on O2 Sensors ,until
warm

Let it warm up at least 4 minutes in cold weather,
go light on the gas for first 2 miles

Feb 22, 2011 | 2006 Ford Freestar

1 Answer

Right when car warms up it has a lower slightly rough idle with a miss every once and awhile. When I drive it, unless I push the gas to the floor, it runs with a miss and shakes the car a bit. Sounds like...


Could very well be the main relay, limiting power to all the electronics in your car, causing the problems you've mentioned. Have it repaired or replaced.

Oct 22, 2010 | 1992 Honda Accord

3 Answers

I got a 1988 ford f-150 4x4 302 engine it idles good but when your driving it hesitate and stalls.


I had this problem also and it turned out to be related to the cold start system. cant remember the part name but it was causing the hesitation problem.

Oct 26, 2009 | 1988 Ford F 150

1 Answer

Cold starts ok warms up shakes and stalls


check engine coolant temperature when it gets warmer, or at operating temperature, and verify that the temperature gauge is showing warmed up to operating temperature. If the coolant temperature sensor tells the computer the engine is cold it will over fuel and miss and the engine will die. When cooled down it will run fine until it warms up. Also could be coil if it starts missing after warmed up.

Aug 18, 2009 | 1990 Ford Bronco II

1 Answer

Engine still missing


I am very happy that I can help you, check the vacuum hose, maybe the vacuum is leaking. Vacuum hose is a 1/4" hose.

Jul 26, 2008 | 1991 Daihatsu Charade

Not finding what you are looking for?
1991 Daihatsu Charade Logo

393 people viewed this question

Ask a Question

Usually answered in minutes!

Top Daihatsu Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

61037 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Daihatsu Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...