Question about 1999 Oldsmobile Alero

2 Answers

My wifes 99 olds alero 2.4l

The scan tool says multiple miss fire it sounds like its running on one cylinder and a potatoe stuck up the tail pipe, i have change both o2 sencors and the coil pack houseing, also tested the icm, it tested good. i am stuck please help.

Posted by on

  • 2 more comments 
  • Charles Warner
    Charles Warner Nov 05, 2008

    i changed the spark plugs still doin the same thing



  • gatisjen Nov 10, 2008

    When starting 2001 Alero, 2.4L, cold, it shakes and misses. After it warms up, it seems to work fine, mightmiss a little, but then fine. Replaced spark plugs and fuel filter. Boots and regulator looked fine, any suggestions? Also, not throwing a code on scan tool and no check engine light. One time, the scan tool did read "random misfire", but since then, nothing.

  • Charles Warner
    Charles Warner Nov 15, 2008

    Thanks for the input on this problem, but wat i did was changed the fuel pressure regulater valve and that help it to crank and run, but the scan tool still shows a problem with the front wheel censor and a miss fire on the number 3 cylinder, i thank it might be a bad injector but not sure still have to replace the wheel censor first, so i will let u know that fixes it or not, but again thanks for the input on this problem.

  • Anonymous Dec 05, 2008

    on this 99 olds alero 2.4, have changed multiple parts, multiple tests finnally order a computor by the vin # [part # doesnt match for looking up by car] for 105.82 + 70.00 for flashing. Installed now car wont even start.

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 729 Answers

Check the spark plugs

Posted on Nov 04, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I had the same problem & did everything you did. IT'S A COMPUTER PROBLEM. YOU CAN GET A USED COMPUTER, AND HAVE IT PROGRAMED TOYOUR 99 ALERO, USING THE VIN# & SHOULD HAVE NO MORE MISFIRES. THEY WILL TELL YOU, NO, NO, NO BECAUSE ITS NOT A COMMON PROBLEM WITH THESE CARS. BUT IT WILL SOLVE YOUR PROBLEM.

Posted on Nov 14, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

What do I do next? My 2001 olds alero 3.4l v6 is misfiring constantly. Scanned obd2 error code p0301. Already changed spark plug, wire, and coil for cylinders 1 and 4. Still have same problem.


I recommend checking all injectors and O rings on the injectors if an O ring cracks air can raise Cain with misses so can injectors another thing is cam to look at will cause a constant miss but only on 1 cylinder at a time but doubt its the cam. check injectors and O rings also pull 1 plug wire at a time with wire pliers while engine is running and find the 1 cylinder that is giving you the problem when you pull the plug wire that is missing the engine will smooth out then that cylinder is your problem wear rubber gloves with the plug wire pliers so you dont get bit let me know if i can help please rate my solution as this is how i earn my achievements on fixYa thanks.

May 22, 2014 | 2001 Oldsmobile Alero

1 Answer

Multiple miss fire


double posted back up one, see long answer.
whos scan tool, seems its very old. huh?

Feb 14, 2014 | 2003 Toyota Tundra

1 Answer

P0200,p0300 99 olds alero


Code 200 is for a problem with one or more of the fuel injector circuits.
Code 300 is for a random miss on more than one cylinder.
The first code can cause the second.
Someone would need to check the injectors and the wiring harness.

Jan 30, 2013 | 1999 Oldsmobile Alero

1 Answer

Vortex v-6 gmc idles but when it get to 2100rpm it it bogs down and i get code P201 mass air sensor.I changed it, code comes back. also get P301 for multiple miss fire codes,fuel pressure is 55psi a


Work on the cylinder misfires first

If the converter is 12 years old or more, then
it may be a problem

Assume you know how old the gas filter is

Jun 17, 2012 | GMC Sonoma Cars & Trucks

1 Answer

1999 olds intrique,60,000 miles,missing,changed coils,wires,plugs,still missing,all injectors,pumping except one could bad injector be problem,has power to it,also after market stereo doesnot work?


Sound like you could of solved a misfire hows the cranking does it sound smooth example ta-ta-ta-tataaa-ta-ta-ta-taaa-ta, that would be a low compression cylinder, recheck the firing order

Jun 12, 2011 | 1999 Oldsmobile Alero

2 Answers

My engine is having a miss fire i have already changed plugs and wires. what should i do?


Have it scanned by a qualified Tech. this will lead you to the problem.

Jan 12, 2011 | 2004 Oldsmobile Alero

1 Answer

99 olds alero no injector pulse


IF FUEL PUMP AND FUEL INJECTOR FUSE OKAY.FAULTY PCM WILL CAUSE NO FUEL INJECTORS FIRING.HAVE VECHICLE SCANNED FOR FAULTY PCM.

Sep 22, 2010 | 1999 Oldsmobile Alero

1 Answer

1996 jeep grand cherokee runs terribily was getting egr code, then that cleared out , then was getting code 43&27, those codes cleared out now im getting code 11 & 25. but the jeep still runs...


Hi: This is a Wild Shot, But i had a Customer come in with similar Problem: Come to Find out His Catalytic converter and his Exhaust Pipe had Colasped internal ,Kida Like Putting a Potato in your Tail Pipe.Do you smell Gas ? Have someone Start it and You Put your Have Close to your Rear Exhaust Pipe See if you can Fill a Good Flow of Air Coming Out. If you Can the Chances are it may not be Exhast or Converter. I would Run Another Scan, Or Most Auto Part Stores Scan you For Free I know Autozone Does. Let them Scan and See if it Picks up and Faulty Sensors.Whens the last time you Change Your Fuel Filter? And Check Engine Compression.And Make Sure You Engine Has;nt Jumped Time.I would Start with the Scan, Have them clear any Code and see if it Comes Back on Another Scan. Check Firing Order .Distributor Cap & Rotor.And Make Sure that your Enging is At the Compression Stroke on you Number ! Cylinder And tYour Rotor is Pointing to Or Close to Your #1 Spark Plug Wire on your Distributor Cap. Hope I've Given You Some Help, Please Let Me Know By Voting on my Quality of Solutions. Thanks from the WYOCWBOY P/S Could you also give a Testamonie if my Solutions Have Help. Thanks

Jun 02, 2010 | 1995 Jeep Grand Cherokee

1 Answer

My alero sounds like a trackter almost like a diesel


your not firing on all cylinders. check for oil in the coolants or for milky oil. also check if the tail pipe smells like coolant or if water is coming out. if any of these are present then you have a blown head gasket. It might also be as simple as replacing the spark plugs. Check for fowl plugs and bad wires. check the coil and distributor if equiped.

Feb 10, 2010 | 1999 Oldsmobile Alero

Not finding what you are looking for?
1999 Oldsmobile Alero Logo

Related Topics:

463 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

64052 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...