Question about 1993 Ford Tempo

Open Question

Just bought a '93 tempo gl with 46k miles and looks to be in mint condition. The previous owner said all it needed was an O2 sensor because it idles rough and struggles to accelerate on the highwa

Posted by on

  • shadowfang02
    shadowfang02 Feb 24, 2012

    Alright, just got done changing out ALL of the spark plugs and got a voltmeter to test the 02 sensor at a later date. I'd say that the car runs about 35 to 50 percent better now than it did with the old plugs. Going to slap some new cables on there for good measure. I figure this thing just needs some good ol' TLC. lol

×

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 59 Answers

SOURCE: 97 Ford Ranger 4.0L V6 Idles rough only when cold

Orand

Ther is a air Idle control valve located on the side of the throttle body. unplug it remove it spray it and clean it with carb cleaner replace it plug it back in and you will be a Happy person again.

Lugnut61

Posted on Feb 01, 2009

  • 1 Answer

SOURCE: Rough idle and acceleration

I am not a mechanic, so I dont know for sure, but it sounds like a problem I had with my car. It turned out there was a bad wire. We serviced the wires and spark plugs and problem solved.

Posted on Apr 06, 2009

csmock132
  • 4669 Answers

SOURCE: 93 ford tempo gl will not start believe it is fuel shutt off

Does the starter crank the engine over?

Posted on Sep 07, 2009

  • 108 Answers

SOURCE: Expedition running rough on acceleration, it's a 5.4L.

running rough means it is misfiring.does it run smoothly without load or at idle?If it does then better check you fuel pressure as the engine needs more fuel under load.

Posted on Jan 21, 2010

johnjohn2
  • 5763 Answers

SOURCE: my car had set for

the first thing is to check the fluid in the trany, make sure its full, then check under the hood and make sure that the shift linkage is connected at throtle, this is where the gas cable goes. this is where i would start.good luck.

Posted on Jan 03, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

What causes the oxygen sensors to keep going bad in a 2001 Ford F-150?


Contamination from oil comsumtion your engine probably go thrue lots of oil

Mar 24, 2015 | Ford F-150 Cars & Trucks

1 Answer

I recently bought a 2003 Santa Fe. It's burning a quart of oil every 1,000 miles.


Hi,
If you do some more research you'll see that 1 Qt per 1K miles is considered acceptable, as the dealer stated....not that I agree either!

You may try replacing the PCV valve and ensuring the valves are adjusted properly.

Also, try a different oil - maybe a different weight may help.

I WOULD replace the O2 sensor as it can affect the amount of fuel that is used and may actually dilute the oil if it's getting past the rings.

Just to ensure the engine is healthy you can get a Compression and Leakdown test down. This will tell you the 'health' of the engine.

Go look on the Hyundai/Kia forums for oil consumption, too. You might come across something specific to your model.

GL,
Td

Oct 01, 2012 | 2003 Hyundai Santa Fe

1 Answer

Looking at purchasing a 2004 Toyota4Runner V-6 with 99,500 miles, looks good under engine, any thing we need to look at specifically, timing chain? For our 16 year old newly minted driver.


Id get the VIN and go to the Toyota Owners website and see if the previous owner kept up with regularly scheduled maintenance. Then id have the brake calipers checked for frozen pistons....4runners are notorious for that. Id also have the actuator checked on the 4Wheel drive system....this switches it from 4High to 4Low.

The V6's timing chain doesnt get replaced. Only the V8's timing belt.

Good luck!

Aug 25, 2011 | 2004 Toyota 4Runner

1 Answer

My car is a 1993 Ford Tempo GL and it has a rough idle. Sometimes it cuts off and I will have to re-start. The car only has 48,000 miles on it. It broke down 2 weeks ago, a couple days after I had the...


Check for a vacuum leak, at the intake manifold, and at the throttle body. How old are the plugs and wires? Its the age not the miles. Has the fuel filter been changed?

Aug 03, 2011 | 1993 Ford Tempo

1 Answer

Location of radiator fan relay 1992 ford tempo gl


The radiator cooling fan relay in ford Tempo gl has been integrated into the CCRM (Constant Control Relay Module) this is the black box fixed to the left strut tower with the big cable harness on it.

This relay box is commanded by the PCM (Powertrain Control Module) it´s linked to every sensor in the car. (It's located behind the fuse panel next to the steering column.

The PCM supervises various conditions, including the signal that the ECT (Engine Coolant Temperature) sensor sends and power up the Fan Relay into CCRM to activate the Cooling Fan.
-------------
This should help.Thanks.Helpmech.

Mar 01, 2011 | 1992 Ford Tempo

2 Answers

1984 Ford Tempo no owner's manual


I could not locate a down loadable owners manual
there are several service manuals on Ebay book4cars.com has one for $14.95, yu should also check local salvage yards near you for one.

Jul 19, 2009 | 1984 Ford Tempo

3 Answers

P0422


P0422 does not refer directly to an O2 sensor. That is a different code. P0422 is about the CAT. How many miles you have it and when did you buy it? VW has extended a warranty on the New Beetles for the CAT to 120,000 mi and 10 yrs. I had the same code and took it to the dealer to see if they'd replace the CAT in the warranty and they did. I had 47,000 miles and bought it at the end of Aug 1999, so I just slipped through. They replaced the downstream O2 sensor as well - all free of charge!

Jan 27, 2009 | 1999 Volkswagen Beetle

1 Answer

1995 740 IL O2 Sensor


I have a 1996 740il in mint condition, she runs very bad in the cold, idling and stopping, but no problems in mild, and worm temp!! I just changed the plugs, and had no change in cars perfomance

Jul 11, 2008 | 2006 BMW 750Li

2 Answers

Engine performance


It can be also the oil, so chack it...

Jun 21, 2008 | 1993 Ford Tempo

Not finding what you are looking for?
1993 Ford Tempo Logo

Related Topics:

79 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...