Question about 1999 Buick Century

1 Answer

Why does the temp gadge go up when the car is sitting still????

Temp gadge goes up

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Buick Master
  • 5,332 Answers

If the temp goes up at idle and is fine when your driving at highway speeds than the most likley problem is the cooling fans are not working.

the first thing you can do is check to make sure both of the cooling fan fuses are good. you can also check continuity of the cooling fans with an ohm meter.

The cooling fans are turned on by the low and high speed cooling fan relays. you can try swapping the relays.

If the fans still do not come on than you will need a scan tool to diagnose further since the PCM is what controls the fan relays.

Posted on Feb 23, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My gadges on my 2000 chevy malibu keep going off and on. the car keeps moving but the gadges drop. why is this.


Hi, I had the same problem. For my malibu (2000) it was a faulty ignition switch. I replaced it and the instrument panel works fine.

Feb 19, 2013 | 2000 Chevrolet Malibu

1 Answer

My temp gadge goes to hot


Does the gauge go all the way to the right? If so, it could just be a bad stepper motor that drives the gauge needle. Have the engine temperature checked with a scan tool or a mechanical gauge.

Aug 26, 2012 | 2004 Chevrolet TrailBlazer

1 Answer

How to get my gas gadge to work


it might have a short,or the leads on the pump are worn or the gauge might just have to be replaced.

Jun 06, 2012 | 2002 Pontiac Aztek

1 Answer

How to get my gas gadge to work


there could be a short or bad fuse or you might just have to replace it.

Jun 06, 2012 | 2001 Pontiac Aztek

1 Answer

2003 yukonxl tempture gadges asking up


Had similar problem. Air temp.was 95 degress or more and I was running the ac setting still. Temp gauge went up to 240 or 250. I increased te rpms while sitting still and temp came down. Once I starting moving temp came down to normal operating limit.

Jun 06, 2012 | 2003 GMC Yukon XL

1 Answer

We have a 530 diesel bmw ,fails to start if hot


We do not have BMW diesels (thank goodness) in the USA. That said has the engine control moule been scanned for fault codes? You must do this 1st.

Apr 30, 2012 | 2001 BMW 5 Series

1 Answer

Overheating


If the temp goes up at idle and is fine when your driving at highway speeds than the most likley problem is the cooling fans are not working.

the first thing you can do is check to make sure both of the cooling fan fuses are good. you can also check continuity of the cooling fans with an ohm meter.

The cooling fans are turned on by the low and high speed cooling fan relays. you can try swapping the relays.

If the fans still do not come on than you will need a scan tool to diagnose further since the PCM is what controls the fan relays.

Feb 23, 2012 | 1999 Buick Century

1 Answer

My bmw 318ci coupe is havin sum temp sensor problem i think. heatin only blows hot air wen sittin idle and cold wen drivin and the temp gadge needle sits on the blue then sometimes it shoots up like its...


would need head under bonnet to be sure but i suspect a water pump impeller is loose on the drive shaft they are a plasric impeller on a metal shaft and from your description it soulnds like this is the case

Jan 19, 2012 | 2000 BMW 3 Series

1 Answer

Temp gadge on 99 ford explorer does not read(move) temp even on a two hour drive... please help


You need to replace your Coolant Temp sensor. Im not to sure on the location of sensor but you will find it on engine. Hope this helped.

Mar 03, 2010 | 1999 Ford Explorer

Not finding what you are looking for?
1999 Buick Century Logo

182 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...