Question about Cars & Trucks

1 Answer

I cant find a place for a vacum hose on the top back of a 2003 ford winstar 3.8

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Try to buy a new vacum.

Posted on Feb 21, 2012

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: vacum hose diagram

no way

Posted on Sep 09, 2008

radar001
  • 1051 Answers

SOURCE: have vacume hoses loose on top of motor in a 1989

I'd suggest you go to www.autozone.com and register there, (it's free). Once registered you'll have access to dozens of vehicle repair manuals many having diagrams.

NOTE: I'm not affiliated with autozone, but have registered there and find it useful.

Posted on Nov 16, 2010

  • 14585 Answers

SOURCE: all back lights are out

All your lights, with the exception of the interior, run threw the turn signal switch. start here and let me know. The TS switch is easy to replace.
there are 3 or 4 screws to remove on the bottom of the steering column bezel and they pop loose. then there are two screws, most likely torx, that hold the switch.
Randy

Posted on Apr 29, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where to look for a vacum leak


the small rubber hoses from the back of the inlet manifold .

Apr 13, 2013 | 2003 Ford ZX2

1 Answer

WHERE TO FINE 02SENSORS IN A 03 FORD WINSTAR


The O2 sensors are mounted in the exhaust pipe before and after the catalytic converter if that is your question.

Feb 21, 2013 | 2003 Ford Windstar

1 Answer

Have vacume hoses loose on top of motor in a 1989 F-150 5.0L cant see where they go looken 4 a vacume hose diagram to fix the problum


I'd suggest you go to www.autozone.com and register there, (it's free). Once registered you'll have access to dozens of vehicle repair manuals many having diagrams.

NOTE: I'm not affiliated with autozone, but have registered there and find it useful.

Nov 16, 2010 | 1989 Ford F 150

1 Answer

I Had Ford explorer 2003 when i take stop engine shuts off any help?


I have seen many of these die out due to a broken or cracked vacum hose. Look under the hood and listen for a whistling or hi vacum noise. You can also take carb cleaner and spray around vacum hose and pcv valve and intake. If the motor revs up or stalls out when you do this then you definitl have a vacum leak. Find and replace.

If I am wrong about the vacum hose I woulds inspect idle air control motor, throttle position sensor, (both canbe cleaned as a temporary fix) or worst case may be a fuel pump.

Oct 22, 2010 | 2003 Ford Explorer

1 Answer

Lost brakes 98 ford winstar. Car setting for 1


Check your vacum hose to master brake cylinder.
Check your oil level, check your brake rubber cables.
Could be leak in rear brake cylinders

Dec 30, 2009 | 1998 Ford Windstar

1 Answer

Update: Rear brakes drum 2003 ford winstar.


due to some reasons the rim is out of shape. so change the rim and then try using the brakes

Sep 22, 2009 | 2003 Ford Windstar

2 Answers

Where is the reset switch for a 2003 ford winstar minivan computer after a wreck?


Fuel pump cut out switch. One of the back quarter panels(ford likes the left). Same kind of place the jack hides in most minivans. Typically little black box with little red button.

Sep 18, 2009 | 2003 Ford Windstar

2 Answers

2000 Ford Winstar stalls while idling but vacuum hose removal causes it to run fine...why? How do I fix this problem as ford dealer wants to run a diagnostic and we did it before and all I got was a bill?


If the car runs fine when you remove the vacuum hose, the odds are there's an issue with the hose itself. The hose could be cracked, or partially blocked. easiest fix would be to replace the hose and see what happens.

Sep 04, 2009 | 2000 Ford Windstar

1 Answer

2003 ford expedition blowinw out the defrost all the time


It does sound like a vacuum problem. Check vacuum hoses under the hood especially to vacuum reservoir cannister. Sounds like a hose is loose or leaking.

May 02, 2009 | 2003 Ford Expedition

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

19 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...