Question about 1994 Toyota Pickup

1 Answer

3.0 liter has a stumble when warm

When cold the engine runs fine. when the temp. reaches normal a stumble starts. the engine will lose power and buck, but will regain itself and run normally for a short time spell. might this be an ignition problem?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Toyota Expert
  • 347 Answers

Yes that sounds like an ignition problem I would start by replacing the spark plugs, the spark plug wires and the distributor cap and rotor and the air filter, this is just a basic tune up but that's where I would begin.

Posted on Feb 21, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ram idles rough at start then fine after warms up


1. Injector cleaner.2. Does it have enough miles (75K-plus) to consider changing plugs?3. What's the air cleaner look like?4. Any codes showing?Here I am trying to give answers when I probably know less than you....Good luck.

Dec 16, 2011 | Dodge Ram 1500 Cars & Trucks

3 Answers

Engine balks and quits after reaching normal operating temp.


sounds like a fuel problem , water in gas , ......

Mar 09, 2010 | 1993 Chevrolet K1500

1 Answer

2.0d x-type 2005 Est. Starting problems when engine is warm


Ok, time for car school. The vehicle is operated by the computer, every electrical concept that is. When the engine is cold, it starts fine because the computer has placed it in "cold start mode", putting more fuel into the engine than normally would until Once the engine is warmed up, a temperature sending unit or temp sensor tells the computer to change to normal run mode. IF said temp sensor is faulty and is not telling the computer to make said change, it stays in cold start mode, still dumping excess fuel in the engine that is now not required, cause it's warmed up. Like keeping the choke closed on older vehicles. Now I think you can answer your own question, when this no start action is happening after warm up and it always starts fine when cold, what's the first thing you check ? Right, the unsuspected temp sensor. Change that and no more start problem. Have a wonderful day. Glad I could be of service.

Jul 11, 2017 | 2005 Jaguar X-Type

1 Answer

1990 toyota corolla wagon 1.6 liter 5 spd. overheating


you've got a possible blockage in the head or block.

Oct 03, 2009 | 1990 Toyota Corolla

1 Answer

2000 maxima has erratic idle on cold days and will stall out on extremely cold days. Also, have noted antifreeze leak (on ground) on those really cold days. Car runs fine once it reaches normal operating...


It sounds like an engine temp sensor is open.. When your engine is cold or anti-freeze is cold your ECU or ECM gets a signal from the temp sensor for cold engine start. It would make sense that it works fine when hot because the resistance on the sensor is a lot lower. Take an ohm meter if you have one and check the resistance across the temp sensor pins. When the engine is cold the resisitance should be really high. Start and warm up your car to normal temp and check it again. It should be a lot lower now. If not replace it. Hope this helps.

Sep 24, 2009 | 2000 Nissan Maxima

2 Answers

1995 Lexus SC300 looses power as temp increases.


could be clogged cats or may even be bad crank sensor.

Jul 06, 2009 | 1992 Lexus Sc 300

1 Answer

Bucking/stalling in cold/damp


check you thermostat because it maybe stick on open so your engine is running cold and cant reach the required temp.

Jun 02, 2009 | 1993 Mitsubishi Eclipse

1 Answer

Running rough


replace the o2 censor

Mar 14, 2009 | 2001 Chrysler Sebring

1 Answer

Saab 2.2tid car loses all power when warm, rev counter goes to zero


Check fuel feed is ok and fuel pump pressure also check cold start injector could be running on this til warm.

Sep 16, 2008 | 1999 Saab 9-5

Not finding what you are looking for?
1994 Toyota Pickup Logo

216 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7710 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...