Question about Plymouth Cars & Trucks

1 Answer

1996 Plymouth Voyager 3.0 Idle Issues

Issues with Idle when cold. Starts up normal runs fine for about 20 seconds and than '# RPM too low, almost dying. While its doing this, I cant hear a "strong air sucking" sound from air filter box area,..when this stopps, its doing fine again. When accelerating in this condition, engine is sputtering and if I push down the pedal to the floor, it will go like a roket,...after doing this procedure, Van runs like a Champ! Starting up in "warm" condition is almost nothing noticeable...just runs fine.No codes or engine light. Replaced the TPS earlier already which throw a code. I cant figure out if its the EGR, IAV or whatever else..? Cant find vacuum leaks. Anyone any idea? Cant just afford to put another grant into this van,..I really need HELP,...PLEASEEEEE...cry

Posted by on

  • google owned
    google owned Feb 17, 2012

    oh geezzz,..sorry,..I can hear a sucking sound,..not "cant"...

  • google owned
    google owned Feb 17, 2012

    I found it finally,...

    1.-leak through hose with those fast-connectors ( broken connector)
    located at vacuum solenoid purge canister (black, egg box style) pulsating after reaching 100 degrees
    2.-replaced "MAP"-sensor
    3.-replaced temperature Sensor

    It runs like new now (215K miles btw.)...

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 431 Answers

Its a possibility it is the egr valve, also ive known in the past that ( CPS ) crank position sensor to be faulty. hope this helps

Posted on Feb 17, 2012

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

wracefans24
  • 1985 Answers

SOURCE: will a 1993 plymouth voyager transmission 4 speed

yes

Posted on Dec 06, 2009

  • 28 Answers

SOURCE: 91 z34 idlestoo fast. replaced tps,iav, and map

If car has a carburetor instead of fuel injection, lokk down into the throat of the carburetor and see if you can see small amount of fuel dripping, if so the needle and seat inside the caruretor are probably dirty and stuck, causing you the problem. Could also have a vacuum hose off or cracked/broken.

Posted on Apr 30, 2010

ZJLimited
  • 17970 Answers

SOURCE: where is the tps on

The Throttle Position Sensor (TPS) is mounted to the side of the throttle body and connects to the throttle blade shaft. The TPS is a variable resistor that provides the PCM with an input signal (voltage).

zjlimited_1466.jpg

Fig. Pull the Throttle Position Sensor (TPS) off of the throttle shaft



Hope this helps (remember to rate and comment this free answer).

Posted on Jun 22, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine cranks for 8-10 seconds before it starts when engine is warm


you must RUN the SCANNER/computer for better diagnostic and fix it. YOu can have some faulty like: PCM+BCM+ignition coil, sensor, etc. see the diagram attached.
God bless you225004b9-8d42-483d-a0e8-ee6550772ecc.jpg8c2fbe48-c384-4953-ac1d-abce3867e5a4.jpg

Jul 27, 2013 | 2000 Chevrolet Astro

1 Answer

1992 Plymouth Grand Voyager won't start, fuel pump runs for about 1/2 second when you turn on the key


The power control module sends signal to the fuel pump relay, it gets it's signal from the pick up coil in the distributor and the crankshaft position sensor. I'm having the same issues with my 94 Jeep Wrangler

Apr 23, 2012 | 1992 Plymouth Grand Voyager

2 Answers

Chevy Malibu Cold Idle Problem


Check the water coolant thermostat. If it is stuck in the "open" position you are heating up all the water in the coolant system and this will take time. The thermostat keeps the water in the engine until warmed up to almost normal running temperature, only then does it allow the coolant to enter the radiator.

Apr 05, 2017 | 2003 Chevrolet Malibu

1 Answer

After my 94 plymouth voyager 3.0L gets to runnig temp it misfires and stalls once in gear.It runs fine when its cold. I did a tune-up and still have the same problem


Have fuel pressure checked when it starts to misfire/stall and driving down the road at normal speeds.
Not unusual for fuel pump to run at proper pressure when cool, but lose pressure when warmed up. If it's only running bad when off accelerator and stopping or turning and runs down the highway good, remove and clean AIS/IAC motor. ( idle speed motor ) Once cleaned, if it runs better for a while then starts to act up again, replace it.

Jul 16, 2011 | Plymouth Voyager Cars & Trucks

1 Answer

Replaced water pump and timing belt on my '95 Plymouth Neon with 154,000 miles. Starts right up (warm or cold) but has a very lumpy idle and dies when I stop at a traffic light. It starts right away...


Welcome to Fixya

You might need to have a good tune-up with your car. Did you notice the needle of the RPM going up and down? The normal idle RPM is 600 to 800.

Thank you for using Fixya!

Jan 26, 2011 | 1995 Plymouth Neon

1 Answer

I have a 1996 Plym. Grand Voyager, hesitation & stalling.


If it works well at speed and acts up when slowing or stopped it doesn't sound like fuel filter or pump. You can try running injector cleaner through the engine to clean the carborator injectors or fuel injectors if you have those. Look at replacing the plugs and wires on the motor.

Sep 25, 2009 | 1996 Plymouth Grand Voyager

1 Answer

97 plymouth voyager 237900 kms stalls stop lights runs fine at higher rpm it seems to rich at idle


Try pulling idle air control motor off & cleaning it with carb cleaner or throttlebody spray cleaner & port it came out of and see if that helps. If it cures it for a while, then starts doing it again, replace the IAC motor.

May 10, 2009 | 1997 Plymouth Voyager

1 Answer

1996 Plymoth Voyager runs rough only when cold


service eng light on? scan retrieve codes if no code your gue$$ing

Nov 19, 2008 | 1996 Plymouth Voyager

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

195 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plymouth Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you a Plymouth Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...