Question about 1996 Ford Taurus

1 Answer

96 ford taurus electrical issues

The car is stuttering from 1st to second pretty sure it is the vss now that i read some of these posts but now this is where it gets hairy the radio, power stearing pump, seat belt light, door light, windows and winshield wipers its not my car its my friends but hes gettin frustrated

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 22,156 Answers

Sounds like a dirty or faulty power take off supply in the power distribution box under the bonnet

Posted on Feb 17, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Transmission problems


huge list of posts. for trans.
really buy the FSM> testing and repairing the A/T on all cars
is one of the most complex of tasks on any car and for sure on FWD cars.
no country stated, must be guess this?????????
alldata.com (look there)

or
here
here is a USA ebay list. the more $$$ the better the book
from crummy chitions and elk, to the read McCoy.. VW.

id pop for the real VW service CD if serious. and want to learn
all facts on this car and transmission.

can i ask why you never tried to scan it yet?
eg:
connect scan tool
my gosh, got DTC for dead VSS, i clean it and my gosh it works.
the vss have a tip end that loves go collect MUD
this mud is MAGNETIC and causes the VSS to go bad or funky.
clean it. some trans have 3 VSS sensors.
i cant tell because I dont have that fancy VW book.

try to stick with one post, reading answers to 11 is over the top.
not the record, the record is 25 post (unique) same problem.
1 is enough , and add to it for best play.
after all no body is going to read all 11.
expand one post.
or join a real forum that forbids this x11 posting and has topics
and when you post has just you and one topic, that can be maintained. by you..;.. just saying. there are better ways.
good luck.


Jul 01, 2014 | 2001 Volkswagen Jetta TDI

1 Answer

Plymouth acclaim 1993 stuters while driving. Also, there is a whirring sound coming from engine


Check the air filter!
Make sure the noise is coming from the engine, not the trans (is the noise also appearing when you rev it up in Park?)!
Is it the 6 or 4 cylinder engine?
How old are the spark plugs and cables? Take the distributor cap off and check for the finger having a good contact. Maybe it's worn out?
Check the fuel and fuel line. Is the stuttering appearing since you refueled? Maybe you got bad fuel...
Last but not least exchange the fuel filter (or have it exchanged by a shop). Autozone.com has some pretty good how-to manuals about all this.

Mar 16, 2014 | 1993 Plymouth Acclaim

1 Answer

I have a 1994 chevy astro awd that the transmission will not shift out of 1st the abs light is always on and my electronic speedometer always reads 0 mph what is wrong Ps hit a bump and all these things...


Hi, you will need to check out the speed sensor on the transmission. See if the sensor or it's wiring harness was damaged from hitting the bump. The sensor is mounted with a single bolt in the tail of the transmission and looks like the picture below. If everything looks OK from the outside, it may be that the sensor has failed. There is a sensor test procedure below, but please be very careful if you do this. A new sensor is about $35. Please let me know if you have any questions, and thanks for using FixYa.

OPERATION
See Figure 1

jturcotte_2072.gif

Fig. Fig. 1: Vehicle speed sensor mounting
The vehicle speed sensor is made up of a coil mounted on the transmission and a tooth rotor mounted to the output shaft of the transmission. As each tooth nears the coil, the coil produces an AC voltage pulse. As the vehicle speed increases the number of voltage pulses per second increases.
TESTING

  1. To test the VSS, backprobe the VSS terminals with a high impedance voltmeter (set at the AC voltage scale).
  2. Safely raise and support the entire vehicle using jackstands. Make absolutely sure the vehicle is stable.
  3. Start the vehicle and place it in gear.
  4. Verify that the VSS voltage increases as the driveshaft speed increases.
  5. If the VSS voltage is not as specified the VSS may be faulty.

REMOVAL & INSTALLATION

  1. Disconnect the negative battery cable.
  2. Disengage the electrical connection.
  3. Unfasten the sensor retainers.
  4. Remove the sensor and gasket or O-ring.

To install:
  1. Install the sensor with a new gasket or O-ring.
  2. Fasten the sensor retainers.
  3. Engage the electrical connections.
  4. Connect the negative battery cable.

Aug 13, 2011 | Chevrolet Astro Cars & Trucks

1 Answer

99 Ford Escort ZX2 Speedometer/Odometer doesn't work


I'm sorry, I have to ask, this is an automatic right? That out of the way, Does the trans shift different when you drove it with the Vss unplugged when you had the ohm meter on it? 8.5 volts? Something sounds wrong here. I'll have to look up the wiring diagram before I can say thats a bad reading but it should be battery voltage (14 volts running) or 5 volts?

Jul 08, 2010 | 1999 Ford Escort

1 Answer

Bad VSS and rough idle related?


Yes they are related. ECM takes speed reading and makes engine timing and other engine performance changes.Change the sensor and you'll be happy again. sensors are pretty pricey

Mar 13, 2010 | 1991 Honda Accord

1 Answer

My GMC has 311632 miles on it. I just changed the 4L60E transmission a few months ago and now it wont shift out of first unless I manually put it in second gear. all the gears from park rev. nuetral works...


The transmission may be in Limp mode. The transmission is on the same fuse as the MAF, O2 sensors and at least one other sensor - if an O2 shorts out, it will blow the fuse and the trans will go into limp-home mode. Be sure the trans has power and the fuse is not blown before doing anything else.

What is "limp-home mode" ? This is a fault mode in which the transmission either loses electrical power or the PCM deactivates all of the electronics. The transmission will default to max line pressure. The driver will have Reverse and 3rd, with manual 2nd available by putting the gearshift in 2 or 1 (doesn't matter). 1st, 4th, and TCC lockup will not be available. It will not hurt the car to drive it like this for short periods, but use manual 2nd to get the car moving, and be aware that the trans will generate more heat than normal while operating in limp-home mode due to increased torque converter slippage during 2nd gear starts and no lockup in 3rd gear.

Trans does not upshift out of first, speedometer reads zero at all times: VSS failure. Easy fix on rear of transmission, but xmember must come out to access VSS.

Car goes into gear but feels very sluggish like the brakes are dragging, but it will roll easily (starts out in 4th gear), you manually shift to 2 to get it moving, once it's moving you put it back in OD and the car shifts 3rd to 4th on its own and locks the converter at the appropriate time: ShiftB solenoid failed: Easy fix in the pan. Or a wiring problem from PCM to trans.. or PCM.

No 1st or 4th available; trans shifts 2nd to 3rd by itself in D or OD and locks the converter : ShiftA solenoid failed. Easy fix in the pan. Or a wiring problem from PCM to trans.. or PCM.

Transmission does not shift automatically, only manually. Swap in a known-good PCM, check wiring, check other sensors such as VSS and TPS.

3rd gear starts, can manually shift through all gears. When car has been turned off for a bit, then back on it will run normally.: VSS dropoff w/ Hi-stall converter. The rpms are too high, but VSS is showing no movement. Happens after a tire burning take-off. Doesn't store a code, will not throw a CEL (I've heard that it will store a code if it happens 3 or more times). Cure: Reprogram PCM for VSS dropoff -- PCMforLess knows about it.

Here are just some of the common things you have described with the issues your transmission has. Good luck and keep me posted.

Dec 22, 2009 | 1994 GMC Sierra

1 Answer

Radio code


the 4 digit code will be entered using the preset station buttons(1st code digit=1st station button,2nd digit=2nd button),enter all four digits and radio should come on,if after 4th digit radio does not play press cd button on unit-(make sure the display on the radio does not read off-if it does, it is in anti-theft mode

Aug 21, 2009 | 1999 Mitsubishi Montero Sport

1 Answer

1998 Ford Taurus Station Wagon SE


CODE P500 VSS NO SIGNAL.PROBLEM COULD BE CONNECTOR TO VSS IS SHORTED OR THE MAGNET GEAR ON TRANSMISSION DRIVE SHAFT COULD BE BROKEN OR MISSING TEETH.

Aug 04, 2009 | 1999 Ford Taurus

2 Answers

On acceleration the engine stutters like it's ready to quit. Could this be a fuel pump problem beginning?


start cheap. before doing this. 1st have you changed the fuel filter. second spark plug wires

May 24, 2009 | 1996 Volvo 850

Not finding what you are looking for?
1996 Ford Taurus Logo

Related Topics:

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...