Question about 1999 Pontiac Grand Prix

1 Answer

Car wouldnt start yesterday but had electrical now there is nothing

Checked all fuses and battery connections

Posted by on

  • imcomplainin Feb 19, 2012

    the engine did nothing. i pulled thr starter and it tested as bad so i replaced it. it started up right away the first time. however it will now not turn over but i can hear the new starter spinning.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Pontiac Master
  • 5,763 Answers

When you say it didnt start was the engine spinning over but would not start or when you turned the key to start it the engine did nothing, not even trying to spin over.

Posted on Feb 17, 2012

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 6982 Answers

SOURCE: 2000 Pontiac Sunfire wont start

Its likely that you have either a bad ignition switch or a bad neutral safety switch (if stickshift, clutch switch) Try starting in neutral...if it starts, change neutral switch (jump across clutch switch, check starting in neutral with your foot on the brake) Ignition switch is on top of steering column under dash.

Posted on Mar 19, 2009

spyroshima
  • 186 Answers

SOURCE: Went to start it this morning nothing - no click

Dead Battery. If not, Fusible links, They look like thick wires but act as fuses, Feel to see if there are any breaks in the wire...

Posted on Jan 10, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kymco Agility 50 4T - No electrical connection any where?


Check positive battery cable sometimes there is a fusible link built into the cable. Also you could have blown the main fuse.

Jul 13, 2016 | Cars & Trucks

1 Answer

My car wouldnt start and i m wondering if its the battery or electrical.


I suspect that the battery was boiling from uncontrolled charge rate. Have the battery load tested and have the alternator charge rate checked.

Jul 22, 2013 | 2007 Cadillac CTS 3.6L

1 Answer

Hello.. i accedentlly connected the battery backwarks in an 2004 Toyota Corolla. Hord sounded. i disconected and conected it the correct way. The car started and ran fine, but nothing inside electrical...


How you manage to drive to work if the car did not start after replacing the 100A fuse? I'm confused. You may want to check the 15A fuse for the computer inside the car and check the rest in the same area for possible damage.

Jun 03, 2011 | 2003 Toyota Corolla

1 Answer

Car's dead. Doesn't pop start or jump start. No lights, nothing. Battery is taking a charge with an AC charger though. It started fine yesterday. However, it had started a new noise yesterday when I was...


It sounds like you have lost the electrical connection between the battery and the car. Without a voltage source, the engine cannot start or run.

First, check the ground connection with a voltmeter. You should have a direct connection between the battery negative terminal to the engine block. Then, look for positive voltage in the main fuse block and at the power post on the starter.

Nov 02, 2009 | 2000 Hyundai Elantra

1 Answer

Car wont start, acts like battery is dead. battery shows full charge. full lights, buzzers, etc. put it on charger-didnt start...cleaned cable connections-didnt start...tried to jump with truck-didnt...


Check the battery +12v power connection to the starter is in good order,
Check the ground connection between the battery negative and the engine/starter motor is robust and intact.
If no problem with above, replace the starter motor.

Oct 10, 2009 | 1993 Ford Tempo

4 Answers

Nothing works on my car


this is an electrical issue. Here is a link to a full description of this vehicles electrical system>>> http://www.turboninjas.com/camry/be.pdf

please rate...thanks

Aug 14, 2009 | 1992 Toyota Camry V6

1 Answer

No electrical. Car worked fine yesterday. Turn key, and nothing.


Either there is a bad connection on the battery (MUST BE METAL TO METAL CONTACT)
Or you could have a bad ignition module. Most likey cause is battery or connections

Jul 19, 2009 | 2006 Chevrolet Uplander

3 Answers

Car won"t start..acts like the battery is dead .


possibly the alternator. or even a bad connection on one of the wires

Jul 19, 2008 | 2000 Kia Sephia

1 Answer

Honda civic wont start


You might have to change the spark plugs or at least have them cleaned.

Jun 19, 2008 | 1996 Honda Civic

Not finding what you are looking for?
1999 Pontiac Grand Prix Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8567 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...