Question about 2002 Oldsmobile Alero

Open Question

Olds alero shifts hard into drive - 2002 Oldsmobile Alero

Posted by Anonymous on

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2 Answers

SOURCE: 2002 Alero shifting hard

I have a 1999 Oldsmobile Alero and my car was running rough and stalling. Also when the car was shifting, it was making a "thud" sound. My service engine light was on, so I took it to Autozone to run their diagnostic tool. It came back with code P0108 and they advised me to check my vacuum hoses as a possible solution. I looked and found that my air hose running from my throttle body to my map sensor was disconnected. I reconnected the hose and the engine ran normally and didn't make any "thud" sound when shifting. My car is back to normal. So check your hoses. If its still running rough, you may need to replace your map sensor.

Posted on May 26, 2009

  • 13 Answers

SOURCE: 01 olds alero troubles keep the car running during driving

Is the trac off? If so that could be the problem does the car shake when stopped at light? or struggle to go for green light? check all tires are they all same size? if tires are low or at different pressure it will put the hole car off balance and the trac will go off and stay of witch will give you false transmission problems am I close let me know and I can see what else I can tell you

Posted on Jul 24, 2009

alicantecoli
  • 22095 Answers

SOURCE: my 2003 olds alero will not shift into 4th

solonoid inside the gearbox is the most likely

Posted on Jul 22, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to remove shifter


If your Alero is an automatic, look for a black, U-shaped clip inside the front of your shift handle. Pull it out with needle-nose pliers, then just slide the shifter off. It's a common problem for '99 Olds Aleros. Best wishes!

Oct 07, 2014 | 1999 Oldsmobile Alero

1 Answer

Why would my '02 Olds Alero suddenly not shift into reverse?


My guess is the ignition needs to be replaced. check to see if theres a recall for it. 2 years ago on my 2002 alero I found a recall for the flasher switch which was causing intermediate directionals and 2 more for the computer

Jun 30, 2014 | 2002 Oldsmobile Alero

1 Answer

I just got a 1999 olds alero the first thing i noticed was starting a little hard sometimes then it died driving down the road w no notice and always stars back up next it got little jumpy when starting...


DO A TUNE UP.CHANGE SPARK PLUGS AND WIRES.CHANGE AIR FILTER AND FUEL FILTER CLEAN FUEL INJECTORS WITH A CAN OF SEAFOAM. HAVE TRANSMISSION FLUID AND FILTER CHANGED. DOING A TUNE UP WILL TELL YOU IF YOU HAVE MINOR ENGINE PROBLEMS OR MAJOR ENGINE PROBLEMS. IF YOU BOUGHT CAR THAT A LEMON YOU CAN TAKE BACK IT. AFTER SO MANY DAYS.

Feb 20, 2011 | 1999 Oldsmobile Alero

1 Answer

99 olds alero 3.4 liter v6 starter not disenaging disconnected power wires nothing got it disconnected volt light came on battery drained charged battery took car off jack started car starter did...


WELL PROBLEM COULD BE BROKEN DAMAGED OVERRUNNING CLUTCH ASSEMBLY NOT ALLOWING DRIVE PINION GEAR TO DISENGAGE.OR BROKEN RETURN SPRING IN STARTER SOLENOID KEEP THE SHIFT LEVER DRIVE PINION GEAR ENGAGED.

Aug 04, 2010 | 1999 Oldsmobile Alero

1 Answer

Cant find the dip stick for the transmission on the 2004 olds alero


this car has a so called maintenace free transmission so there is no dipstick, if it is shifting hard i used lucas oil transmission fix and worked great. there is a red cap for the transmission on the left side of the engine compartment it is hard to get to.

Mar 12, 2010 | 2004 Oldsmobile Alero

1 Answer

Jerky engine


Is the trac off? If this is the case then it will give like a false transmission problem such as car struggles to go shifts hard is this simular to whats happening?

Jul 11, 2009 | 2003 Oldsmobile Alero

1 Answer

2001 Olds Alero will act **** when switching gears


My car does the same thing. I wondered that myself, I don't think that's what it is though, I don't think you have an issue with the transmission. Your car has TWO check engine lights, and with the Alero--if there is an issue with the transmission one of the lights will come on. I am not 100% positive of this, but I had a 1999 Bravada (Olds) and it did do that when I had a tranny issue.

I notice when I drive my 2001 Alero my right leg gets SORE from pushing the pedal so hard. I think it is age, not the transmission.

READ YOUR SERVICE MANUALS. I don't get why people ignore them, honestly they have a wealth of information in them...could have saved a lot of people lots of money when people started claiming their car wouldn't start when it was a security feature that is listed in the manual that came with the book.

Jul 07, 2009 | 2001 Oldsmobile Alero

1 Answer

Hard starting and dies at times while driving.


ignition coil pack it intermitten.

also check the crank sensor and the main crank pulley, this is where the engine gets its firing orders from

Jun 23, 2009 | 2001 Oldsmobile Alero

1 Answer

2003 olds alero igntion/starting problem


i own a 03 alero ... aleros have history of igniton switches going bad... replace it or take it to dealer then ull be charged arm and leg...

Jun 01, 2009 | 2003 Oldsmobile Alero

1 Answer

2002 Alero shifting hard


I have a 1999 Oldsmobile Alero and my car was running rough and stalling. Also when the car was shifting, it was making a "thud" sound. My service engine light was on, so I took it to Autozone to run their diagnostic tool. It came back with code P0108 and they advised me to check my vacuum hoses as a possible solution. I looked and found that my air hose running from my throttle body to my map sensor was disconnected. I reconnected the hose and the engine ran normally and didn't make any "thud" sound when shifting. My car is back to normal. So check your hoses. If its still running rough, you may need to replace your map sensor.

Mar 13, 2009 | 2002 Oldsmobile Alero

Not finding what you are looking for?
2002 Oldsmobile Alero Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7726 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...