Question about 1992 Audi 80

1 Answer

AUDI 80 1994 Misfires cuts out at low speeds

Help. Car was fine till MOT it failed on emissions so garage fixed this and passed it. However since then it misfires at low speeds and cuts out if in traffic etc. Also ,if the distributor wiring socket is connected car won't start. If unconnected car starts. As we can't afford to put it back to garage any advice would be appreciated.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Have Audi 1994 80 v6 2.6lPrefix ABC No power on acceleration but is intermittant, feels like loss of fuel

Posted on Jun 05, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

After 80 miles motorway driving engine starts misfiring and losing power,after stopping and switching engine off it runs fine for 10 miles or so then starts misfiring.after break for coffee return jou


Honda's have an Intermittent DISTRIBUTOR ISSUE that you would need to have replaced. Ford and Chevrolet BOTH have Ignition Module problems and replacing it fixes the issue., ALL cars have Requirement for FUEL PRESSURE. If there is a Blockage of Fuel then it will die and then in less than a minute, you can start the car. This is common Fuel Filter Blockage issue., WHAT is the YEAR/MAKE/MODEL and ENGINE for your car?

Oct 21, 2014 | Cars & Trucks

2 Answers

Golf 1.4 2003 very high emissions


Replace your oxygen sensors.
murf427

Aug 29, 2012 | 2003 Volkswagen Golf

2 Answers

MATIZ CO2 EMISSIONS


Change the O2 sensor on the exhaust down pipe.

Jul 10, 2009 | 1999 Daewoo Lanos

1 Answer

Lambda probe fault possibly


I bought a 2000 polo 1.4 yesterday after having an MOT. The warning lamp came on today but the car is running fine. Whether its the Lambda sensor or just the light itself is a common fault, I think garages turn off the lights to get it through the MOT then they come on again in a day or two!

Mar 29, 2009 | Volkswagen Quantum Cars & Trucks

2 Answers

Toyota avensis 2002 1798cc, headlights beam is low need to raise


you need to bring it to a garage with a headlight alignment machine to pass an MOT. ensure the headlight position switch (on the right hand side of the dash) is set to "0"

Mar 22, 2009 | 2002 Toyota Camry

2 Answers

Abs fault on vw passat


I had the same problem. I took out the speed sensors on the underside of the hub, cleaned them as they were covered with iron fillings, put them back in and problem solved....

Feb 06, 2009 | 2004 Volkswagen Passat

1 Answer

My car is 1991 c class and it is about to roll over to 105,000 miles and it won't pass emission test. I think it needs a new muffler.


i have change the catalyc converter on my mercedes because has failed the MOT on 135.000 miles. The new one was 200 quid and my car passed the MOT :) Good luck!

Aug 11, 2008 | 1996 Mercedes-Benz C-Class

Not finding what you are looking for?
1992 Audi 80 Logo

Related Topics:

406 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22026 Answers

yadayada
yadayada

Level 3 Expert

69199 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13436 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...