Question about 1999 Ford Expedition

1 Answer

What's the fuse number for the wipers

The spayer number for the fuse

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 1,975 Answers

The fuse for the wipers is located in the fuse panel inside the vehicle to the left of the steering wheel by the brake pedal. Below is the fuse layout and the fuse for the front is in the number 11 position and should be a 30 am fuse. It seems that you may be having just problems with the washer pump/sprayer by your posting. If this is the case and the wipers themself are working, more than likely you have a bad washer pump relay or a bad washer pump. The relay for the front washer pump is located in the power distribution box (fancy name for a fuse panel) under the hood of the vehicle in the engine compartment. Below is a diagram of the fuse layout for that panel and the front relay is located in the number 207 position. This should be in your owners manual if you have one. If you do not and would like a copy, feel free to email me at csautomotivecars@att.net with your make, model and year and I will be happy to email you a copy of it. Hope this helps.....


what's the fuse number for the wipers - 2_14_2012_11_10_54_am.jpg2_14_2012_11_11_11_am.jpg

Posted on Feb 14, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 Trail blazer windshield wiper fuse location number


Rear fuse panel (under rear driver's side seat) fuse #33

Dec 29, 2012 | 2004 Chevrolet TrailBlazer

2 Answers

Back windshield wiper won't turn on


The rear wiper has a dedicated fuse. It's the 10A R/WIPER fuse in the relay block. This supplies power to the rear wiper and washer switch and the rear wiper control unit. That unit also gets power from the 20A AUDIO (!) fuse in the engine room fuse box. If the fuses are OK, the ignition switch is in the ON position, and the rear wiper and washer switch is turned on the rear wiper should work. If not check all the components described to find where the loss of power is occurring

Nov 15, 2012 | 2005 Kia Sorento

1 Answer

My windshield wipers don't work, where is the fuse for it


my 07 is fuse under dash number 41 look in your manual it will show you where it is located

Jul 15, 2012 | 2009 Scion tC

1 Answer

Rear wiper not working no diagram fuse box has only 24 - 30 fuses tried the 15 a but it still didn't work a3 tdi 2ltr sline


contact audi with model number of car check for power at rear motor there might be a wiper relay does rear washer work should be two fuse panel one under the hood as well as one inside

Jun 30, 2012 | 2008 Audi A3 S Line Hatchback

2 Answers

My windshield wipers, blinkers, and my emergency brake light fuses don't work. I don't know the number the number of the fuse to get to fix that.


Check underhood fuse box; can download your manual from this link: chrysler.com/en/owners/manuals (page 315 and next).

Hope this helps (remember to rate this answer).

May 30, 2011 | Chrysler 300 Cars & Trucks

2 Answers

Windshield wipers will not shut off. what is the problem. i also pulled every fuse that said something about the wipers and they still run. what fuse number is it.


My fuse # is 19 and it's under the back seat. Also, I fixed my constantly on wipers by replacing the entire wiper motor. I believe that the actual problem is the module but that item does not come alone and one must purchase the entire motor. The dealer priced me at $150 but I got one at Autozone for $100 with a $30 refund once I returned the old one (core), so total price was $70.
Hope this helps.....

Feb 02, 2011 | 2006 Chevrolet Trailblazer

1 Answer

2001 pt cruiser , the wipers dont throw whater but the pump sound li ke its working , so i thing the hose is cloged, how can i fi it ?


take a straight pin and check the sprayers holes then pull hose of sprayers an turn on spayers to see if any fluid comes out

Feb 09, 2010 | 2001 Chrysler PT Cruiser

Not finding what you are looking for?
1999 Ford Expedition Logo

726 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

77201 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

fordexpert

Level 3 Expert

5579 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...