Question about 1993 Ford Explorer Limited

1 Answer

1993 ford explorer

There is no spark in spark plugs put new coil pack still no spark

Posted by on

  • Anonymous Mar 30, 2014

    change spark plugs ford 500/2005

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 70,387 Answers

HAVE YOU TESTED THE IGNITION MODULE, THEY HAVE BEEN KNOWN TO FAIL ON HI MILER TRUCKS AND CARS, ALSO MAKE SURE THE CHECK ENGINE LIGHT WORKS, IF IT DOES NOT THEN THE POWER TRAIN CONTROL MODULE EITHER HAS NO POWER TO IT OR THE MODULE IS BURNED OUT, THIS WILL CAUSE NO SPARK AS WELL

Posted on Nov 03, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1993 ford explorer skiping


Have you checked the coil pack and module under the coil pack? It could be cracked or have debris around the connection.

May 27, 2013 | Cars & Trucks

1 Answer

1993 Nissan 300zx: Number 4 cylinder doesnt fire.


Please read about misfire diagnosis and repair here.

Oct 01, 2012 | 1993 Nissan 300ZX

2 Answers

The problem in mine explorer is the cilinder number tree is not working can you tell me wy


Hello, here are 3 very common causes for that.
1. Bad spark plug.
2. bad spark plug wire.
3. Faulty fuel injector.

I hope this helps you.
Donnie

Mar 01, 2011 | 1999 Ford Explorer

1 Answer

My engine is stalling and it shakes too much i put new spark plugs and wires and it stills run rought. what can it be?


what about the coil pack? If you changed wires and plugs you should also change the coil pack which controls spark to all the plugs. Make sure you put the right wires on the right plugs.

Jun 09, 2010 | 1997 Ford Explorer AWD

4 Answers

I have a ford explorer 99 but it's giving a error code PO306 what do u think it is


It sounds like a misfire. Check spark plugs 5 and 6. It could be bad fuel, bad plug wire, or weak coil. Check the fuel injectors as well. Other possible causes could be an egr valve stuck open, vacuum leaks, low fuel pressure.

Feb 17, 2010 | 1999 Ford Explorer

2 Answers

Missfire # 5 cyl before and after plugs and wires ?I changed some vacume hoses still same what to ck nexed


i had that happen plenty of times. be sure that the new plug isnt bad and ohm test or see if you haave spark on the new wire. good luck

Jan 07, 2010 | 2001 Ford Explorer Sport

1 Answer

Ford 4.0 all spark plug wires removed where do they go ?


Coil Pack
3 4
2 5
1 6

Engine Rear
3 6
2 5
1 4


Best I can do for Graphic detail, Now just connect the numbers with the wires.... PLay Dot to Dot so to speak.... in other words, connect 1 to 1, 2 to 2 ect.....

Sep 14, 2009 | 1993 Ford Explorer Limited

1 Answer

1993 ford explorer


If you have fuel, replace the coil plate, you fried the diode in the coil plate causing it to not fire to test you need a spark plug detector light to see if your getting spark. If you just disconnect the wire and test it like the old spark plug system you will fry the coil or the diode in the plate, I forget what ford calls it, GM calls it a firing diode?? I think rusty memory.

Jun 01, 2009 | 1993 Ford Explorer Limited

2 Answers

Engine misfires


You didnt mention having changed the spark plug wires, so that is another item that could be culprit as well. As well, it could be a coil pack that is not working properly.

I cannot recall at the moment if that model year uses coil on plugs or if it uses coil packs. Either way, if it uses a coil on plug set up, take the one for the #3 cylinder and move it to say #4 or anyone of your choice and see if the misfire follows

If it uses coil packs, there is likely one coil pack that controls two cylinders. In that case just swap the coil pack with an adjacent one and see if the problem follows. Pay attention to where the spark plug wires go because it will be an issue if you get them mixed up. You just swap the coil packs around.

I would, however, start with the spark plug wires if you have not changed them already.

Dec 31, 2008 | 2003 Ford Explorer

2 Answers

It back firing idls bad


are you sure the wires are in the correct order?

Nov 20, 2008 | 1993 Ford Explorer Limited

Not finding what you are looking for?
1993 Ford Explorer Limited Logo

Related Topics:

150 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Ron Lankford

Level 3 Expert

5386 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...