Question about 1992 Toyota Land Cruiser

1 Answer

Scratching head can't figure out if have electrical, fuel, or sensor problems,,,,truck was starting fine, in park or neutral, idling ok but in gear has major missing going on, while missing, tach drops almost like power failure, so cant get it go half mile down road....tried multiple things already, nothing changing

Posted by on

  • kahaawe Oct 23, 2008

    thanks, haven't found any vacuum leak, think narrowed it down today to either computer sensor problem or fuel pump, noticed fuel pump not firing on during pre-ignition, but also found aconnector at ignition coil not getting power,,,,?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 426 Answers

Try looking for a vacuum leak,could be any of the other things you mentioned also.Check if your distributor is points or electronic and is it carb or injection.What tests have you carried out?

Posted on Oct 22, 2008

  • tony yeatman
    tony yeatman Oct 23, 2008

    Iforgot to mention that the cruisers had a thing about valves sinking into the head and require periodic resetting.It If you have no joy with other fixes check valve clearance

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What's the problem if you put your vehicle in gear and it bogs down and cuts off but idles fine in park or neutral?


sounds like you may have a contaminated fuel or filter problem. easiest and least expensive place to start (possible clogged pick/up in tank. start with 2 bottles good quality dry gas.

Jan 26, 2016 | Cars & Trucks

1 Answer

2003 outlander turns over but start


but starts?, (you lift off the s) ok it always starts.
when put in park, well gee is starts only in park and neutral.?
the engine stalls. try stating what engine does good and bad and when.
so it idles all day.?
but has no engine power.? when? in gear. in drive.?
if tuned up , is it, do the 60,000 mile list.
what engine, cars have many different engines.
we open the hood and its obvious, on line, nada. SSDD.

reasons. for stalling, if that is what it does, cant tell from above.
1: fuel starvation. weak fuel pump. or the 60k filter never ever changed.
2: got a MAF sensor on car, its dirty, or bad.

May 26, 2014 | 2003 Mitsubishi Outlander

1 Answer

Engine stall when put into gear.


There are a few possibility on this one. If you run it out of gas or really low on gas you could of sucked junk up from the bottom of the tank and you will need to replace your fuel filter. Another is that your fuel pump us going bad and you would need to check the pressure. Your throttle position sensor may have gone bad. Your idle control valve is another. Your map sensor or mas sensor could be bad

Apr 22, 2014 | 2000 Dodge Ram 1500 Truck

1 Answer

My 1995 jeep grand cherokee laredo 4.0 inline 6


Something mechanical, ignition, or fuel.
It can run rough under a load such as in gear and ok in neutral with no load. Have you checked the plugs and dist cap ?

Feb 11, 2014 | Jeep Grand Cherokee Cars & Trucks

1 Answer

My 94 full size blazer starts and idles fine in park and in neutral. When I put the truck in gear and hit the gas, it'll start, then act like it wants to die. The Catalytic converter is off, I'


yes try getting the fuel pump pressure tested by a mechanic. the other thing it can be is the injectors are plugged try running some lucas fuel system cleaner.

Jan 19, 2013 | Chevrolet 1500 Cars & Trucks

1 Answer

2001 Nissan Altima idling high in parking or neutral


I have the same problem with my harrier 3000cc car. We have changed the idling sensor, airflow sensor. air filter, we have had the throttle checked, spark plugs, wiring and nothing works. The smell you are getting could be from your gear box, have it checked out early and if the gear shift is noticeable then you will need a gearbox specialist to open it and change the clutch plates. Good luck.

Aug 23, 2012 | Nissan Altima Cars & Trucks

1 Answer

P1646 how much to repair


P1512 Throttle Position Sensor Idle Switch Sense Circuit

P1513 Throttle Position Sensor Idle Switch Sense Circuit

P1514 Park/Neutral Position Switch High Load Neutral/Drive

P1516 Gear Change Park/Neutral Malfunction

P1517 Engine Cranking Park/Neutral Malfunction

P1607 MIL Output Circuit

P1608 Automatic Transmission

P1609 Internal ECM Error

P1641 Fuel Pump Relay No. 1

P1646 Fuel Pump Relay No. 2

P1739 Automatic Transmission

P1775 Transmission Control Module MIL Circuit

P1776 Torque Reduction Request Signal

P1777 Torque Reduction Circuit

P1780 Automatic Transmission

P1781 Automatic Transmission

P1782 Automatic Transmission

P1783 Automatic Transmission

P1785 Automatic Transmission

P1790 Automatic Transmission

P1791 Automatic Transmission

P1792 Automatic Transmission

P1794 Automatic Transmission
P1796 Automatic Transmission
as you can no such code exists for a jaguar ,contact code reader manufacturer

Jan 03, 2011 | 2004 Jaguar S Type

2 Answers

My 2003 Mercury Mountaineer Gear Shift is stuck.


THERE IS A SENSOR ON THE BRAKE PEDAL THAT RELEASES THE THE SHIFTER.THERE A 3 COMPONENTS INVOLVED.U CAN PUT IT IN NEUTRAL BEFORE U START THE CAR.THEN WIL SHIFT.

May 01, 2009 | 2004 Mercury Mountaineer

1 Answer

Camaro tranny trouble


how much oil is there in the transmission? check it with engine running at idle and transmission in park when it is warm. sounds to me like it is low on oil.

Apr 22, 2009 | 1992 Chevrolet Camaro

2 Answers

2001 Chevy Metro no power in drive, runs great in park or neutral


2 things come to mind off the bat plugged cat ir a fuel problem,pump,filter,regulator,

Jan 12, 2009 | 1998 Chevrolet Metro

Not finding what you are looking for?
1992 Toyota Land Cruiser Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

70347 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6876 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...