Question about 1990 Nissan Minivan

3 Answers

Nissan vanette not starting from cold

My van the other morning would not start. The glow plug warm up light came on as usual but had it towed and it started. Would start through the day but not from cold in the morning. Took out the glow plugs and hardwired them to the battery and each got hot in seconds. Tested the positive power lead to the glow plug buzz bar and that read with volt meter as getting power. Put glow plug to power lead and tested the glow plug out of engine with a volt meter, the volt meter went to zero when the glowplug is earthed to the engine. This obviously is a symptom that power supply is being stopped to the glowplug when insitu. Cannot find any other relay or switch regarding the glowplug apart from a 75amp fuse. Out of desperation I put new glow plugs in but it has not solved the problem. The van starts on easy-start ether with no problem.
Do you know if the glowplug circuit is wired through a secondary system that would stop the power supply to the glowplugs? Or do you know what the starting problem is at all? It seems to be an electrical fault in my opinion but cant go on anything else.
Any technical suggestions would be most welcome.
Product desrcriptors does not include vanette but hope you can advise me anyway. Cheers.
Thanks, Daryl

Posted by on

  • 6 more comments 
  • Anonymous Dec 01, 2008

    I have the same problem but I want to replaced the relay what is the colour and possion. thank you

  • Anonymous Mar 17, 2009

    I have same problem. This the relay work?

  • Alan Gowar
    Alan Gowar Nov 07, 2013

    check ur earth cable to engine and chassis thay need to b tight

  • Anonymous Mar 14, 2014

    Have a mazda bongo will not start in the morning but put new glow. Plugs in Goes great went hot next day will not start

  • Anonymous Mar 19, 2014

    Had glow plugs checked and new temperature chip installed, but still has the problem of starting.

  • Anonymous Mar 19, 2014

    Garage put in new timer and glow plug still wont start after 2 hours

  • Cees van Hattem
    Cees van Hattem Apr 16, 2014

    Same problem here, but after 1 minute glowing it will star and with some extra glowing the engine will run 1200. after 1 minute the engine falls back to 900 and I can star driving. The temp comes after abt 10 minutes driving to normal and for the rest of the day I have no more problems. Is that normal??

  • Cees van Hattem
    Cees van Hattem Apr 16, 2014

    same problem here. Glowing more than 1 minute helps. Thereafter with some extra glowing the enging runs 1200 and after 2 minutes it falls back to 900 and I can drive. The Temp. comes very slowly after about 10 minutes.

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

My vanette had exactly the same problem yesterday. The glow plugs have a timer and a relay. I think that if the light on the dash goes on and off as normal then its probably the relay not the timer. So I have replaced the relay (£50 nissan dealer only) which is located in the center console below the radio/heater controls. Until its really cold again tomorrow I wont know if its really cured it but I'm fairly certain that will be it.

Posted on Nov 01, 2008

  • Simon Elder Dec 09, 2010

    Bump! Did it work mark1sparky?

  • s v brunner Dec 17, 2012

    I have a vanette and have been told that all four glowplugs are bad. Anybody know if I can just replace a couple of them to fix the problem? Short of cash and can't afford all four!

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 452 Answers

U need to check ur earth strap or cable to engine from chassie and battery must b clean and tight some times the earth cable or neg cable connects to gear box on engin comes loose just check

Posted on Nov 06, 2013

  • Alan Gowar
    Alan Gowar Nov 07, 2013

    and yes u can just replace two or go to scrap yard and get a set test them wilst ur there

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Pls some one help the glow indicator remain on and the engine fail to start just after washing my urvan mini bus.

Posted on Jun 14, 2013

1 Suggested Answer

  • 275 Answers

SOURCE: Nissan vanette not starting from cold

it sounds like there is a short in the glow plug suply circut if they dont work when installed into the engine you might try wiggling the connectors

Posted on Dec 01, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Had 04 transit connect for 6 weeks. always started fine till week ago when turned cold. glow plug light only shows for about 1 second, replaced glow plugs but still the same. can only start every morning...


Sounds like the timer is bad. Since you have power when warm, the power relay must be giving the timer juice. The way it is suppose to work is you wait until the glow plug light goes out and then try to start. In cold weather it should take longer for the glow plug light to go out.

Nov 03, 2013 | Ford Transit Connect Cars & Trucks

1 Answer

Ford escort 55 van cold start problem 1.8 diesel 2001


COLD START PROBLEM


Its cold start issues:----

Go through the list of help links mentioned below:----


Click the link :----


Cold start problem and vehicle shudder around 2500 to 3500 rpms

http://repairhelpcenter.blogspot.com/2012/10/cold-start-problem-and-vehicle-shudder.html

----------

Low idle when cold out side?

http://repairhelpcenter.blogspot.com/2011/12/low-idle-when-cold-out-side.html

--------------

Ford explorer 4.0 will not idle when cold?

http://technoanswers.blogspot.in/2012/02/ford-explorer-40-will-not-idle-when.html

--------

Automatic transmission shift lever hard to move on cold mornings?

http://technoanswers.blogspot.com/2012/01/automatic-transmission-shift-lever-hard.html

----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

-----------

These will help.

Thanks.

Nov 28, 2012 | Cars & Trucks

1 Answer

My car dies in the morning if I don't immediately


DEAR,

This is due to the cold engine start.

Please get the Glow plugs checked.
they are mounted on the cylinder head, if they are blown off then it will not make the engine warm at the first start.

thanx

May 19, 2011 | 2000 Nissan Maxima

1 Answer

Had problems with vw caddy van starting when warm,...


2004 vw 2000sdi caddy van wont start some mornings you need to wind it over before it fires, immediately after it fires you can switch off ignition and it will start first time and continue to start all day. vw dealer says no fault codes present. gloplugs renewed, new battery,fuel problem? Has anyone come accross similar problem I

May 20, 2010 | Cars & Trucks

1 Answer

Ford escort 55 van van starts after 3 or 4 atemps once warmed up starts 1st time?


You havent said which engine you have got so I presume it is the 1.8 diesel. Therefore, when you go to start it when it is cold, wait for the glow plug light to go off then wait approx another 15 seconds as the glow plugs continue to heat up after the light goes off before you try to start it.

Apr 22, 2009 | 1997 Ford Escort

1 Answer

Nissan Vanette (Diesel 2.3)-engine turns over,but does not start.


take it back to garage tell them they didnt fix it and im not paying till its fixed

Mar 11, 2009 | 2003 Nissan Se R

1 Answer

Changing glow plugs in a 1997 1.8 ford escort diesel van


Hi Patrick.

I would check that you are getting a live feed to your glow plugs terminals first, on cold starting, with a 12v test light.

Expensive to renew them, and then find it was the fuse or relay !

Best of luck !
John.

Don´t forget to give me a vote !

Dec 17, 2008 | 1998 Ford Escort

1 Answer

Nissan vanette not starting from cold


it sounds like there is a short in the glow plug suply circut if they dont work when installed into the engine you might try wiggling the connectors

Dec 01, 2008 | 2002 Nissan Altima

1 Answer

Vauxhall vivaro wont start cold


Sounds like a faulty cold start assistor. On top of the engine you will find an aluminium housing with four things that look like glow plugs screwed into it. These 'glow plugs' are only available complete with the housing fron Vauxhall. Approx £70 +
Airbag light is probably a fault with the seatbelt pretensioner.
Check the wiring under the seats for damage or perhaps the plugs have pulled apart.

Oct 30, 2008 | 2002 Volkswagen Eurovan

Not finding what you are looking for?
Cars & Trucks Logo

2,444 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...