Question about 2004 Chrysler Sebring

1 Answer

Cam sensor or distributor cap

My car is giving me issues while driving, sometimes when you are excelerating and are hitting 200 rpms it will start jerking back and forth, I will then pull over and turn the car off and on and it will start running normal, it is starting to do it almost ever time I drive the car and now it is giving me a hard time starting not ever time but 3 out of 5 cranks it will

Posted by on

  • Anonymous Dec 03, 2008

    I have the same problem. I took it in and they told me that i had to replace the cam shaft positioning sensor. That was the reson my care kept stalling on me and then would take a while to start back up. Solution get rid of the car the only thing you can do is replace the motor. Eventually you will get sludge build up and the engine will go.

  • Anonymous Mar 27, 2014

    Happens after driving turning off...go to start it again and it cranks but takes a bit to start...not all of the time either

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Under the camshaft position sensor needs to be cleaned I spent over $500 in two days so just clean under the sensor. Hope this helps

Posted on Dec 19, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The other day my car randomly shut off while i was driving, now it does it everytime i go to drive it ...if i give it a lot of gas it wont shut off but if i dont give it any gas then it will shut off...


a few things to do. First, clean the MAF sensor heated short wires with spray carb cleaner or brake cleaner. It's on the big air intake tube. Wires are inside.
Next, check fuel pressure. should be 34 psi.

Last, replace distributor with one from Rich Porter on Ebay, the Import Experts. $200. There is a cam sensor inside that goes bad, not serviceable. Remove cap & rotor & cover & look for brown dust from bearing failure too. Usually they run good cold & quit when warm.

Please rate if helpful. report findings.

Sep 07, 2011 | 1997 Nissan Pathfinder

1 Answer

97 200 miles 4.0 grand cherokee dies backfires starts and sometimes it doesn't start right back up. strong fue; smell too. have replsced o2 cam sensor ignition switch fuel pump acoil thing. This seems to...


Sounds like your engine jumped time. I would match the Top dead center line on the crank with the TDC line on the block . Remove the number 1 spark plug. being VERY careful use a screw driver to enter the spark plug hole. It should stop right away . if the screw driver goes almost all the way in? Do 1 more revelution on the crank to the Top dead center mark. Now that you have achieved this. Take the distributor cap off. The rotor should be on Number one plug wire on the cap. If it isn't far off? loosen the distributor screw and turn the mechanism until the rotor is at number one plug wire. replace the cap and plug and try starting it. If the problem is still present? Your motor needs a timing chain.

Jan 28, 2011 | 1999 Jeep Cherokee

1 Answer

I have a 2002 s10 that has a miss at high speeds. Generally after a increase in speed. Also at around 3500 rpms on gauge gauge gets irratic. It will bounce and sometimes reach 6000 rpms then gets real bad...


I had the same issue was told it was the voltage regulator so i bought a new alternator and issue was fixed, No longer does it, do your headlights dim right down at 3500 RPM's

Jan 24, 2011 | 2002 Chevrolet S-10

1 Answer

1999 Villager: my 1999 mercury villager wont start,it turns over ...


Probably a bad distributor. The cam sensor and optical sensor are under the slotted wheel and when the bearing goes, it gets brown dust on the optical sensor. Temp fix is to clean the optical sensor, but you will need a reman distributor, $200 on ebay. 1999 was famous for this issue.
go here for more help

http://groups.yahoo.com/group/villagerquest/

please rate & report back

May 18, 2010 | 1999 Mercury Villager

1 Answer

94 chevy 1500, 350 engine. putters after start


check your vacuum lines they are weather cracked and leak vacuum air

Oct 07, 2009 | 1994 Chevrolet K1500

1 Answer

90 Honda Prelude misses sometimes


Maybe the crank speed sensor is faulty - would confuse ECU and show wierd rev counter results. Any engine check-light (MIL) or stored error codes?

Jun 09, 2009 | 1986 Honda Prelude

6 Answers

Trouble code P1345


Let's back up. On top of the distributor with the cap removed there is an "8" and a "6" on the edge. With the harmonic balancer set with its' mark lined up with the timing pointer of the timing chain cover, the tip of the rotor should be lined up with the "6". If not, remove the hold down bolt, raise the distributor until the rotor can be turned, rotate rotor and set down until rotor of tip lines up with "6". See if it cranks normally then. A worn distributor gear (sharp edges) will also set this code and cause starting problems.

Apr 29, 2009 | 1997 Chevrolet S-10 Pickup

1 Answer

Car seems to bolg down when i hit the gas


You could try unplugging the Mass air flow sensor and driving the vehicle with it unplugged. The ecm will default a good reading for the MAF and if the car runs better or the problem is gone, replace the MAF.

Mar 01, 2009 | 1995 Nissan Altima

2 Answers

1992 Vw Passat DOHC 2.0 liter 16v


hi there, im thinking egr valve because of loss of power and erratic idle or the idle air control valve because it also too has the same effect

Aug 28, 2008 | 1992 Volkswagen Passat

Not finding what you are looking for?
2004 Chrysler Sebring Logo

Related Topics:

270 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

chargerhp
chargerhp

Level 3 Expert

813 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...