Question about 1999 Daewoo Lanos

1 Answer

Car starts fine but will not accelerate fast, pull up hills or go over 3500rpm

I have lost power ,new plugs and leads fitted.goes fine below 30 mph except very slow pull off also very noisy ie exhausty sound

Posted by on

  • Anonymous Mar 18, 2014

    I was travelling normally at 80mph for 30+ miles and then the acceleration went and when i finally stopped the car the fan was really noisy..

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Daewoo Master
  • 70,347 Answers

Sounds like the catalytic converter is plugged, have a muffler shop check it, they will most likely not charge a fee.

Posted on Oct 20, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Acceleration issues and whistling noise while accelerating


I think the problem as to do with the clutch in the transmission

Feb 21, 2014 | Pontiac Cars & Trucks

1 Answer

Engine wont catch


Catch?
cranks fast
starts every time.
idles fine hot or cold , or both? hot idle not too fast.
i race engine , in park and neutral, I can hit 3500 rpm easy, can you.
i release brakes, (brakes are not packed in ICE , are they?)
I select 1gear or reverse (A/T or m/t)
the car moves or dont move, which is it, my guess catch = no move at all.
I try to drive, i look at RPM and MPH
RPM moves up and MPH track.
track means they both move in a linear progression.
RPM rises and for all RPM increases MPH also increases.
does it?
if all that works then we have an engine power issue.
weak on hills?

Jan 03, 2014 | 1998 Jeep Cherokee 4WD

1 Answer

My 2007 Toyota Sienna shakes


ignition fault check replace spark plugs leads test it then coil packs

Feb 11, 2013 | Cars & Trucks

1 Answer

My 97 Saturn SL2 won't go past 30 mph. Even with


I guess my first question would be - are you saying it is slipping in 3rd gear ? If you push the gas pedal to the floor it should downshift into a lower gear.
If it is slipping, or not upshifting into 3rd gear, I'm afraid chances are the transmission is toast.
You can take it to a couple of shops for estimates but they will probably want to pull the pan and take a look inside.

Sep 15, 2012 | Cars & Trucks

1 Answer

2.5 liter no power


Check for back pressure in the exhaust. A plugged cat will cause the exact symptom you have described.

Feb 07, 2012 | 1987 Jeep Comanche

1 Answer

30 mph it starts to falter ? the rpm?s go high but not the speed


well your tranny is slipping check your tranny fluid make sure its not low on fluid

Dec 03, 2009 | 2005 Dodge Ram 1500

1 Answer

Idle fluctuates fast then slow. Knocks at 30-40 mph. gas mileage down


your ECU is faulty.
New ECU and voila problem fixed

ohh ECU= engine control unit

secondhand with do just fine.

get it fitted by professional

Apr 16, 2009 | 1999 Lincoln Town Car

2 Answers

Car not pulling up hills 20 mph new plugs fitted old ones were black still not pulling up hills


try cleaning your mass airflow sensor. My 94 100s would drive fine at freeways and thing go into convulsions for up to a minute, No matter how I pressed on the accelerator nothing would happen. After a minute it would be back to normal. I cleaned my mass airflow sensor and no longer have that problem

May 31, 2008 | 1994 Audi 100

Not finding what you are looking for?
1999 Daewoo Lanos Logo

Related Topics:

538 people viewed this question

Ask a Question

Usually answered in minutes!

Top Daewoo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

yadayada
yadayada

Level 3 Expert

70346 Answers

Steve Hurc
Steve Hurc

Level 3 Expert

450 Answers

Are you a Daewoo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...