Question about 1995 Chevrolet Monte Carlo

5 Answers

PLEASE HELP!! '95' chevy monte carlo z34 3.4L will not start back up.

My car started just fine and I drove 25miles then I turned the car off for about 2 hours. I got back in the car and it started up fine again and I drove about 1 mile then it just turned off and it would not start back up at all. **I thought I ran out of gas but that was not the problem. The car is cranking but just won't start up.

1.Battery is charged (radio and everything electric works)
2.Car has quarter tank of gas
3.Once key is turned to ON position you can hear the fuel pump kick on

What else could be the problem?

Posted by on

  • 1 more comment 
  • guttabeats91 Jan 21, 2009

    My car started just fine and I drove 25miles then I
    turned the car off for about 2 hours. I got back in the car and it
    started up fine again and I drove about 1 mile then it just turned off
    and it would not start back up at all. **I thought I ran out of gas but
    that was not the problem. The car is cranking but just won't start up.



    1.Battery is charged (radio and everything electric works)

    2.Car has quarter tank of gas

    3.Once key is turned to ON position you can hear the fuel pump kick on



    What else could be the problem?


    // '); }// ]]>





  • andrew bellinger Apr 03, 2009

    I have a similar problem but mine doesnt turn over at all and the security light blinks on and off. The dealership told me it was the ignition so I replaced the whole switch and still same problem? Help if someone can?

  • andrew bellinger Apr 03, 2009

    I have a 1995 Monte Carlo Z34 and it wont start the security light blinks on and off but it wont turn over any clue where to start? aslo the ignition switch was replaced because a dealership told me that was the problem because of the chip in the key?

×

5 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had a simlilar problem i had to have new key made. Sometimes my car would not start at all. then ohters the seciurity light would blink. Consdier buying a new $30 dollar key. It worked for me.

Posted on Apr 24, 2009

I had the same problem try the ignition module

Posted on Nov 06, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 352 Answers

Hi anthony,

you said you had gas, exactly how much, the reason I ask this question is in '95 GM had major issues with fuel pumps. The fuel pumps of that year depended on the tank always being at least 1/4 full. The uses the fuel to cool itself if you run the car lower on gas than this you will experience exactly what your experiencing


anaanymous

Rate Me Please! Hate it? Rate it…Like it, try it!
Thank you for submitting your question to FixYa.com
Would you please take a moment and show your appreciation by rating my performance.
All ratings and comments are welcome. Thank you - anaanymous
now. I had a 95 gm product and ran into this issue several times.

Posted on Oct 18, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

CHECK your Distributor....Or have YOur alternator,starter,and battery professionaly tested at your local pepboys...If you bring in your parts on hand its free....if you bring in you vehicle then it starts....

Posted on Feb 14, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Look into your cam shaft position sensor. it is located on toof the engine toward the front of the vehicle. this sensor is bad, it will not allow the igniton coils to fire, giving you no spark at the spark plug.

Posted on Jan 13, 2009

5 Suggested Answers

  • 183 Answers

SOURCE: 1995 chevy monte carlo z34 3.4L Turned off while driving

I would verify fuel pressure , even though you here the pump.Then i would check for a well defined (blueish) spark to the spark plugs..Good Luck...

Posted on Oct 18, 2008

  • 231 Answers

SOURCE: Chevy monte carlo won't start????

sounds to me like your coil packed it in or your timing belt ( chain ) has jumped a tooth. If you have access to a scanner run a diagnostic check on your car to see if it comes up with any trouble codes.

Posted on Oct 18, 2008

positrac
  • 30 Answers

SOURCE: looking for speedometer sencor location on a 95

most speed sensors are at the tailshaft of the transmission.

Posted on Sep 09, 2009

edwardafzal
  • 112 Answers

SOURCE: where is shift solenoid located

The transaxle shift solenoids are located in the transaxle.

Hope this helps, it it does please leave feedback and vote Thank You and Good Luck

Posted on Jan 02, 2011

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1997 Lincoln Towncar, cranks but won't start?


first you need to test for spark if there is spark then check for fuel if there iis no spark have your ignition module ckecked for fuel take the lifuel line off from fuel tank to fuel lilter it is not difficult.

Jan 24, 2013 | Cars & Trucks

1 Answer

92 buick riviera starts find at first, then after warm wont start


if its not turning over all the way when its worm and the batteries good as a mechanic the first thing i would do is check all the fluids oils coolant colors and levels and if that all good change the starter

Mar 17, 2012 | 1992 Buick Riviera

1 Answer

Just purchased a 94 Sunbird SE for my son (today) Started fine. Drove for 15 minutes. Shut it down and it sat for 1 hr. Started again after registration and insurance. Drove for 10 minutes. Stopped once...


Take it back to where you got it and make them refund your purchase price. If they refuse and you finianced it go to them, There a law called "The Lemon Law" that makes it unlawful to sell something like that. Sounds like you sure bought one. Don't do anything to it just get hold of the place where you bought it and tell them to come get their junk out of your yard! dhgill1949

May 22, 2011 | 1994 Pontiac Sunbird

1 Answer

Will not start (electrical) first time did not start for 36 hours, then started fine, drove 300 miles, did not start, 24 hours later started again, drove less than 5 miles, did not start. 24 hours later...


Many things could be your problem but i would say your coverter is stopping up, or ECM "computer" need's reset., You can do this yourself by turning the key to on position turn on a/c then disconnect battery cable " POSITIVE" wait 30 sec. turn key off and connect battery back, Good luck hope this helps some but it could really be many different things.

Mar 23, 2011 | 1992 GMC Safari

1 Answer

95 monte carlo security light flashing and wont start. drove it one day and the next silence. wont turn over. battery is fine alternator is fine.


The security system (VATS/PassKey) is having problems, it's typical on those cars. You can find a great write-up here: http://newrockies.ca , it was the only thing that saved my Park Avenue.

Sep 02, 2010 | 1995 Chevrolet Monte Carlo

1 Answer

95 chevy monte carlo when trying to start the engine nothing happens ,but have power to everything else


Sounds like a security system try putting the key in turn it on dont try to start wait 10mins turn off remove key for 5 seconds repeat 2 more times see if this helps

Dec 02, 2009 | 1995 Chevrolet Monte Carlo

1 Answer

I had my car towed in on July 10,2009 to an auto shop to have the starting problem I mentioned before checked.They told me the starter was "fried" and that it needed replacing. I drove the car from the...


The ignition relay is faulty.
Look into that.
Please accept this answer to remove the multiple occurances of this same question from the work queue.
Thanks!!

Jul 13, 2009 | 2003 Toyota Camry

Not finding what you are looking for?
1995 Chevrolet Monte Carlo Logo

1,482 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6878 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...