Question about 1987 Honda Accord

1 Answer

FGM1 CODE Starting out to the moning job about a min or two later i get a code of FGM1 when i turn it off and restart the samething happens again after a few mins of driving, the car drive's great but it's that code that worries me..

Posted by on

  • 1 more comment 
  • Victoryb Oct 18, 2008

    Sorry for the delay, and a correction in the code that was given to me...

    Code seen in the dash, fault code PGM-F1 hope this helps out a little..

  • siteg Jan 22, 2009

    PGM-F1 is the fuel/emissions for your engine. The light is telling you that there's a code that it's putting out. You need to find out the code to correct the situation. I could mean a bad O2 sensor or bad EGR valve.

  • yadayada
    yadayada May 11, 2010

    Where do you see this code,

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had the same prob with my 87 accord. I am not saying that this is the answer to your prayers,I am not car saavy, but mine was fixed easily. On the passenger side of your car in the sidewall under neath the insulation is a little black sensor with some wires that connect to it. My wires were loose because my sidewall had fallen out years before and wear and tear had loosened them up.

Posted on Mar 29, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car hard to stat or not start at all if starts idles for few min then dies wont restart


How to fix a hard starting car. - YouTube

? 1:08
https://www.youtube.com/watch?v=qTY2b7IEDWE
Dec 29, 2013 - Uploaded by lynchpro
http://www.lynchproducts.com - Hard starting is possibly moisture in the fuel system. Lynch Carburetor ... All Comments. Add a public ... Car will not start trouble shooting guide, wont crank, wont turn over, etc. - Auto Repair ...

common car hard starting problem? - HubPages

hubpages.com > Autos > Car Care & Maintenance
Apr 23, 2015 - No start, no crank or weak crank, no sound, unable to unlock car ..."start" (cranking) - dash lights stay bright; all electronic accessories function ...

Engine Starting and Running Troubleshooter - Clark's Garage

www.clarks-garage.com/shop-manual/eng-15.htm
If the car starts when cold but, idles rough or does not want to stay running, this can ...If the car is difficult to start when warm, again the fuel pump check valve, fuel ... When this happens the car will not fire at all or will fire momentarily when the ...

Hot and Cold: When your Engine is Hard to Start


Feb 03, 2016 | Cars & Trucks

1 Answer

2001 ignis gl manual overhreating


Camshaft position sensor. I had the exact same problem. I changed it and it never stalled again.

Dec 18, 2013 | 2001 Suzuki Swift

1 Answer

2001 suzuki ignis overheating,engine light illuminates


sensors wet or dirty .remove wires one at at a time and clean them .and clean the top of the sensors fuel is going rich .when doing this. and fowling the spark plugs.so clean them.






















Dec 18, 2013 | 2001 Suzuki Swift

1 Answer

My 2002 chevy impala wont start. When i try to crank it all the lights shut off & nothing works but the check engine light flashes. After messing with the positive post on the battery the lights come...


dirty battery terminals
they are most likely a black color inside and on the posts where they should be a shiny clean
use a wire brush or file to remobe the lead sulphate that is preventing good contact and then make sure that the terminals are tight

May 21, 2017 | Cars & Trucks

1 Answer

MY CAR GOES INTO LIMP MODE WHEN I RESTART CAR ITS OK THEN FEW MINS LATER IT HAPPENS AGAIN I CHANGED AIRFLOW MASS METER I TRYED IT GOING FAST AND SLOW BUT IT STILL HAPPENS NEVER WHEN THE CAR IS COLD MANY...


You may need to change your thermostat or coolant temp sensor, If the sensor does not detect proper temp than this could cause ur problem.. A scan tool could help give u the readings.

Oct 09, 2010 | 1997 Audi A4

1 Answer

When im driving my 02 tahoe, sometimes when i stop and make a left turn pressing the accelerator to give it gas to speed up to like 5 or 10 miles per hr and when i let the gas goes reaching to that speed....


slip and grab in your transmission put some lucas transmission slip-stop in and run in park position at 3000 rpms for 5 min then change into reverse and see what happens

Jul 29, 2010 | Chevrolet Tahoe Cars & Trucks

1 Answer

235k miles. cut off one time going down road, immediately restarted. a week later after cutting off would not restart in 8 long cranks. 5 mins later cranked. next morning after starting 2 different time...


I have seen crank sensors go and leave no codes, but, likely the fuel pump is going away...they get hot and seize, then cool down and work again. I would not replace either without proper testing only because parts are expensive and there are other heat sensitive components in there. (coil etc) Be aware that it will check out good if it is running right while tests are being done.

Sep 24, 2009 | 2000 Jeep Cherokee

2 Answers

2002 MERCEDEZ CLK 430 Shut off and wont start for atleast 10 mins wait???


is the check engine light on? if so this will lead you in the right direction once you get the code.

Sep 11, 2008 | 2006 Mercedes-Benz CLK 500

1 Answer

2000 caravan 3.0 stall after 20 min no spark restarts few hours later


This sounds like a bad (probably cracked) ignition coil.

First, the coil gets hot when operating, and this is normal.

If it is cracked, it gets hot to the point where its resistance gets so much higher that it cannot provide enough voltage for spark.

When it cools back down it starts working fine again.

Aug 19, 2008 | 2006 Dodge Grand Caravan

1 Answer

Running Problems


I had this problem for years when my 87 was only a few years old. Even though it was tested over and over, the distributor ended up being the problem. I got lucky when a friend saw it posted in a tom and ray column in their local newspaper. It was for a corolla, but same year. I told my mechanic to replace it. He said I didn't need one, I insisted he replace it anyway and I've NEVER had the problem again.
Hope it fixes yours.

Aug 17, 2008 | 1987 Toyota Camry

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

77202 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...