Question about 1994 Lincoln Continental

1 Answer

1994 Continental occassionally hard to start, it cranks over, but, hard to start

3.8 liter engine. On occasion car is hard to start, it cranks, but acts like it is either flooding out or not getting gas??? Most of the time it starts up without a hitch, and drives and performs fine.
It has twice died while idling after start up just recently.

This past month, I have noticed 2 or 3 times under the drivers side of the engine, what appears to be oil, but, if ya pluck your finger in it, it smells like gasoline. This also does not happen all the time.

Also this past month the car started dinging (sound) for a few minutes after car is started.

Car has 114,000 miles. Just drove over 200 mile round trip last weekend with only "1" time car hard to start, and died '1" time after starting and allowing it to idle. That happend right before I got on the highway and drove it straight home.

I had the car serviced right after purchasing 3 months ago, and the mechanic told me everything under the hood looked like brand new, even the head gasket, which the owner before me told me he had it replaced.

Car idles smooth, plenty of pep, good gas mileage, and I use a good gasoline.

I would like to have a idea of what this could be, before it possibly gets worse, and before I take it in to the mechanics, so I don't look completely ignorant.

Thanks in Advance for help!!

Posted by on

  • zophistreet Nov 09, 2008

    Thank you philgoodno1..........I just wonder why it doesn't do it all the time? Hmmm...

    It has done this one time since my initial post. I find if I let the car warm up real good, it doesn't do it.

    I'm taking it in next week, and I'll have the mechanic check out the rotor and shaft in the distributor, I'm sure he will fall over from shock when I tell him to check out the rotor and shaft. ha..



    I hope that is what it is, so he can replace it, and not have to keep it for 2 or 3 days trying to find the problem!!!



    Thanks again for the info.......

  • rightbrain79 Jan 16, 2009

    I have the same issue, The car won't turn over at all when it's cold. Today it's -20 F and it just slowly cranks. I hope this suggestion works!

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 41 Answers

Sounds like rotor and shaft in the distributor

Posted on Oct 25, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Where is crank position sensor on a 1994 toyota 2.2liter 4cyl ?


Where is the crank position sensor on a 95 Toyota celica gt 2.2

search.aibing.cc/Where+is+the+crank+position+sensor+on+a+95+Toyota...
P1335, No Crankshaft Position Sensor Signal - Engine Running. ... 91 1991 ToyotaCelica GTS Engine Mount Right 2.2L 4 Cyl Genuine. ... 1990, 1991, 1992, 1993, 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001 . ... Powered by a 2.2-liter engine, the Celica now had ST and GT trim models. ... in 1986 and a 2.0-liter ...

Where is crank position sensor on a 1994 toyota 2.2liter 4cyl ...

www.fixya.com/cars/t26080657-crank_position_sensor_1994_toyota
31 mins ago - It is not behind pully nor in dist all videos show - Toyota Cars & Trucks question. ... Change a crankshaft position sensor on a 2000 eclipse.

toyota camry crankshaft sensor - ABMforum.com

abmforum.com/toyota-camry-crankshaft-sensor.html
toyota camry crankshaft sensor 99 camry crankshaftcamshaft position codes i got a problem with my 97 ... The car 96 toyota camry 2.2 liter 4 cyl. ... 1994 toyota camry 2.2L 257k miles Symptoms Car overheats Top radiator hose hot bottom cold ...

Toyota Camry 5SFE Engine Timing Belt, Water Pump and ...

hubpages.com > Autos > Do It Yourself Auto Repair
Jul 10, 2014 - The Toyota 5SFE motor is a four-cylinder, 2.2 liter, timing-belt-driven, double ..... Remove the lower timing belt cover with the crankshaft position sensor. ..... I've never, ever replaced the harmonic balancer on a 4cyl 5SFE.

1995 Toyota Camry LE 4 cylinder - YouTube

? 2:27
https://www.youtube.com/watch?v=7TW6hlUiHWQ
Sep 6, 2011 - Uploaded by jacasan2000

Feb 03, 2016 | Toyota Cars & Trucks

1 Answer

Ignition module problems


Could be, or the engine temperature sensor may have failed, making the vehicle think it's always cold.

Jul 31, 2014 | 1994 Lincoln Continental

2 Answers

93 to 95 Ford F-150 V-8 engine....firing orders!


Here are the firing order diagrams for those engines and I hope that they will help you solve the problem that you are having. For some reason Ford has listed the same firing order for both engines starting in 1995.



1993 5.0 liter engine firing order.

4a2a90e.gif


1993 5.8 liter engine firing order.

122724b.gif


1994 5.0 liter engine.

d8901c3.gif


1994 5.8 liter firing order.

b5d9fc4.gif


1995 5.0 liter engine.

8a195c3.gif


1995 5.8 liter engine.

6dd0e68.gif

Jun 16, 2010 | 1993 Ford F150 SuperCab

1 Answer

Engine just shuts off, no sputtering, but it


Doubt it. Sounds like a crank sensor.

Apr 03, 2010 | 1994 Buick Park Avenue

1 Answer

1994 Geo Prizm LSI running one day won't crank next day


turns over and crank are the same thing,
so you are saying it does crank over but no start,right?
you need to determine if you have at least 50psi of fuel pressure in fuel rail at reed valve.

Dec 22, 2009 | 1994 Geo Prizm

1 Answer

Hi, Seat Toledo 1996 occassionally cranks, fires,


check your air flow mass air flow sensor

Sep 11, 2009 | 1994 Volkswagen Jetta

2 Answers

No start...engine cranks just wont start


Take one of your battery cable off the post for a few minutes let it reprogram then try it.

Jul 21, 2009 | 1998 Lincoln Continental

1 Answer

1994 Continental occassionally hard to start, it cranks over, but, hard to start


scan it to check the egr valve make sure it is not stuck open .check pvc and all vacuum lines.scan it to make sure coolant sensor is working .i seen cases that bad coolant sensor causes starting problems.and a bad injector.if all is good. you have pcm problems.

May 06, 2009 | 1994 Lincoln Continental

3 Answers

1994 Lincoln Continental won't start


i am having the same exact problem with my 94' Continental. Runs great, then just dies. Doesnt start if i crank it over unless I wait a little while. I think its something in the ignition system, not for sure though.

Jun 07, 2008 | 1994 Lincoln Continental

Not finding what you are looking for?
1994 Lincoln Continental Logo

301 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...