Question about 1999 Volkswagen Beetle

1 Answer

Erratic idling hey everyone ..my sisters lupo is severly lacking in power and seems to be really struggling to tick over ..the plug leads are on tight and all connections are sound...the engine looks like its gonna shake itself out of the car .....its a vw lupo 1.1

Posted by on

  • aidangalliga Oct 17, 2008

    yes the leads are on solid ...there not loose ???

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 23 Answers

Are the leads fitted correctly

Posted on Oct 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 95 tahoe has an occasional ticking noise, loss of oil pressure at idle and loss of power


Prognosis is really bad, hate to tell you. Ticking comes from the valve lifters, losing lubrication due to lack of pressure and running dry. At redlights, when revs are at idle, oil pressure drops a lot, and engine really suffers. Have the vehicle taken immediately to a shop for proper diagnose and to see if engine can still be saved. The loss of power comes from the valves not actuating properly. Hydraulic lifters need oil at a decent pressure to "charge" , and if not charged, they will stay compressed, ruining valve lifting operation.

Apr 05, 2012 | 1995 Chevrolet Tahoe

1 Answer

ERRATIC & LUMPY RUNNING? AND LACK OF POWER


I suspect that you have air leak from air induction system. try to chek the breather hose. there are two hoses behind the intake manifold one is connected to valve cover to PCV , check the hose condition and replace it if necessary.

Jan 25, 2010 | 1999 BMW 318 ti

1 Answer

Vw polo 1.0cc 1999 will not start


If still relevant I have a 98 polo- same symptoms-showed spark everywhere only the one at the plugs was not as strong as one at coil. Anyway ended up taking it to Volkswagen and 70€ later they could not find out what was wrong-diagnostics came clear. As advised went to the brokers, got a new coil and distributor, but no luck-spark plugs, distributor cap and stick are all new. In the end I was already driving another car when an older mechanic told me that he's seen them not starting because of the HT leads. Mine- double silicone looked good and everyone said they were ok -no cross firing in the dark. Anyway, in the end changed the ht leads and the car started-now I have to tune it back after all the stuff everyone tried...

Jan 10, 2010 | 1999 Volkswagen Golf

1 Answer

Rough Idle and missing at low rpms on 2003 Ford Ka


make sure you put the right plugs in the fault is most likely the coil pack follow the plug leads from the spark plugs and you will reach the coil pack about £60

Oct 28, 2009 | 2003 Ford Escort

1 Answer

Ive got a ford fiesta zetec s 2001 with a severe lack of power. changed plugs, leads and coil pack. put engine under load and seems as tho theres a air flow problem? nothin coming up on IDS.any...


HERE ARE SOME MORE CAUSES FOR LACK OF POWER.DIRTY AIR FILTER.TRANSMISSION SLIPPING.MANUAL TRANNY CLUTCH SLIPPING.FUEL FILTER CLOGGED.AND RESTRICTED EXHAUST.

Oct 03, 2009 | 2000 Ford Focus

1 Answer

Rough idle engine ticking


check for a lose spark plug lead or cracked elecrod insulation on spark plug

Jul 09, 2009 | 1990 Isuzu Spacecab

2 Answers

Possible fuel starvation??


poss timeing out. or if there is plugs in it make sure all ht leads are on tight

Dec 23, 2008 | 1999 Hyundai Accent

2 Answers

Engine Reving excessively


1. Engine on-dissconect the power lead to the [idle speed control valve] located on top of the engine.
2. turn engine off-
3. turn engine on, you may need to use throttle to start and to reach and hold tick over speed. Once tick over is achieved, re-connect the power lead the idle speed control valve.

You should now have normal tick over speed!

Jun 25, 2008 | 1999 Daewoo Lanos

1 Answer

Idling clatter on vw lupo


Hi

If this is the 3 cylinder Lupo then it could very well be the timing chain getting noisy.

Its around about a 3 to 4 hour job if I remember rightly, so at a VW main dealer labour costs would be over £200 ($400) plus around about £120 ($240) or so for the parts (chain and tensioner).

These are English prices though, so although I've put dollars in brackets, prices may still differ.

Just as a matter of interest, the main cause of chain stretch is lack of servicing, oil changes to be exact. If the service schedule is kept up then a timing chain will last several hundred thousand miles.

Very best regards

Geordie

Jun 02, 2008 | 1999 Volkswagen Golf

Not finding what you are looking for?
1999 Volkswagen Beetle Logo

Related Topics:

362 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21927 Answers

yadayada
yadayada

Level 3 Expert

60541 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...