Question about 1994 Acura Legend

1 Answer

Follow up question on my 1994 Acura Legend Speed Sensor

Is it possible that a bad/ wrong VVS would cause the speed odomiter to show the 10 miles too fast?

I have driven this car for 215k miles it was never off before.

The mechanic who installed it says the vvs wouldnt cause the speed to be off. He thinks something else is causing it and the vvs is being effected by that ie bigger tires...

I know the tires are the correct size!!!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Acura Master
  • 70,346 Answers

No that is not likely, if the VSS was doing this the transmission would not shift correctly, I am sure the issue is with the speedometer head, they can be repaired, you don't have to buy a new one, get the phone number of an authorized repair station form your local dealer.

Posted on Oct 15, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

1994 acura legendwhere is sensor located


The speed sensor is in front of the oil filter. There is one 10mm bolt holding onto the differential and one wiring harness that needs to be unclipped. You will have two hoses coming from your power steering pump and reservoir. You need to crimp these somehow. I used some crimps from harbor freight tools made specifically to crimp hoses. Take your time. Do not force the sensor out. Just wiggle it side to side and it will pull out. Don't let anything get into the differential or you're gonna have a bad day. Installation is in reverse order. Hope that helps.

Jun 19, 2014 | 1994 Acura Legend

2 Answers

My 1994 acura legend ac only works if i turn it on full blast


High speed only is caused bu a defective blower motor speed control solid state resistor. The resistor is located in the air ducting (for cooling) next to the blower motor under the dash on the passenger side of the car. Remove the lower dash panel to access the part. See picture below of resistor.
Cost for part is about $200.00
7_12_2012_7_34_53_pm.jpg

Jul 12, 2012 | 1994 Acura Legend

1 Answer

D4 light flashing, speed off by 10 and check engine light is on....1994 acura legend


When my D4 light started blinking means VSS (Vehicle Speed Sensor) or Trans wrong: DIY Transmission Service (Filter + Drain)

Hope helps.

May 23, 2011 | 1994 Acura Legend

1 Answer

92 Acura Legend with 232000 miles has an odometer that works for a whilethen stops working for a while. All other gauges work fine. What could be causing the this problem.


The connector in the back of the gauge could have a bent pin or bad connection to operate the odometer, or the odometer signal is bad from the VSS (Vehicle Speed Sensor).

Jul 02, 2010 | 1992 Acura Legend

1 Answer

Abs and tcs lights go on and off intermttanly


A problem wthi the ABS system may cause both lights to come on. If it goes on and off you may have a wheel speed sensor that is acting up

Nov 28, 2009 | 1994 Acura Legend

1 Answer

Location of speed sensor on 1994 Honda accord


Your speed sensor (VVS) is located on the transaxle. I hope that you can figure it out from the pic.
Hope this helps.

39ad3e2.gif

Nov 13, 2009 | 1994 Honda Accord

1 Answer

1994 Acura Legend odometer quit


Most likely your magnetic speed pick up failed. It is redundant, so the car will still drive. Should get it fixed though.

May 24, 2009 | 1994 Acura Legend

1 Answer

Follow up question on my 1994 Acura Legend Speed Sensor


hi frank just sent you an e-mail explaining the problem you are having there are a few problems that would cause the problem low fliuld level clutchs slipping low pump prussure torque converters locking clutch failing solenoids faulty but if no conversions have been done on the final drive and it was not doing this before keep it simple check the vss on a ohm meter to see if its within tolerance or just replace it with one that you know is correct for your car make sure all the connections on the sensor are making a good contact check the engines ground as the slightest resistance is all it takes but as i said if it was ok before you can can bet 99 out of 100 it is something the mechanic has done them odds are in your favour best of luck paul

Oct 15, 2008 | 1994 Acura Legend

1 Answer

1994 Acura Legend Transmition/ speed sensor question


hi yes if its registaring 10 mile out it will be sending wrong information to the gearbox replace it with one that works yates210456

Oct 14, 2008 | 1994 Acura Legend

1 Answer

Flashes "D4" and speedometer shows 0 MPH while driving


this sounds like a Transmission Speed Sensor. ive done about 20 of them , common on hondas

Sep 30, 2008 | 1994 Acura Legend

Not finding what you are looking for?
1994 Acura Legend Logo

201 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

70346 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6864 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...