Question about 1999 BMW 323 Series

1 Answer

Indicator Just purchased 323, and parked it for 2 days. On trying to start it found battery flat. After jump start external indicator lights work ok. But internal indicators neither show direction or sound from dahboard.

Posted by on

  • yadayada
    yadayada May 11, 2010

    Hum, have you checked the fuses for this part of the electrical system?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Sounds like you had a short circuit

Posted on Nov 06, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Toyota Prado 97 (petrol). Can jump start but has loss of power when put in gear or lights, whipers or anything else turned on. Battery indicator says ok.


It sounds like you might have a bad alternator. You can't always trust you gauges. Jump it off again and check the voltage at the battery. You should have 14 volts. If it is less then that you have a bad alternator. Good luck.

Feb 03, 2013 | Dodge Ram 3500 Cars & Trucks

1 Answer

My brake light comes on on the dash when I start the car,


check the brake fluid level indicator. I found one that was sticking a bit when the car was parked but after it gets driven the vibrations free it up.

Jan 07, 2013 | 2002 Subaru Legacy

1 Answer

BMW 325i battery not charging. Jumped it this morning, drove it around for about an hour. Parked it for about 2-3 hours, then came back and it started right up. Just checked it now (it's been sitt


it need a full charge just running it about for an hour or two doesent charge it properly also the stalling does this happen when its completley flat if so i have a mercedes and when my battery used to go completley dead i spent a few quid more and bought a desent make as the cheaper ones are rubbish also it can take between 50 to 100 miles for the ecu to reprogram its self after the battery is flat then it should be ok but get the battery charged over a 24 hour perioud first before you check any thing else out hope this helps ivan

Oct 02, 2012 | 2001 BMW 325

1 Answer

Having cold start problems 2006 h.d. f350 ,truck is parked in heated garage all night,starts normal in the a.m.,sits outside all day at work,soon as temp falls below 30 F it starts then stalls immediately...


glow pug indicator and glow plug themself are 2 seperate system
test for power at the glow plug harness conector 1 each side over valve cover
test light clamp on batery neg test each wire going to relay for power on both side
then quick check on glow plug end test light clamp on positive test all wires
going to glow pug on each side f this does ligtht up the test light system should be o.k.
for the FICM i have used a hair blower on hi to warm the surface of if to start up a few of
these motors to get them back to the yard for replacment afterward
run a ffeet of these from 250 to 550 lots of problem and work 26 units
good luck

Feb 25, 2011 | 2006 Ford F 350 Super Duty

1 Answer

The engine stalls as soon as i take the booster cable off,but there is no alternator indicator light on the panel, battery runs flat?


Hi,
This could be an old problem coming back to bite you,,,, ie Flat / Dud battery jump started but still starts and runs (off alternator power) ,,,,, Next day jump started again (in-correctly) but now has damaged Alternator so .................... if the battery is serviceable , check and/or replace the alternator. ! Good Luck

Dec 13, 2010 | 2005 Ford Escape

1 Answer

Car only starts when jumped, quits when brake pedal is pressed


disconnect all the connections to the battery and clean them , also clean all the grounds, check the alternator to engine ground, and engine to body grounds, what you describe is indication of a bad connection and applying the brake is enough to to lower the voltage needed to power the ignition circuit, brake light use a lot of juice

May 19, 2010 | 1993 Mazda 323

1 Answer

Odometer MALFUNTION - camry 2002


youre going to need to replace the speedometer unit.

Dec 28, 2009 | 2002 Toyota Camry

1 Answer

Electrical problem car starts but i have no.......


Found blowen altanator fuse which is located under the hood fuse box.
its the box type fuse white 120 amps. To remove there are two screws
that hold it in placse.

Aug 30, 2009 | 1996 Lexus LS 400

Not finding what you are looking for?
1999 BMW 323 Series Logo

Related Topics:

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Fred Sops

Level 2 Expert

271 Answers

Al Clark

Level 2 Expert

290 Answers

Doberman

Level 2 Expert

246 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...