Question about 1990 Lincoln Continental

1 Answer

1990 lincoln v 6

11.7-12.2 v and chg sys light comes on at cold start however when gas is pushed idle goes up and chargng sys 13.5-14v light goes out and remains normal for rest of trip ckd output at alt says same as above prior to this prob all lights inside and out would pulsate so i changed the voltage regulator pulsateing is gone but now this prob

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Lincoln Master
  • 60,960 Answers

You need to check the connector to the alternator for any signs of heat damage, this is very common, they make repair connectors, but they are only availiable from Ford or Lincoln dealers, the other thing that can cause this is a bad diode in the rectifier bridge of the alt.

Posted on Oct 14, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1990 toyota celica when its cold the idle goes from bout 1000 to 2000 back and forth check engine light is on what cold its be or where should i start


Faulty engine temperature sensor ?? On a cold start the temperature sensor should detect a cold engine and give a signal to the ecu to increase fuel ratio until the engine has warmed up. sounds like faulty sensor to me.

Mar 02, 2015 | 1990 Toyota Celica

1 Answer

When my 1990 subaru legacy is cold it runs good then after 10 miles it starts skipping engine light comes on and a strong ordor of gas can be smelled. it does not run hot but when it starts to cut bac


Could be a faulty O2 sensor. The sensor would not take action until the engine warmed up. Have you checked for trouble codes in the engine computer ?

Jul 28, 2014 | 1990 Subaru Legacy

1 Answer

89 cutlass cierra crank but wont start when wet out unless gas pedal is pushed


This should be a drive by wire vehicle meaning it has a cable for the throttle body. First thing would be to see if any error codes can be pulled up (most parts stores will do that for free.) Drive by wire versus the late model that use electronic control for the idle have a IAC or idle air control which when first started controls the idle air intake--all air is run by it to idle the vehicle when cold--

Usual symptoms are rather high idle when cold engine or even idle and RPM jumping up and down and stalling when cold.

Another way if idle does drop when cold is tapping the gas--engine will still run until hot. Means not usually a fuel pump issue.

You could also have if the vehicle is fuel injected a dirty Mass air flow sensor, a throttle position sensor, etc.

These can be if the vehicle has them cleaned using a special zero residue spray cleaner.

First have it scanned to see what if any errors it shows--the computer.

Dec 17, 2012 | 1989 Oldsmobile Cutlass Ciera

1 Answer

My 1990 dodge power RAM v8 with a 318 runs good when its cold. But after running it for about 10min and restarting it cuts out when I push on the gas. Idles good and idles good when put in gear until I...


Start with the simple things first:
Make sure you have a clean air filter.
Change out your fuel filter.
Most of todays crappy gas is 10% alcohol and the weather is warming up.
Then if not: Sensors and computer chip upgrades may be the issue but start simple. If you have a good reliable tune up guy take it to him and have him run the diagnostics. Any lights or codes come up??
Best wishes,
TF

Jun 02, 2011 | 1990 Dodge D150

1 Answer

I have 1990 lsc and i just put a new battery in it and now it is dead . does it have a dead short


If nothings is staying on and the batt still goes dead just sitting. pull the abs fuse, these sys are a problem. the abs pumps stay on and kill the batt. you should here a vib by the master cyc. and you might have a abs light on. remember when you pull the fuse the abs sys will not be working , you will have brakes just not abs. one part to fix it costs around 200.00 dollars the other part is around 1200.00. hope this helps

Nov 14, 2010 | 1990 Lincoln Mark VII

1 Answer

05 Lincoln LS 3.0 V6. Outside air temp 32F. Idle decay when cold


This sounds like you have a pcv hose that has become an open vacuum leak. It is located under the upper intake, or given the year your air filter box may not be correctly sealed and possibly have a mass air flow sensor concern. Any Check engine light or codes to work with ? I f you have further questions just leave a comment on my page,

Jan 10, 2010 | 2001 Lincoln LS

1 Answer

1990 lincoln town car 5.0, hard to start then


air idle control motor probably sticking remove motor and spray w-d-40 inside then reinstall and tap with a hammer while running

Dec 07, 2009 | 1990 Lincoln Town Car

1 Answer

1990 Town Car Trouble Starting


Have someone check if the brake lights come on when you push the brake pedal, if they dont come on or dont go out, your switch is bad.

Oct 24, 2009 | 1990 Lincoln Town Car

1 Answer

My 2003 F150 is runnig rought.


It could be as simple as needing a fuel filter chg. If no service light comming on. If its been a while sence its been chg.do the fuel filter.

Feb 11, 2009 | 2003 Ford F150 Regular Cab

Not finding what you are looking for?
1990 Lincoln Continental Logo

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...