Question about Audi A3

4 Answers

Audi A3 ignition problem

My 2002 Audi A3 1.6 has recently developed an ignition problem. The engine turns over but doesn't fire up. This is a sporadic problem and tends to happen when the engine is warm ie when I have been driving the car, then park up for a short while. When I go to start the car again, it then won't start, but will do if I leave it for another 10 - 15 minutes. Any advice? Could it possibly be a bad batch of petrol, as this started since it was last filled up? The car had a new battery fitted in April 08.

Posted by on

  • ronanjulia Oct 10, 2008

    Thanks for the suggestion Yates. Two seperate diagnostics tests showed no probem but AA suggested it could be radio or similar waves affecting the immobiliser. Problems always happened close to the local airport and police headquarters, which might bear this out. Will have to wait and see. Anyone else experienced something similar?

  • Anonymous Mar 24, 2014

    have fitted new battery in car been told to reset the imobiliser??

×

4 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hello, the same thing happened to me with my A3 2006 1.6 Sportback, About 4 or 5 times and after waiting a couple of minutes the car finally started, but the last time it happened, the car never start.
I send the car to a Official Audi specialist, and they changed a blown fuse and the ignition switch/contactor, and apparently the problem was solved but now it happened again.
Do you know what can be the root cause for this?

Thanks!

Posted on Jan 16, 2013

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Tenho um Audi A3 e ele não está ligando. Coloco a chave, e não consigo ligar, parece que a direção está travada. Será problema com o tambor da ignição?

Posted on Sep 10, 2009

Hi i have worked on car the AA have diagnosed and 50% they don,t get it right if its radio waves i would run up and down the street with nothing on it would seem when it warms up a few other things spring to mind that can be checked and not cost anything relays go faulty [starter] when warm and ignition coils do the same and when they cool down they function ok vapour lock caues the same problem but is rare as the fuel pipes would have to be close to exhaust but compared to radio wave interferece well less said if you grt to the point it drives you up the wall get an auto electrian to have a look hope every thing works out for you best of luck yates210456

Posted on Oct 10, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 350 Answers

Hi if petrol was bad it would happen even when its cold have you no engine check light on as a common fault for this type of problem is the ecu,s engine temperture switch yates210456

Posted on Oct 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Audi A3, 2003,starts and then revs and starts to cut out,if I rev it up it settles back


Yes, if you have some work done or a part replaced and a fault develops in the same system, then the replaced part is the most likely culprit. A faulty O2 sensor will alter the mixture and idle settings.

Aug 20, 2013 | Audi Cars & Trucks

2 Answers

Hi i recently bought an audi a3 an when driving it had a sudden loss of power in each gear having turned the ignition off then on the problem clears any ideas


My Audi A3 from 2002 has a problem with the EPC. I have been to authorised service but they could find nothing wrong. When the EPC stays on after starting the engine the authomatic accelaration - I have no control. The engine accelerates by himself and somethimes it stopps.

Jun 26, 2010 | 2004 Audi A4

1 Answer

I need to do a manual release of my transmission on a audi A3, 2002 model...how do I do this?


there should be a key slot near or beside shifter lever push ignition key in slot push down on key pull back on shift lever.

May 21, 2010 | 2005 Audi A3

1 Answer

NO manual for Audi A3 and radio not working


you can try alldatadiy. that may have the information that you need.

Nov 23, 2009 | 2005 Audi A3

1 Answer

2002 Audi A3 right and left turn signals will only


The flasher unit has gone bad. Get a replacement.

Jul 12, 2009 | Audi A3 Cars & Trucks

1 Answer

Radio


Yes this is normal, it should turn off when the door is opened, this feature is called delayed exit.

Apr 09, 2009 | 2005 Audi A3

1 Answer

Engine has miss-fire


First check spark plugs/wires/distributor cap (tune up). Also would be good idea to use fuel injector cleane and change fuel filter and O2 sensor.
Hope that helps
Good Luck

Mar 22, 2009 | 2003 Audi TT

1 Answer

Audi A3 2002 model auto - temperature gauge not working


The guage and fan speeds work on independant sensors. If you can remove the plastic engine cover and locate the "sending unit" for the gauge disconnect it and restart the engine. The gauge should remain cold and not move. If this is the case replace the sending unit. This should be a single wire sender located in the waterjacket of the intake manifold look in the area where the upper rad hose enters the intake.

Mar 19, 2009 | 1999 Audi A6

2 Answers

No acceleration,audi 1.8t,runs like no boost


have you tried cleaning out the throttle body as i had a similar problem and this worked

Nov 29, 2008 | 2005 Audi A3

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

1,467 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

yadayada
yadayada

Level 3 Expert

63990 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13218 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...