Question about 1990 Nissan Maxima

1 Answer

Fan moter radiator fan will not come on i let it itle temp get half way on gauge but still will not come on /checked the fuse under dash good.help

Posted by on

  • ratbbtet Oct 08, 2008

    where is the blower motor resistor at

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 153 Answers

Check the blower motor resistor first.

Posted on Oct 08, 2008

  • samson-1
    samson-1 Oct 08, 2008

    I'm not sure on your application. They are usually on the outside firewall or inside the ductwork near the blower motor. Look for an electrical connection going into the ductwork.

×


1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 acura tl coolant fan after fluid change


New thermostat, installed, saw, new coolant made a little mess filling reservoir, (normal) checked fan fuse for some reason, and condenser fan fuse (xxx ?:), and temp guage, is slightly lower on gauge (than normal?) (disconnected xxxx? quit? a bit? to get to thermosta?.t no dash warning lights have a feeling I popped a relay.

Answer:

ok, you did a coolant service with STAT,

and it failed.

tell us what works right and wrong, symptoms only.

over heating? parked, (fan never comes on)? as it hits 225F?

under heating? ( fan stuck on , up North can cause huge cold engine)

dash gauge stuck low. (thermostat wrong heat range 180f is best. see FSM for spec. on this temp. spec..

Dash guage varies.? oddly (air in system)?

Dash gauge too high.? (Stat put in upside-down or bleed hole (jiggle) not UP side. higher side of mount , trapping air.)

Does something wrong happen only driving?

leaks?

does cap on rad hold 12-14psi pressure, hot.?

if car has fan belts, are they tight? (for sure water pump does)

Nov 19, 2013 | 1994 Honda Civic

1 Answer

93 civic vtec auto. new thermostat, new cts, coolant temp. sending unit, coolant temp. switch, relay. still radiator fan not working. condenser fan is now working. antifreeze at the radiator is about 195...


check your relays and or fuses that go to your fan or fans ...also make sure you check your fans connections ...something in the wires can be faulty

Oct 22, 2013 | Honda Civic Cars & Trucks

4 Answers

I have a 2003 subaru outback 2.5 have had head gaskets replaced, new raditor, replaced thermostate, heat gauge still shows it getting hot UNLESS I turn on the heater fan, doesn't matter where temp is set...


Terry, what's happening, is when you turn your heater on, no matter what temp you have it set at, the vehicle allows coolant to pass through your heater core, and the blower motor acts as another cooling device for the anti-freeze. The next steps I would take, is to check your fans. Let the vehicle warm up a bit, and look under the hood and see if they are turning on at all. If they are, next, you may need to flush your entire cooling system. First start with the radiator, and if that does not help, you may need to flush the entire system, which flushes water jackets throughout the engine, AND the radiator at the same time. Now, if you are not seeing bubbles, (check under the radiator cap also), I would doubt it is a crack anywhere. Take the first steps I gave you, and see if this fixes the problem. Hope it helped you out.

Feb 26, 2011 | 2003 Subaru Outback

1 Answer

My radiator fans are not coming own.


If the fans don't engage after the engine reaches normal operating temperature start the diagnosis by checking the fuse 16 under the dash, and fuse 4 under the hood. If those are good test the coolant temperature sensor by checking the resistance across the two sensor terminals. If the coolant temperature is 50 degrees F then the resistance should be about 5670 ohms the resistance increases at cooler temps and decreases at higher temps. If the sensor is good then have the fan relays tested. Since both fans don't appear to be working the fans are probably ok.

Jan 10, 2011 | 1992 Buick Park Avenue

1 Answer

I change thermostat radiator cap I flush the radiator and it still geting hot. I noticed something the fan don't turn on until it reaches the line in the half of the temp. Gauge and only is on for 40 secs....


CHECK COOLING FAN FUSE AND RELAY.IF BOTH ARE GOOD.HOT WIRE COOLANT FAN.IF FAN DONT RUN FAN MOTOR NEEDS REPLACING. IF FAN MOTOR RUN WHEN YOU HOT WIRE IT.YOUR FAN MOTOR ELECTRICAL WIRES DAMAGED OR HAS SHORTS OR THE COOLANT TEMPERATURE SENSOR FAULTY.

Jun 23, 2010 | 2001 Dodge Neon

1 Answer

98Honda CRV -Although there are no visible signs of overheating, the needle goes from medium-almost High - yet radiator etc appears okay. Could the temp gauge be faulty? Or are there some diagnostics we...


First i would check to make sure cooling fan is coming on if not check fuses.if good then check to see if its getting power and a good ground to fan. if it is the fan motor is bad. if not you my have a radiator coolant temp sensor not working right (not sending power to fan) but that sensor has to get power from The cooling fan relay... If the fan comes on. You need to have the cooling system pressure checked for leaks any air in system will cause the gauge not read right .It reads coolant not air if that ok there is another temp sensor just for the gauge it my be faultly it that ok a bad ground or faulty gauge. And make sure thermostat is good hope this helps

Nov 13, 2009 | 2001 Suzuki Grand Vitara

3 Answers

My radiator fan does not work under any conditions, all fuses ok, wondering which relay is it to check conditions, thanks


Here are the cooling system diagnostic steps...First does the cooling fan kick on (with engine hot)? If not, check the fuse, if good then check the thermoswitch in the radiator (it's about an inch and a half in diameter located on the lower part of the radiator with two wires ) by disconnecting the wires and touching them together (again, with engine hot...at least 190 degrees) if the fan comes on, you have a bad switch. If not connect a 10 gauge jumper wire from the battery to the fan itself (there are three terminals,,, one high, one low and ground). With power direct from the battery (and a ground wire, if necessary) fan should run... if not replace the fan assembly... if it does run then you have a bad cooling fan relay. It will be located above the fuses on the fuse block... Hope this helps...;-)

Apr 24, 2009 | 1991 Buick Century

1 Answer

Cooling fan


Here are the cooling system diagnostic steps...First does the cooling fan kick on (with engine hot)? If not, check the fuse, if good then check the thermoswitch in the radiator (it's about an inch and a half in diameter located on the lower part of the radiator with two wires ) by disconnecting the wires and touching them together (again, with engine hot...at least 190 degrees) if the fan comes on, you have a bad switch. If not connect a 10 gauge jumper wire from the battery to the fan itself (there are three terminals,,, one high, one low and ground). With power direct from the battery (and a ground wire, if necessary) fan should run... if not replace the fan assembly... if it does run then you have a bad cooling fan relay (under the dash, I believe). Hope this helps... ;-)

Apr 19, 2009 | 1995 Volkswagen Passat

3 Answers

Radiator fan on my 1994 toyota camry


there are actually 3 temp sensors. 1 is on the top of the engine that goes to temp gauge in dash has 1 wire. next to it is a 3 wire sensor for engine control and choke. on the bottom of the radiator next to the hose is a 2 wire sensor. loosen all 3 but leave connected. get engine hot past halfway point on dash gauge. with ac off disconnect 1 sensor at time. start with 2 wire under radiator. it takes the most abuse. fan will come on when you disconnect broken sensor. 2sensor must agree for fan to stay on till engine cools when turned off. note this is solution i used after verifying fuses, fuseable links and relays worked.WOO HOO! make sure you check both the fuse box under hood and fuse boxleft side of steering wheel my ECU fuse was inside my bros was outside.ECU B on my car goes to nothing and is under hood. Had it confused with ECU on wiring diagram.DOH!

Jan 18, 2009 | 1994 Toyota Camry

1 Answer

2000 Elantra Overheating


First when vehicle is cold like in the morning check and make sure that the vehicle has enough coolant/ antifreeze in radiator and reservoir. If coolant is need use a 50/50 mixture of water and antifreeze. You will need some time to do this let car run at idle until the temp guage is in the middle NOT+ normal operating temperature. At this point if the thermostat should be in the open position. Let vehicle run and check to make sure that radiator fan comes on. This should come on when guage is about midway/half way. If temperature rises above half going to h/hot and fan doesn't come on, you either have a BAD FAN BAD FAN SWITCH BAD FAN RELAY OR BLOWN FAN SWITCH FUSE. You will need to check all of the following I will help if its needed. If fan comes on and doesn't go off and vehicle continues to get hot even with fan running. Feel radiator hoses and see if the lower radiator hose is cool/cold. If it is you have thermostat that stuck closed. Replace thermostat and fix problem. If all the above is good and vehicle continues to over heat. THE BAD NEW IS THAT YOU MAY HAVE A BLOWN HEAD GASKET /CRACKED HEAD /BROKEN WATER JACKET. Basically you will need a HEAD JOB at least a head gasket. ONe tell tail sign of this is oil looking like milkshake/chocolate milk-a creamish while residue in oil or antifreeze. Contact if you need hel0p. Good Luck and thanks for using FIX YA

Jan 10, 2009 | 2000 Hyundai Elantra

Not finding what you are looking for?
1990 Nissan Maxima Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

70346 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...