Question about 1993 Acura Legend

1 Answer

'93 acura legend sometime will not start, or will start and cut off in a couple of seconds. Wait a while and it starts up. The wait time varies.

Posted by on

  • bgate16 Dec 17, 2008

    I replaced the main relay and that fixed the problem.

    Thank You

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My 93 legend starts up when i turn the key, but sometimes when i release the key the car will cut off.
I had the fuel pump replaced some weeks ago thinking that was the problem but now its doing it again. Any solutions will be much appreciated.

Posted on Nov 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2003 acura cl s type 3.2, while driving it, the car would just shutoff, i try to start it again and it want start,then i wait a few minutes and it would start, what is the problem?


Do you get a "check engine" light? If so, have the code read. Sometimes you won't get the error the first time.
I had a similar problem with a different car, was the cam position sensor. After the 4th or 5th time, I did get a code and that told me exactly what to replace.

May 21, 2015 | 2003 Acura 3.2CL

1 Answer

Automatic choke problem


93 mirage doesnt have a choke, it is fuel injected! What exactly do you mean by hard to start? Does it take longer than normal to start, does it initially crank slower than normal? You could try cycling the key before attempting to start it! By this i mean, thrn the key to RUN, wait a couple seconds, turn key to off, turn back to run, wait a couple seconds,, turn to off, then attempt to start! See what that does!

Feb 14, 2014 | 1993 Mitsubishi Mirage

1 Answer

My 93 acura legend wont start. Ticking sound??


That sounds like a dead battery. The ticking sound is the relay (a type of switch) which enables power to the starter motor when you turn the key. If the battery is weak, the relay will click, but there is not enough power to turn the starter motor.

Oct 07, 2009 | 1993 Acura Legend

1 Answer

My 88 will crank but at times will not start. if left to sit for a while will start then runs great. the fuel pressure is good any ideas


It happens to my 93 Integra but mostly when the car is sitting in the sun or when the weather is hot. What works sometimes, is to step on the gas pedal down to the floor and start the car at the same time. Other times, I wait a few minutes and then do the same thing.

Jun 30, 2009 | 1988 Acura Legend

2 Answers

Intermittent Starting Issues with 2003 Acura MDX


if its a diesel you have to turn it to position 1 till the heater plug light goes out try it twice on cold days.joe

Nov 21, 2008 | 2003 Acura MDX

1 Answer

91 acura legend


There is a connector under floor mat on front passenger side.
With the car turned off, jump this contactor out and turn the car to on position. After 2 seconds the abs light will blink given you codes.
After you fix the problem, you will need to remove the jumper, and pull all 3 abs fuses. Wait 3 seconds a reinstall the fuses. Now plug the connector back into its holder.
Now start the car, and the code should be cleared.

Sep 29, 2008 | 1991 Acura Legend

1 Answer

Acura Legend Sedan 3.2 lts 1994


replace de ignition module first.. if still wont start good chances is the crank sensor is located behind the timing belt.. my 94 legend use to do the same thing until i replace the crank sensor.. and also if u can afford i will suggest u to replace the main fuel relay too... all this is after u are 100 pcnt sure that ur fuel pump is working....

Sep 26, 2008 | 1994 Acura Legend

1 Answer

WHITMAN


Check your cold start sensor. You also might have a tranny issue (let's pray this isn't the case)

Jun 20, 2008 | 1993 Acura Legend

1 Answer

1993 Acura Legend


Sounds more like an EGR issue. Typically these components recirculate unburned gases back into the engine. I would say focus on the EGR, PCV and vacuum components. You may have a leak somewhere. Tell tale signs of a leak would be a louder than normal idle and excessive fuel consumption.

May 26, 2008 | 1993 Acura Legend

3 Answers

Problems with starting


Coupla things:
1) I guesssed hot start - I think the system is dealing with gas volatility and trying to ensure that a minimum of unburnt fuel is released into the cat - in the long run, that is good for the air and your car. 2) Here is a tip which really is a tip for everyone for every start. Turn the key to on, but wait a second until you hear the fuel pump cut off - that means the fuel rail is fully pressuruzed, and the car should start right up, for a cold start. It may also reduce the longer crank times during a #1.

May 14, 2008 | 2002 Acura 3.2TL

Not finding what you are looking for?
1993 Acura Legend Logo

Related Topics:

409 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

63291 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...