Question about 1994 Ford Probe

2 Answers

94 probe bogs out when u push the gas hard, goes ok when you push it easy

I changed the air filter and right after I started it up (fine) Idles (fine) when I went to take off it just spuddered and wouldn't go.. finally it went, but it still bogs out someitmes when I take off.. I baught some fuel injector cleaner and some octane boost and didn't help. I just drove to the next town over to me on the highway and I'd be cruising at 70mph and it seemed like ever 5 minutes it would just bog out like I let off the gas. so I'd let off and push the gas again and it would work fine. I can't figure it out, it's driving me nuts.

when I floor it, it won't go, and when I take off it spudders.. I think it has to be something with the air b/c it never did it befor I changed teh air filter.

any ideas?

thanks any help is appreachated!

joe

Posted by on

  • 3 more comments 
  • theshow Oct 06, 2008

    no i haven't, how would I check it? take it off and just blow in it?



    thanks for the quick responce. I'll go check it out now

  • theshow Oct 07, 2008

    i feel stupid for asking this but can u tel me where the fuel filter is located? i can't find it.



    is there any way to check the sensors without taking it in to be hooked up at a shop?

  • theshow Oct 07, 2008

    I found the fuel filter, now just trying to take it off, not easy to get to get to at all! lol

    I'll let you know what happens.



    thanks again, you guys have been so much help. really set my mind at ease. I was thinkin a fuel injector was bad, wich I don't ahve the money to fix.

  • theshow Oct 07, 2008

    well we got ir fixed guys! thanks for all your help. I took off the fuel filter and it was fine. so I disconnected the censor thats right on the intake, says air flow on it, I don't know censors at all, I'm use to older model cars. but anyways I disconnected it and it runs fine now. better than befor i think lol, the new censor is 109 dollars, but it's running great now, will it hurt it if I drive it for a while it it unpluged? I'll get one as soon as I can come up with the bread to get one, but would like to know if I'm hurting my car by doing it.



    thanks again everyone for all your help.

  • yadayada
    yadayada May 11, 2010

    This sure as heck sounds like a clogged fuel filter, have you changed it lately??

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 899 Answers

Its either the idle air control motor or the throttle position sensor. but check the plugs to make sure that they weren't knocked loose and are plugged in all the way. with the IAC motor it will run ok for a little while then it will bog down and only run at idle. with the TPS it can vary in symptoms but will idle high at times

Posted on Oct 06, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 70,347 Answers

Yes, u should be able to blow through it with little effort, also look at what comes out for signs of dirt.

Posted on Oct 07, 2008

  • yadayada
    yadayada Oct 07, 2008

    That part you disconnected is called a Mass Air Flow Meter, good call, no U will not hurt it but replace it as soon as poss, it will cause some problems like slight hesitation.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Car idles fine, but sputters, bogs and dies if gas pedal is pressed.


new spark plugs this decade. (a tune up?0
the filter is part of all 60k tuneups. letting it clog wrecks good pumps.
my wild guess, its lack of fuel flow, do to old filter.
or low fuel pressure.
car is identical to a Corolla. so is not unique or rare as some Geo cars are.
the cam belt not changes, invites valve kissing piston tops. BOOM
end of engine. (costs more to fix then worth of car)
the word is bogging, my engine bogs
if if bogs WOT (wide open throttle) and dont catch up < ITS NOT THE TPS. ever.
tps bad causes short bogs, called hesitations.
The map sensor , is what measure air flow and the ECU matches fuel to this air flow.
my guess, is it does that, but fuel pressure is like 15PSI, bad.

Apr 14, 2015 | 1995 Geo Prizm

1 Answer

Camaro bogs down


check the fuel filter and pump flow for starters. Check for cat converter problems. Check coils are ok as they will allow idle but fail at revs.. Check the o2 sensors are clean and check the MAF/MAP sensors are clean also.

Oct 08, 2013 | Chevrolet Camaro Cars & Trucks

1 Answer

My 94 full size blazer starts and idles fine in park and in neutral. When I put the truck in gear and hit the gas, it'll start, then act like it wants to die. The Catalytic converter is off, I'


yes try getting the fuel pump pressure tested by a mechanic. the other thing it can be is the injectors are plugged try running some lucas fuel system cleaner.

Jan 19, 2013 | Chevrolet 1500 Cars & Trucks

2 Answers

94 Blazer, 4.3L Vortec Engin runs fine for a


Could be a fuel issue, Start by changing the fuel filter, if that doesnt work you might want to drop the gas tank and check the strainer on the fuel pump and make sure the tank is clean.

Jan 20, 2010 | Chevrolet Blazer Cars & Trucks

1 Answer

Running problems with a 94 Ford Probe GT


check the fuel pressure, it should be over 40 PSI, also this can be caused by defective Mass Air Flow sensor or MAF for short, has your fuel filter been changed?if not it may be clogged.

Mar 13, 2009 | 1994 Ford Probe

1 Answer

92 dodge b250 van idles fine in drive bogs when given gas


Hi! Just a quick thought, I had a similar problem on a GM Astravan and the Catalytic Converter was totalled, I pushed a screwdiver through the inside and Bingo better than ever.

Jan 06, 2009 | 1993 Dodge B Series Cargo

1 Answer

Engine bogs and stalls


Check the air filter hose. My '99 Protege was idling rough and would sometimes shut off. The air filter hose was cracked half way around. I replaced it (easy just loosen two hose clamps and pull out the sensor) and the car is running fine.

Dec 27, 2008 | 2000 Mazda Protege

Not finding what you are looking for?
1994 Ford Probe Logo

209 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

70346 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Ron Lankford

Level 3 Expert

5386 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...