Question about 1992 Oldsmobile Cutlass Supreme

1 Answer

Runs until it gets to operating temperature then dies and won't start

The car starts and runs fine but after about 15 minutes when it appears to reach normal operating temperature the car dies. The engine turns over fine but won't start until it cools off again.

Please send e-mail to ldglass@msn.com when a solution is offered.

Posted by on

  • yadayada
    yadayada May 11, 2010

    You have a problem I suspect with the ignition module or the crankshaft position sensor, have you had a self test of the computer run to see if any trouble codes are stored?? Kragen auto and others do this for free

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

No I haven't fixed the problem yet but don't think I want to pay not knowing whether or not anyone can help me. Thanks anyway.

Posted on Oct 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Motor starts then dies several times when cold


Sounds like the cold start solenoid. It is designed to keep the engine running at a set RPM until it reaches a specific engine temp.

Nov 22, 2014 | 2003 GMC Sierra 1500

1 Answer

When engine get hot, engine stop, when engine temperature drop, motor start


I just fixed this problem o my car, and it costs no more than $20 to fix... replace your thermostat. What happens is that the car reaches a certain temperature and the coolant flows to keep the car cool, well if the thermostat doesn't open at that certain temperature, the car runs how and eventually turns off; causing you to wait until it cools down to be able to turn it back on. The fix took no more than 15 minutes and the car runs great now.

Feb 22, 2013 | 2000 Mazda Protege

3 Answers

1999 astro/4.3L/starts cold /runs 10-15 min. then dies will not start hot new battery.new coil/clean filter/pump 2 yrs old installed new/battery shows 14 amps when running/ won t crank when hot either/...


car shuts off when it gets to normal operating range. it takes 10-15 minutes to reach normal range. causes: low coolant, failing coolant tempurature sensor, air in water pump, check the coolant temp. sensor. if it is bad it will send wrong info to engine when hot, and shut it down. ITS WORTH A TRY!! good-day!

Sep 15, 2011 | 1999 Chevrolet Astro

1 Answer

Starts fine runs until reaches normal temp,then dies?


here are a few causes for this. low coolant, failing coolant tepurature sensor, air in water pump, failed radiator fan, it takes ten to fifteen minutes to reach operating range. good-day !!

Jul 16, 2011 | 1991 Honda Accord

1 Answer

Cold starts ok warms up shakes and stalls


check engine coolant temperature when it gets warmer, or at operating temperature, and verify that the temperature gauge is showing warmed up to operating temperature. If the coolant temperature sensor tells the computer the engine is cold it will over fuel and miss and the engine will die. When cooled down it will run fine until it warms up. Also could be coil if it starts missing after warmed up.

Aug 18, 2009 | 1990 Ford Bronco II

1 Answer

2000 chevy blazer starting issues


swng,
1) Is the service engine soon light ever on when engine is running?
2) Per your description I would look at the ECT sending unit. It sends coolant temperature information the the Engine Control Module for proper fuel delivery for cold engine start. It may have lost its calibration.
Let me know.
Regards,

Feb 24, 2009 | 2001 Chevrolet Blazer

Not finding what you are looking for?
1992 Oldsmobile Cutlass Supreme Logo

232 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...