Question about 1995 Jaguar XJ6

2 Answers

1994 XJ40 wont start imobiliser problem ???

I have power from the bat but have no ignition lights and will not turn over

Posted by on

  • 1 more comment 
  • Anonymous Nov 29, 2008

    same here,jump leads where put on the wrong way and now no ignition lights or power at starter?

  • gvdh Mar 02, 2009

    my xj40 was running then suddenly died - no powewr at ign or instrument cluster - no apperantly blown fuses? just plugged in a cd changer then it died - how can this be related?

    have spoken to independent jag mechanics and none have any idea.

  • John-Paul Toor May 11, 2010

    If you turn your lights on do they work?

    Or is all power to the car completely dead?



    JPTCAT

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 26 Answers

In my 89 model there is an imobiliser switch near the feet of the driver on the left side. you can pull the top up if a am correct

Posted on Jun 01, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Get your battery tested ther might be a dead cel in it if that doesnt work try putting direct power to your stater if it turns over you have a fault in the harness

Posted on Feb 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a rover 75 changed headlitecar not start changed battery and since then when i put keys in ignition all lights light and car is clickin turn ignition on lights on dash flicker and car clicks


Sounds like either bad or wrong battery, dirty or bad battery connection.(just because it's new still can be faulty or wrong) Bad bat cable or ground.. Check those connectors good luck Frank M

Feb 06, 2016 | Rover Cars & Trucks

1 Answer

94 chevy g20 wire diagram colum 12 v hot


Power from battery is the Red wire, both are to battery one usually to Bat 2 and the other to Bat 3 on connector

Tan/white is ground
Dk Blue/White is ground for cluster without gauges
Orange goes to ignition 3
Yellow goes to solenoid
pink ignition 1
Brown is accessory

Feb 12, 2012 | Chevrolet G20 Cars & Trucks

1 Answer

94 explorer no crank but starts when bridged at relay. changed bat. starter, relay, ignition coil/ switch/ and ignition, terminals, ground cable, fuse, black relayZ?????


Check for power on the red with light blue wire at the ignition switch with the key in the crank position. If there is no power make sure there is power on the yellow wire at the ignition switch. Also check to make sure the key is making the full turn to the crank position. If there is power than check for power on the Pink wire at the neutral safety switch on the side of the automatic transmission. If there is not power I need to know if you have the anti-theft system or not. If there is power than check for power out of the neutral safety switch on the red with light blue wire. If there is power on that wire pull the starter relay and check to see if two pins are grounded all the time. One of the other two pins that are not grounded should have power all the time. The other pin should have power when the key is in the crank position. That should get you started. Let me know if you have any questions and I'll do my best to answer them. Thank you for using FixYa.com!

Jan 11, 2012 | Cars & Trucks

2 Answers

My 88 olds cutlass supreme FWD will not start. I have replaced the ignition module and ecm computer. I am getting fuel but no spark. The engine turns over fine.It just won't start. where do I go next?


If the engine won't start, perform a spark test as described earlier. This will narrow the problem area down considerably. If no spark occurs, check for the presence of normal battery voltage at the battery terminal (BAT) in the distributor cap. The ignition switch must be in the on position for this test. Either a voltmeter or a test light may be used for this test. Connect the test light wire to ground and the probe end at the BAT terminal at the distributor. If the light comes on, you have voltage to the distributor. If the light fails to come on, this indicates an open circuit in the ignition primary wiring leading to the distributor. In this case, you will have to check wiring continuity back to the ignition switch using a test light. If there is battery voltage at the BAT terminal, but no spark at the plugs, then the problem lies within the distributor assembly.
If the trouble has been narrowed down to the units within the distributor, the following tests can help pinpoint the defective component. An ohmmeter with both high and low ranges should be used. These tests are made with the cap assembly removed. and the battery wire disconnected. If a tachometer is connected to the TACH terminal, disconnect it before making these tests.
  1. Connect a ohmmeter between the TACH and BAT terminals in the distributor cap. The primary coil resistance should be less than 1 ohms.
  2. To check the coil secondary resistance, connect an ohmmeter between the rotor button and the BAT terminal. Note the reading. Connect the ohmmeter between the rotor button and the TACH terminal. Note the reading. The resistance in both cases should be between 6,000 and 30,000 ohms. Be sure to test between the rotor button and both the BAT and TACH terminals.
  3. Replace the coil only if the readings in Step 1 and Step 2 are infinite.

6ac17ac.gif

Nov 13, 2009 | 1988 Oldsmobile Cutlass Supreme

1 Answer

No electrics


ck your bat again. this time with someone holding the ignition to the start position. if you still have good voltage start looking for a bad bat cable.this could be a hot or ground and could be the bat side or the end that connects to the car

Sep 18, 2009 | 2001 Audi A4

1 Answer

New alternator and battery battery light stays on and car dies


Have you checked the alternator fuse? The regulator needs power from the fuse to turn on the alternator. The old alternator could have blown the fuse.

Apr 01, 2009 | 1988 Honda Accord 4 Door

Not finding what you are looking for?
1995 Jaguar XJ6 Logo

196 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Raygin
Raygin

Level 2 Expert

322 Answers

yadayada
yadayada

Level 3 Expert

64034 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...