Question about 2000 Oldsmobile Silhouette

1 Answer

2000 Silhouette Battery Problems...Maybe

My van was running good this morning. I went to go run and errand and nothing. The radio still worked and so did the lights, horns, etc. The car would not turn over or even make a sound. Does this mean my battery is dead or could it be my alternator? The week before my windshield wipers just stopped working in the middle of a rain storm. I had to put it on HIGH just to start them up again. If I took it off of high then it would stop. Could this have been an indicator of things to come?

Posted by on

  • Nytesun77 Oct 03, 2008

    Thanks for the advice. The lights dim and the radio does not come on anymore.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 29 Answers

It sounds like your starter failed, more specifically your starter solenoid. But it is mounted right to the starter and sold together as a package deal. Most auto part stores can test these if you take the starter to them. Another quick check you can do is to turn on the headlights and try to start the van, if the lights do not dim, that is another good indication the starter failed. If the lights were to dim a lot it could mean its time to look at the battery, but from what you describe, I'm 99% sure its starter. Expect to pay probably 100-150 dollars for it. (P.S. whoever takes the starter off, make sure to disconnect negative battery cable from battery first or sparks may fly)

Posted on Oct 03, 2008

  • Dartonpro Oct 03, 2008

    Forgot to address your wipers, good news is that is a completely seperate problem, could have never known things to come. That should just be your wiper motor, easy fix but little pricey for the motor.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Power steering


Have you inspected the belt? It is probably stretched or damaged...the belt turns the power steering unit, and charges your battery via the alternator...(low battery light) Did you drive through some deep water last night? Be sure to inspect this so you do not get stranded. Hope this helps.

Mar 24, 2014 | 2000 Oldsmobile Silhouette

1 Answer

My husband went to start the van, turned the key the and electricity shutdown and the van wouldn't start, can someone help?


If the electric was there when he got in, then went away when he turned the key, there may be a loose battery connection at the battery. I would open the hood, and verify these cables are tight.Good luck...Coop

Dec 12, 2010 | 2000 Oldsmobile Silhouette

1 Answer

My van won't start. The serpintine belt broke and I replaced it. It is installed correctly but the engine won't turn over. It trys to start but won't. Any suggestions?


How long did you run the engine after the belt broke? Does it sound like dead battery? The alternator quit when the belt broke, the car will run for maybe 20 mins without it, I would say you wore down the battery, get it charged back up and see what happens. There is nothing else that will make your car not start that is attached to the serpentine belt.

Jun 11, 2010 | 2000 Oldsmobile Silhouette

1 Answer

Trouble starting and blinking dash


I had exactly the same problem this morning after returning from the store. I replaced the OEM battery with an Optima Red Top Model 25. Problem gone. Chrysler OEM batteries rarely last more than three years. You don't need to buy an Optima, but they do last a long time.

Good luck....

May 11, 2009 | 2006 Chrysler Town & Country

1 Answer

2000 Saturn SC2 wont start.


I would test the battery and then go to starter and make sure the sylinoid is good. Autozone will test for free if you have nothing to do it yourself.

Apr 12, 2009 | Saturn SC2 Cars & Trucks

1 Answer

Silhouette will not start, but battery put out 12+ volts


You better have the alterntor checked, you said the battery was putting out 12v. was that with the car running or off? If it was running, it should have pushing between 14 and 15 volts, if it wasn't with it running, replace alternator.

Jan 30, 2009 | 2000 Oldsmobile Silhouette

2 Answers

My olds silhouette security light came on and would'nt start


I had a similar problem. Check your battery, it is probably on the verge of dying. My problem went away when the battery was replaced.

Dec 23, 2008 | 2000 Oldsmobile Silhouette

1 Answer

Not starting....


we had the same problem the mechanic that tested the alternator forgot to plug it back in after he checked it cost us a new battery and towing before it was discovered what he had done. maybe you have a loose connection somewhere

Jul 09, 2008 | 2000 Oldsmobile Silhouette

Not finding what you are looking for?
2000 Oldsmobile Silhouette Logo

191 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

60960 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...