Question about Cars & Trucks

1 Answer

2000 intrege with traction control problems

Had abs problems too, replaced wheel hubs ok now, seemed good for a couple of months now traction control comes on when I am backing out or making sharp turns from a stop and acts as if I am driving on ice, makes a humming sound and cannot acelerate until this 3 or 4 sec humming sound stops Any ideas??

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 137 Answers

Sounds like traction control is locked up.
Take the unit to the dealer and get them to fix the problem

Posted on Jan 11, 2018

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 462 Answers

SOURCE: 2001 Impala Traction Activates unnecessarily

THE SPEED SENSOR IS LOCATED INSIDE THE HUB ASSEMBLY. THE TWISTED WIRES GOING TO THE SENSORS ARE PROBABLY AT FAULT. THE WHEEL SPEED SENSOR HARNESSES ARE AVAILABLE THROUGH A DEALERSHIP.

Posted on May 24, 2009

  • 401 Answers

SOURCE: abs and traction control

hi if you know for sure it's a wheel speed sensor
remove that wheel
remove the caliper and caliper bracket
remove the brake rotor
there are 3 bolts on the other side of the knuckle(13mm)
remove them
remove the axle nut(1 5/16)
remove the hub bearing assembly(you may need to use a hammer on the hub flange)
hope this helps

Posted on May 25, 2009

  • 2 Answers

SOURCE: 2000 montana brakes shutter and the abs light and

i had the same problem on my 2000 montana, used a scanner to check for abs code and found right front sensor throwing code, checked sensor and found ok, checked harness from sensor to connection under hood and found wiring circut at the plastic clip where harness hooks to sensor was bad, replaced harness from connector to sensor and problem went away

Posted on Jun 17, 2009

  • 1 Answer

SOURCE: traction control light comes on while driving in good weather

My 2002 Millenia just started doing this the other day, while on the freeway when it started doing it i would shut engine off and restart it and it would be good for a while then it would do it again, i am still looking for solution, has any one found one?

Posted on Jul 11, 2009

  • 11 Answers

SOURCE: ABS and Traction system turn off while driving

Hi did you run the wire corectly for the sensor in the hub? it sounds like the wire is being pulled when you turn or brake and its loosing contact with the sensor.Or the plug mite be loose hope this helps

Posted on Oct 14, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 olds 2.4 alero abs system problem


check the harness and connector

Aug 09, 2017 | Cars & Trucks

1 Answer

I just changed my tranny on my 1997 DeVille and now the traction light and ABS come on. When that happens, the traction and ABS don't seem to work but the brakes work normally. If I stop the engine and...


There is a good possibility that this may not be a transmission related issue but a bearing hub assembly which may be going bad. The abs sensor is contained the with in the wheel bearing.They may be able to put a scan tool on it and let you know what codes are disabling the abs and traction control but quite possibly just a bad wheel bearing.

Dec 18, 2010 | 1997 Cadillac DeVille

1 Answer

2001 impala- Traction, Abs, Brake lights on


abs sensor is built into hub[bearing]common problem when changing them and or brakes r that the sensor connection is not properly reconnected or wire got damaged recheck the sensor wiring and that connector is connected to clip by strut clip is part of system

Jul 26, 2010 | 2001 Chevrolet Impala

2 Answers

ABS LIGHT AND SERVICE TRACTION CONTROL LIGHTS


Hello there:
There is a abs wheel sensor that is on the hubs on these vehicals that should be changed if the light that you are getting comes and goes this happens when the signal from the sensor to the abs system has been interupted you can take it to autozone and have them clear the code for you till you can get this repaired these sensors can cost around 150 to replace ok

Jul 14, 2010 | 2003 Chevrolet Monte Carlo

3 Answers

Traction control and anti-locks(ABS) lights come on.


Traction control and anti-locks(ABS) lights come on there is sensors that are pluged in behind the rotors check and see if they are disconected or loose sometimes when you change your brake pads they might come loose and not making contact.

Jul 06, 2010 | 1998 Cadillac DeVille

3 Answers

03 Yukon Denali Traction Control/ ABS Problems


my 2000 yukon has the traction control light on and the abs light on any anwsers?

Jul 31, 2009 | 2003 GMC Yukon Denali

4 Answers

Impala - trac off and ABS light along with service traction syst


THE PROBLEM IS WITH A HUB WHEEL SPEED SENSOR OR MORE LIKELY THE HARNESS LEADING TO THE HUB.

CHECK THE RESISTANCE AT THE HUB CONNECTION, IT SHOULD BE BETWEEN 900OHMS AND 1300OHMS. THEN SWITCH TO A-C VOLTAGE, IT SHOULD BE 100MV WHEN TURNING THE WHEEL BY HAND. IF BOTH CHECK OUT THE PROBLEM IS IN THE WIRING TO THE HUB.

THE RIGHT FRONT HUB USUALLY HAS A BEND, DOWNWARD THEN UPWARD NEAR THE CONNECTOR TO THE HUB. THAT IS WHERE THE PROBLEM USUALLY OCCURS.

NEW HARNESS WIRES CAN BE BOUGHT AT THE DEALER.

Jun 14, 2009 | 2003 Chevrolet Impala

1 Answer

Brake sensor? something else?


You have a faulty wheel speed sensor. This is a magnetic pick up sensor on your wheel bearing hub and it controls your abs. If the car can not sense all 4 wheels then the abs will default back to normal brakes and your traction control will not work. Look at your wheel bearing hubs and check for these sensors. They are on the underside of the car and are black plastic with a wire comming out of it. A piece of gravel may have broken the pick up or the wires to a sensor may be broken as well. To replace it is usually a couple of screws on the hub assembly and a plug to disconnect from your wire harness.

May 27, 2009 | 2003 Mazda Mazda6

6 Answers

2005 Impala abs & traction control problem


2005 Impala it turn off some times when I am coming to a complete stop or when I am slowing down but it starts right back up with no problem can you help me

Nov 10, 2008 | 2005 Chevrolet Impala

3 Answers

ABS and Traction Control lights come on intermittantly


At 45000 miles we had this problem. After replacing hubs, and abs sensors the problem was traced to a frayed wire at the firewall that was going to ground an the ac tubing.

Oct 23, 2008 | 2007 Buick Terraza CXL Wagon

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

Marvin
Marvin

Level 3 Expert

84625 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

john h

Level 3 Expert

20200 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...