Question about Toyota 4Runner

1 Answer

92 toyota 4runner. the 2 wires that attach to the rear windshield for my defrost have corroded and broken. I can't figure out where they both go. A white wire was quick attached but the black one goes where?

Posted by on

  • littlebilly Sep 26, 2008

    would it be connected somewhere near the white wire? on a similar quick attach maybe?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,263 Answers

The black is a ground and should be connect to a contact strip in the defrost circuit

Posted on Sep 26, 2008

  • Ronald Mueller
    Ronald Mueller Sep 26, 2008

    if the whit has a quick attach check to see if the wire pulled out of the same plug generally it's a 2 wire defrost6 and if there is a quick connect it woould be in the same plug. please re rate this if it the solution.... thanks

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Rear windshield wiper and defroster won't work


Check the fuse panel to make sure there isn't a fuse that is blown. If it is just replace the fuse and it should work.

Nov 29, 2010 | 2002 Toyota 4Runner

1 Answer

2001 toyota 4runner rear wiper and defroster not working


Check Fuse Box First ....
Issue with Back Conection Open Back Door Check overhead those Rubber wire You May Have to take Off Your Back Cover to see the Wire Connection

Oct 06, 2010 | 2006 Toyota 4Runner

1 Answer

Removing rear windshield wiper arm on 94 4Runner


on the wiper arm, there is a cap. remove cap and there is a nut underneath, remove nut spray wd40 oil on the threads that are exposed, then slowly wiggle arm and pull simultaneously to remove.

Jun 11, 2010 | 1994 Toyota 4Runner

1 Answer

I have a 1990 toyota 4runner sr5! There is a black and white wire that goes to the starter that has power to it! Half way down this wire there is an encased diode or something and another wire comes up...


Check this wiring diagrams...

Fig. 23: Engine wiring-22RE 1989-92 4Runner and 1989-90 Pick-Up
24c27f4.jpg

Fig. 24: Engine wiring-6-cylinder 1989-92 4Runner and 1989-90 Pick-Up bf53123.jpg

Good luck.

Feb 18, 2010 | 1990 Toyota 4Runner

1 Answer

Windshield Wipers keep falling off!?


do the snap into place when you put them on? just get new ones from schucks for 30 bucks

Apr 30, 2009 | 1990 Toyota 4Runner

1 Answer

Glass window holder


The rear window guides can be ordered from your Toyota dealer. As you saw, there are two in the vehicle. If you buy one, buy both. You then just have to pull the rear door apart and replace the old with the new. A bit fiddly but not beyond most people. They were about $70A each, if I recall.

Mar 28, 2009 | 1992 Toyota 4Runner

3 Answers

Replace rear windshield wiper


I took it to a mechanis, who is a friend of mine. Toyota made that rear windshield wiper custom. So he took off the stopper and the screw in lock and I bought a 13" blade and we put the attachment on that came wih the wiper and slid it on to the arm.

Feb 11, 2009 | 1997 Toyota 4Runner

2 Answers

Rear Window, Rear Defrost stopped working


I suspect that the back door ECU (the relay box that you speak of) is bad.
Unfortunatly common.
Here is how you check:
With the Key On, you should have 12 VDC in the Solid YELLOW wire going into the box.
Also, You should have power in the solid BLUE wire going into the box.
Operating the switches should transmit power to the BLUE with RED trace, and the VIOLEt with WHITE tracer.
If you have the right power as described abobe, the box is indeed bad. This is a dealer item only, cannot buy one at the local parts store. Sorry. Hope this helps.

Sep 29, 2008 | 1999 Toyota 4Runner

1 Answer

Windshield washer


Most likely the washer pump motor has failed, unless your washer jets are plugged...
The washer pumps are known as a common problem. Remove the washer bottle & examine the motor. Is it cracked anywhere? If so, the motor will not work. Also, sometimes the connector gets corroded. Make sure that it is clean. Hope this helps.

Sep 22, 2008 | 1995 Toyota 4Runner

2 Answers

Windshield wiper


1) listen if windshield wiper motor is turning when switched on. The motor is under hood up near firewall.
If no noise and fuses are OK, motor may need replacement.

2) If motor can be heard whirring, then maybe the plastic link between the motor shaft and the wiper arm assy has worn or broken. (A very cheap part). This can be accessed by removing cowling or vents in front of windshield. This is a common failure.

Sep 22, 2008 | 1995 Toyota 4Runner

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6879 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...