Question about 1991 Cadillac DeVille

1 Answer

SERP BELT KEEP BREAKING EVERY 30 MILES

I JUST GOT THIS CAR DROVE IT HOME AND THE SERP BELT BROKE
I PUT ON A NEW ONE DROVE TO WORK 20 MILES AND IT BROKE
PUT ON A NEW ONE AND THE CAR WON'T START TRIED TO JUMP DID NOT WORK. TRIED TO TAKE THE BATTERY OUT BUT CAN'T GET IT TO BUDGE

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 507 Answers

For the belt, did you have it on perfectly? If it's off one ridge, it will wear out and brake that quickly. If you did have in on perfectly, there might be a stuck pully someplace. Can you spin all pullys easily? Execpt for the crank that is of course. If not, that pully is causing the problem or I should say what ever the pully is attached too. Like altenator, steering pump, etc... As for the no start, I assume you mean it's not cranking over? I'm making sure, no offense intended. It was running fine then you shut it off, it wouldn't crank? If so, sounds like the problem with altenator. Which if it's siezed, never seen one though, it could be the problem for BOTH of your problems.

Posted on Sep 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Belt keeps breaking on 300 straight six.


Sounds like one of the accesories is locked up.Pull the belt off,and try turning each accesory by hand(dont skip any idler pulleys)

Dec 19, 2011 | 1981 Ford F 150

1 Answer

My serpentine belt broke drove car 30 miles home without belt, got a new belt put it on cranked car up took for test drive got back opened hood realised the exhaust manifold was red hot. Turned A/c off...


  • Well, that belt drives everything including the water pump. When the belt broke and you drove it no coolant circulated and the exhaust glowed from overheating. A red glowing manifold usually only happens from excessive heat caused from modified engines. But in this case this is almost surely what happened. You are lucky you did not blow your engine. Park it and let it cool down for a few hours.

Regards, Tony

May 25, 2011 | Mercury Sable Cars & Trucks

1 Answer

Went on trip and van want go in second just die down but drove in frist the next morning still did not change after about 20 miles it change gears for almost 30 miles then just die out and wold not go out...


If you have a lot of miles on your van , 100,000 or more , have the transmission serviced. But before you do that , check the vacuum line to the modulator valve for leaks or breaks In the vacuum line .

May 12, 2010 | 1994 Plymouth Voyager

1 Answer

Drove it home everything was ok! went out the next


sounds like a broken timing belt,timing belts like to break during engine cranking and engine shut down. there are inspection holes in the timing cover,if you can't determine, remove top half of timing cover and check belt for slap,if there's slap,it's broke.

Jan 21, 2010 | 1990 Toyota Camry

1 Answer

S Belt on Pontiac Grand Prix


If your belt was not properly routed it could be the issue. About 30 miles driving would be enough time to drain the battery, and your problem may very well be related to a improperly routed belt.

Jun 02, 2009 | 1997 Pontiac Grand Prix

1 Answer

2001 S-10, Blowing "ECM Batt" fuse after running for about 30 min


that fuse feeds power to fuel pump relay circuit that feeds pump could be defective pump,or damaged circuit wires that shorts out! and not a good idea to put higher fuse in circuit could cause more damage to circuit! but i know when your stuck, u do what it takes,so inspect circuit related to fuse,

Mar 10, 2009 | 2001 Chevrolet S-10

1 Answer

Toyota Echo 2002 A.C. and Serp Belt


Plug the connector back in & pull the AC fuse. You probably have the beginnings of a "locked up" compressor. The pulley will turn if the engine and the AC is off. When the compresser clutch is engaged, and the compressor is locking up, it will overheat & snap the serp belt.

Sep 25, 2008 | 2003 Toyota ECHO

Not finding what you are looking for?
1991 Cadillac DeVille Logo

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cadillac Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6879 Answers

Are you a Cadillac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...