Question about 2003 GMC Sierra

1 Answer

Starting on initial start ignition does not disengage and the motor does not start. On second start sequence motor starts right up.

Posted by on

  • Anonymous Feb 28, 2009

    It could be the fuel injection pressure regulator

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,263 Answers

It could be as simple as a lose positive cable or ground. i would check that first if it continues it's a faulty igniton module...please rate this.

Posted on Sep 24, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Starter relay will not disengage starter new ignition switch new starter when ignition is turned to the on position motor starts relay is removed starter disengages relay socket remains "hot"


the wires at the ignition switch are wrong
the power to the relay should only be hot when the key is in the start position and not the run position

Oct 01, 2015 | 2004 Mazda Tribute

1 Answer

Truck will start and then stops just started acting up


Found on a '92 Toyota pickup w/V6, a bad/intermittent fuel pump relay.
Had fuel rail pressure so fooled us initially, found by listening to pump run then quit, cycle key and pump would run again then quit, sometimes when trying to start, motor would start and run for a few seconds then quit, or not start at all, this created by intermittent relay operation. Need two people, one at passenger side by tank and other to work ignition switch.
Relay located behind right, passenger kick panel, dealer item I believe about $28.00.
Just another possibility.

Mar 12, 2014 | 1992 Toyota Pickup

1 Answer

My renault clio doesnt start but turns over and then i leave the ignition on and take a relay out and knock it a few times out it back then it starts.this happenes everyday.


wiring connector going to injection unit on right side of engine disconnect it clean terminals with screwdriver and sand paper wet and dry preferabely once this is done spray connectors ,reconnect it and joddle the all other electrical connections on engine spray all with wd40 once this is done the car will start you could try starting car after each connection worked on common fault on these cars also if its a immobiliser fault reset sequence as follows remove key from ign lock up car holding key in locked position count to 30 seconds then unlock car,put key in the ignition to third position( ie key position before starter is engaged) wait 20 seconds then remove key reinsert and car will start if not go through sequence again

Mar 20, 2013 | 2002 Renault Clio

2 Answers

Astrostart won't start the car


You may need to reset the system.

SEQUENCE ACTIVATED BY THE PARKING BRAKE .
1. While engine is running (key in ignition switch), apply the brakes and hold the pedal down.
2. Move gearshift lever to neutral.
3. Apply the parking brake Once Twice
Note: The system can be set - at time of installation - to require that the parking brake be applied once or twice.
If set for two actuations, pause one second between the two.
4. Remove key from ignition (the system keeps the engine running).
5. Exit the vehicle.
6. Within 60 seconds, close all doors.
7. The system will stop the engine and blink the parking brakes once to confirm the sequence is valid (vehicle is
ready for a remote start command).
SEQUENCE ACTIVATED BY THE REMOTE CONTROL
1. While engine is running (key in ignition switch), apply the brakes and hold the pedal down.
2. Move gearshift lever to neutral.
3. Apply parking brake.
4. Send the start command (Model 801 & 2101 - Model 903 ).
5. Remove key from ignition (the system keeps the engine running).
6. Exit the vehicle.
7. Using the remote, send the STOP command. The system will stop the engine and parking lights will blink once
to confirm that the sequence is valid (vehicle is ready for a remote start command).
http://www.astrostart.com/Support/Guides.aspx

Nov 27, 2012 | Cars & Trucks

1 Answer

Vw beetle does not start. seems like its some kind of anti theft protection. the car/key icon lights up, it turns over for a second , then off. this is the first time this has happened, but we bought it...


First of all you need to programm all ignition keys using suitable diagnostic equipment (VAS, VAG-Com) connected to the data link connector of the car.

You have an electronic immobilizer key recognition problem. Now your key chip is not recognized by the transponder antenna fitted on the ignition switch barrel.

  • Everytime when you had a new key you must programm all available ignition car keys before trying to start the engine with this new key !!!
  • $(".author").find("img").brokenImage({ replacement: "http://c.fixya.net/fixya20/images/icons/expert-not-found.jpg" }); function ToggleComments(obj,id) { $("#solutionComments_" + id).find(".thComment").show(); $(obj).hide(); }

    tdisline_775.jpg

    This warning lamp indicates that the engine is locked by the immobilizer system, and the engine start sequence must be repeat again.

    From year 1995 in Audi-VW (VAG) cars is used engine immobilizer. The VAG group immobilizer system consists of an immobilizer ECU which controls the recognition of keys and the Engine Management ECU system. Immobilizer is activated when the ignition key is removed and, together with the engine control unit, largely prevents unauthorized starting of the engine. The system uses a transmitter and receiver unit in the ignition key (transponder). Whenever an attempt is made to start the engine, it transmits a new code to the car's electronics. The immobilizing is only cancelled and car motor electronic receives permission to start engine if the key sends a right authorization code.

    tdisline_776.jpg

    Oct 15, 2011 | 1999 Volkswagen Beetle

    1 Answer

    2001 vw passat...its starts up and then shuts off within 2 seconds...imobilizer light comes on...when car sits for a while its starts....but then it will not start intermitantly again? help!!!


    You have an electronic immobilizer key recognition problem. Your key chip is not recognized by the transponder antenna fitted on the ignition switch barrel. Do you have this warning symbol lightning on the dashboard?

    tdisline_775.jpg


    This warning lamp indicates that the engine is locked by the immobilizer system, and the engine start sequence must be repeat again.

    From year 1995 in Audi-VW (VAG) cars is used engine immobilizer. The VAG group immobilizer system consists of an immobilizer ECU which controls the recognition of keys and the Engine Management ECU system. Immobilizer is activated when the ignition key is removed and, together with the engine control unit, largely prevents unauthorized starting of the engine. The system uses a transmitter and receiver unit in the ignition key (transponder). Whenever an attempt is made to start the engine, it transmits a new code to the car's electronics. The immobilizing is only cancelled and car motor electronic receives permission to start engine if the key sends a right authorization code.

    tdisline_776.jpg
    Use another ignition key that you have, and start the engine.


    You will need to programm all ignition keys using suitable diagnostic equipment (VAS, VAG-Com) connected to the data link connector of the car.

    Aug 31, 2011 | 2001 Volkswagen Passat

    1 Answer

    Power, but can not start


    Try to quickly engage and disengage the starter motor by rotating the key all the way forward and back to ignition on only, and back again several times a second until the starter motor engages.

    Sounds like the starter motor solenoid is sticking, maybe.

    This happens on my 1997 Cadillac Deville sometimes on hot summer days or even in the winter.

    I thought it was the security system, at first, but it is more likely a starter motor going bad.

    Apr 13, 2010 | 1996 Cadillac DeVille

    1 Answer

    Changed the alternator ,now the car wont start .plz help.


    Assuming that your battery is good and it can crank the starter motor, Check the ignition system of your car.(Spark plugs - see if spark well'; Ignition/spark plug cables - for insulation breaks; distributor cap/rotor; and finally the ignition coil). Also check the carburetor for the right air-fuel mixture)
    By the way, check your spark plug cable sequence.. It must be placed 1-2-4-3 or 1-3-4-2 according to
    to the cylinder/pistons starting from the front.

    Nov 08, 2009 | 1998 Ford Escort

    1 Answer

    Ford mustang 1966 ignition problem.


    The starter solinoid is bad.Clean and check battery cables also.

    Jun 20, 2008 | 1966 Ford Mustang

    Not finding what you are looking for?
    2003 GMC Sierra Logo

    Related Topics:

    42 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top GMC Experts

    yadayada
    yadayada

    Level 3 Expert

    61037 Answers

    Colin Stickland
    Colin Stickland

    Level 3 Expert

    21949 Answers

    Jeff Turcotte
    Jeff Turcotte

    Level 3 Expert

    6812 Answers

    Are you a GMC Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...