Question about 2001 Audi allroad

1 Answer

Turbo repair/replacement I changed my Diverter Valves this weekend and found some oil in the chagerd air of the left DV, the right side was clean. I suspect the turbo might be leaking oil into the charged air system, Does anyone know how long does it take and how hard is it to get to the turbos of the Allroad. I have heard you have to remove/lower the whole engine. Thats a first for me, always had turbo cars where the turbo is very easy to remove.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 68 Answers

Yes, you have to do this and yes it is a pin, would highly reccommend taking this to a ASE certified local mechanic who speciallizes in AUDI NOT a dealership

Posted on Feb 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why MY peogut 307 SW 2 LTR DEZIL KEEPS ACCELLERATING WHEN TAKE MY FOOT OFF THE PEDAL, CHANGED TWICE REPLACED, LOADS OF VALVES CHANCGED FUEL PUMP ECT.ECU CHANGED AND WILL CHANGE ONCE MORE. hELP PLEASE.


need a look but obvious check oil level first as if too high it could be burning the oil ,secondly remove the turbo air pipe pressure side and check for oil in the pipe ,if full of oil then seal in turbo leaking and engine running on the oil .these problems will show when engine is turned off and it keeps going ,if it turns off with key then change the throttle pedal inside the car .

Jun 30, 2016 | Peugeot 307 Cars & Trucks

3 Answers

Secondary air injection pump not working. Checked voltage on it and got 2.81 volts. put 12 volts on it and pump worked


the air injection pump has a relay in the power distribution box that is controlled by the computer. it gets 12 volts when the relay is closed. the relay can be bad

Mar 29, 2015 | Lincoln Cars & Trucks

2 Answers

Check engine light on secondary air pump not working. works with 12 volts but is it suppose to be less then 12 volts?


12 volts. there is a relay that supplies 12 volts to the pump when closed. this relay is in the power distribution box.

Mar 28, 2015 | Cars & Trucks

2 Answers

2003 Grand Prix not blowing hot air. Does the heater coil need to be replaced? If so where is it located?


If the heater coil was bad, it would be leaking radiator fluid... probably into your dash/floorboard (depending on where it is installed in your model car). There is a switch that diverts the hot radiator fluid through the heater coil when you want heat. There is also an air diverter valve that helps to mix the hot and cold air. The fluid valve is controlled by the A/C settings control. The one that you use to choose between heater/air conditioner/vent/ defrost. The air diverter is controlled by the temp mixing controller. The most simple explanation is that one of those valves or the controller of one of those valves is not working. If the hot water cant be diverted through the heater coil, the coil can't exchange the heat (warming the air). If the air diverter (hot/cold controller) cant move to add heat, then all you will feel is air from the vent side (from outside) or from the A/C cooling the air.

I would guess that its either a controller or one of the valves themselves. Odds are, it is a controller. That tends to be what malfunctions first.

Feb 25, 2010 | 2003 Pontiac Grand Prix

2 Answers

Oil not circulating ? 1999 Nissan Altima DOHC, KA24DE, 200315 miles The right side guide rail to the lower timing chain shattered and jammed the oil pump. I have replaced the oil pump and both timing chain...


Well, from the oil pump it goes into your oil filter so the lines going from the pump into the filter could be clogged. check that and see. Also on most imports I have found that they have to be primed after the oil pump has been replaced. Buy a oil pressure gauge and hook it up. Disconnect your fuel and spark delivery and then just crank over your motor to make sure you have good pressure. It takes up to 30 seconds to build on some cars. hope that helps.

Jul 21, 2009 | 1999 Nissan Altima

1 Answer

Volvo 940 turbo oil control valve location


take off pipe going to the intercooler from the turbo see if oil is found and clean then other pipe from incooler check it .if oil is found .drain oil in intercooler .you have an oil leak from the turbo this is why you will have light on far left of dash

Mar 01, 2009 | 1992 Volvo 940

2 Answers

No acceleration,audi 1.8t,runs like no boost


It's possible that the diverter valve (DV) has failed. The OEM valve has a plastic diaphragm inside and it can crack. If this happens, the car will leak boost air and will lose power as a result. Go to www.audiworld.com, click on Resources, then Tech, and then go to the engine article about replacing/upgrading the diverter valve - it'll show you where it is and how to do it.

Nov 05, 2008 | 1998 Audi A4

2 Answers

Saab 9-3 turbo problem!


Sounds like the recirculation valve (aka diverter valve) is failing. A lot of turbo cars that have them end up with failures from them, since they're usually cheaply made from plastic, and the diaphragms inside don't hold up over time.

What the valve does is, when you shift, there is a backsurge of boost air that hits the closed throttle plate. The diverter valve (DV) opens and dumps the air back into the intake piping. It's kept closed during acceleration by spring and manifold pressure. When you shift, the pressure drops on the backside of the valve and it opens, venting the excess boost air. If your valve is failing, just the pressure of boost in the intake piping could be pushing it open, causing the acceleration to slow. I'd look into a replacement diverter/recirculation valve.

Jul 31, 2008 | 1995 Saab 900

6 Answers

1993 mitsubishi pajero exceed-intercooler turbo 2800 diesel engine 4m40


Hi, I have a Pajero 2800 Turbo 1995 Auto. It has developed a bad oil leak somewhere around the front right hand side (from the front) where there seems to be oil spraying over the pipes, etc. Can't see it happening with the engine running and have cleaned the engine off but still can't see where it comes from. It has emptied the sump! Any ideas?
Cheers,
Rob.

Jul 10, 2008 | 1995 Mitsubishi Montero

Not finding what you are looking for?
2001 Audi allroad Logo

Related Topics:

474 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

61037 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13152 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...