Question about 1994 Ford Explorer Limited

1 Answer

Radio. im hooking a cd player up in my 94 explorer. instead of buying the harness i was an idiot and just was gonna cut and splice. well i did that and hooked my cd player up and now my 4x4 buttons, check engine light, oil lite, brake lite, or high low lite wont work. my 4x4 wont even engage. my abs lite comes on with my batt. lite when i turn the key on and that is it. my question is i have a black wire with a green stripe,a solid blue, and a light blue with a red stripe still not hooked up to my radio. is that my problem. please help

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 99 Answers

First you need to UN DO your first hook up. Put it back the way it was before you splice. You have evendently spliced the wrong wires. Without schematics colors and stripe won't mean anything.

Be thankful you haven't damaged anything or burn something out in your control module.

You need to find the schematic wiring for the radio.

Or if you have a taple player in the radio, by the tape adapter for CD player. Until you can find out what wires PRE AMP the tape player then you can splice.

Posted on Nov 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...
1994 Ford Explorer Limited Logo

250 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...