Question about 1993 Subaru Legacy

3 Answers

Reverse went out on my 93 legacy

I changed the transmission fluid and the filter but I still have no reverse. It goes forward fine. Help!

Posted by on

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I have a 93 that had the same problem and drove the car for over a year with no reverse. Just had to watch where I parked it. When it was cold, reverse would work. After it warmed up, no reverse. Clutch disc in auto transmission was slipping. Tried fuilds and filter with no help. Ended up swapping out entire transmission with another good used one and that fix me up. Hope this helps.

Posted on Jul 30, 2009

Subaru's can drop a pin out of the reverse / fifth gear shaft bearing which then lets the shaft drop down in to the pan so that it doesn't work, it's still a very big job to fix it, but slightly better than the alternative

Posted on Sep 25, 2008

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 50 Answers

You will need a new gear box because it has blown reverse only fixable solution is replace the whole gear box.

Posted on Sep 18, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Reverse transmission problem on 2003 deville


This trans you will ether have to get it repaired or replaced you can try changeling the trans filter and fluid and I would add a can off sea foam for trans too it

Mar 02, 2013 | 2003 Cadillac Deville

1 Answer

With engine cold, 1991 Legacy starts and runs fine. Once warm, transmission acts as if it's in neutral, won't engage for forward or reverse.


I would check the transmission fluid level to make sure it's full. If it's full and still doesn't move you may have to take it to a repair shop.

Apr 06, 2011 | 1991 Subaru Legacy

1 Answer

My 1999 saturn sl1 loses reverse once the transmission is hot all forward gears ok


DO A TRANSMISSION FLUID AND FILTER CHANGE.MORE LIKELY TRANSMISSION FILTER STOPPED UP.TRANSMISSION NEED MORE FLUID PRESSURE WHEN GOING IN REVERSE.STOPPED UP FILTER WILL RESTRICT FLUID PRESSURE.TRANSMISSION NEED GOOD FLUID PRESSURE TO OPERATE CORRECTLY.

Mar 29, 2011 | 1999 Saturn SL

1 Answer

Subaru Legacy 93 automatic transmission is crazy


It sounds like your having some very serious issues.

First off how many miles are on the transmission?
If you have a lot of miles it could be that is it just plain worn out.
When its cold it may work a little better because the fluid is a little thicker and all the parts inside haven't expanded yet(due to heat) allowing them to not "slip" as easily.

I would check your fluid and take a look at it. If its dark and burnt smelling, its time to change it.

If it doesn't smell burned and its a red/oarnge color the fluid is probably fine.

I would then check your fluid level.

If you have to much fluid it can create air bubbles which will cause problems.
If you have to little fluid things won't be lubricated properly and will overheat, and this will also cause problems.

If your fluid level is also fine, then I would check your transmission filter(if equipped). This could be the cause of your problem as well.

If you've made sure you have fresh fluid filled to the correct level and a new transmission filter and it still acts up it is probably just worn out.

Hopefully my tips will get your car going up those hills for a little while longer,

Good Luck,
AadoubleA

Apr 04, 2009 | 1993 Subaru Legacy

2 Answers

2000 Subaru Outback transmission problem


After a good deal of research and several shops suggesting a rebuild of the transmission, I decided to have the trans fluid and filters changed before doing anything. It was a tough call because it could have been a waste of $125. As soon as the spin off filter was removed you could see it was blocked. So the hydraulic pressure in the system was way down, still enough to engage reverse and enough to work all the shifts, but not enough to engage forward without a slight tap on the accelerator.

My Subaru has 240 000 km on it and I suppose the clutch pack rebuild wouldn't hurt, but as it is now it engages quickly and shifts up are noticeably smoother.

May not be the solution for every case, but it solved my situation.

Mar 18, 2009 | 2000 Subaru Outback

2 Answers

Engine Rev Trans does not grab going Forward


We had the very same problem and I found this post somewhere on the net and it worked! After ours stopped going forward, it went in reverse fine too then it stopped moving completely. We just pulled the sensor off today and are looking for a new one but at least the car goes great now. 15th Jul 2007, 21:04 Bought my wife a 99 Ford Taurus at auction. Like others the Transmission sensor gave out. A temporary quick fix is to open the hood, and simply pull off the sensor connector plug on top of the transmission. The transmission will now operate properly in both OD and drive. You will notice your rpm's are steady as your speed goes up - loss of fuel economy due to the failed sensor ( to technical to explain here...). Two things to do: Change out the old transmission fluid immediately - its gonna require synthetic fluid at a higher price, but is worth it as it shifts far better now. And change out the coolant. In fact, I suggest changing out ALL of the fluids and start clean. Until you get the sensor replaced your fuel economy will **** for a while, but its better than not having wheels at all and it IS safe to drive.



New MapQuest Local shows what's happening at your destination. Dining, Movies, Events, News & more. Try it out!

Oct 01, 2008 | 1999 Ford Taurus

2 Answers

1993 190e 2.6 transmission problem


I have a 93 MB 2.6 190E . went to junkyard, got same tranny, spent 500 bucks to replace. Drives fine. No metal shavings on mine either but changed tranny, ok.

Aug 26, 2008 | 1993 Mercedes-Benz 190

3 Answers

Transmission problem..


It sounds like linkage between shifter and tranny has slipped.

Aug 16, 2008 | 1998 Ford Escort

Not finding what you are looking for?
1993 Subaru Legacy Logo

540 people viewed this question

Ask a Question

Usually answered in minutes!

Top Subaru Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Subaru Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...